Thanks Thanks:  6
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16
  1. #11
    Anfänger Avatar von mattch
    Registriert seit
    07.12.2013
    Beiträge
    25
    Total Downloaded
    44,07 MB
    Total Downloaded
    44,07 MB
    ReceiverDankeAktivitäten
    Meine Frage nun...

    Was haben wir uns mir dem Update von ATV 4.1 auf ATV 4.2 auf unserer GigablueQuad zerschossen, dass der Prozessor plötzlich kocht?

    Antwort?

    •   Alt Advertising

       

  2. #12
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Die Quad hat keinen bestätigten Temperatursensor, die Werte sind nicht ernst zu nehmen, deshalb wurde der Wert eigentlich auch entfernt.



  3. #13
    Anfänger Avatar von mattch
    Registriert seit
    07.12.2013
    Beiträge
    25
    Total Downloaded
    44,07 MB
    Total Downloaded
    44,07 MB
    ReceiverDankeAktivitäten
    Auf jedenfall wird der Heißkleber wieder flüssig, mit dem ich einen zusatzlichen Kühlkörper zur Probe befestigt habe.

  4. #14
    Anfänger Avatar von mattch
    Registriert seit
    07.12.2013
    Beiträge
    25
    Total Downloaded
    44,07 MB
    Total Downloaded
    44,07 MB
    ReceiverDankeAktivitäten
    So, nun habe ich mir selbst geholfen und einen kleinen Lüfter auf den Prozessor gesetzt.
    Man hört ihn fast garnicht und es ist alles normal handwarm.
    Keine Abstürze mehr, keine Probleme mehr, ausser das man noch nicht die Helligkeit des Display regeln kann.

    Material: 1 Kühlkörper 40x40mm von einem Chipsatz eines alten Mainboards#
    1 Lüfter 40x40x10mm 12 Volt
    1 Widerstand 180 Ohm 0,5 Watt
    1 kleine Stück Isolierschlauch, welches über den Widerstand geschoben wird.
    Lüfter mit Vorwiderstand an Festplattenanschluss 12 Volt (Gelb + und Schwarz -),
    der Lüfter wird somit mit 6,8 Volt betrieben, dadurch sehr leise und noch ausreichende Kühlung.
    -dscf0035.jpg-dscf0036.jpg-dscf0037.jpg-dscf0033.jpg
    Geändert von mattch (13.09.2014 um 15:07 Uhr)

  5. Thanks cinemachannel bedankten sich
  6. #15
    Anfänger
    Registriert seit
    14.09.2014
    Beiträge
    2
    Total Downloaded
    671,9 KB
    Total Downloaded
    671,9 KB
    ReceiverDankeAktivitäten

    Cool Bestätige dieses Problem! Möchte auch Kühlung verbauen.

    Hey mattch!

    Na das hast Du doch ziemlich professionell gelöst!! Aber hast Du den Kühlkörper immer noch mit Heißkleber befestigt?! Ich kann mir kaum vorstellen, dass das wärmeleittechnisch gut ist.I

    ch möchte ja jetzt auch was gegen dieses Hitzeproblem tun.

    Ich glaube, dass originale Wärmeableitblech werde ich wohl auch lieber drauf lassen, wobei man es dann an der Oberseite besser vom Lack befreien sollte, um die Wärmeableitung sinnvoll zu gewähren.M
    iuss ich mal schauen, ob mir da noch was einfällt.

    Den Kühler wollte ich dann mit Wärmeleitpaste draufbabben samt aufgeschraubten Lüfter. Aber ob das ausreichend hält... da muss ich auch nochmal schauen, ob's da noch eine Befestigungsmöglichkeit gibt...

    Den Lüfter werde ich auch beim SATA-Adapterkabel mit ancrimpen, jedoch werde ich da so einen Lüfterstecker verbauen, um nicht wieder crimpen zu müssen, wenn der Lüfter mal verschlissen ist.

    Auf den Widerstand verzichte ich liebe, ein bisschen Radau kann ich verkraften. Die vernünftige Kühlung is mir wichtiger...

    Wenn noch irgendjemand 'ne gute Idee zum "kühlpimpen" hat, nur raus damit!

    Ich teste gerade im aufgeschraubten Zustand, mit 'nem falschherum-liegendem Laptopkühler drauf... sieht ganz gut aus, also temperaturtechnisch. Aber auf Dauer schaut das nicht so toll aus...

  7. #16
    Anfänger
    Registriert seit
    14.09.2014
    Beiträge
    2
    Total Downloaded
    671,9 KB
    Total Downloaded
    671,9 KB
    ReceiverDankeAktivitäten
    Ich glaube, ich hab jetzt DIE Idee! Ich habe mir gerade bei Amazon so ein selbstklebendes Wärmeleitpad bestellt. Das originale "Wärmelableitblech" scheint auch mit so was befestigt zu sein. Also schmeiß ich das alles raus und babb meinen 40x40 Kühlkörper samt Lüfter drauf, fertig! Wer so was auch nicht auf Lager hat. Bei Amazon gibt's so einen Kühlkörper samt Lüfter! Ich hab aber ne uralt Graka mit dem passenden Kühlkörper und einen 40x40 Lüfter im Keller gefunden. Nun muss ich nur noch auf das Pad warten. Wärmeleitpaste wär sicher besser, aber ist halt hier baulich nicht möglich.

    Vielleicht bleibt das originale Wärmeleitpad bei Demontage auch heil, aber wenn nicht hab ich wenigstens was da...

    Für diejenigen, die das originale Wärmeblech lieber drauf lassen wollen, kann ich nur empfehlen, mit etwas Schleifpapier den Lack oben etwas wegzuschleifen, da der auch die Ableitung etwas behindert...


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:34 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 9,52%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com