Hallo!

Ich bin gerade von OpenPLi 4.0 auf OpenATV 4.2 umgestiegen.
Dabei ist mir folgendes aufgefallen:

1. DIe Standard-Samba-Konfiguration ist so fehlerhaft, daß der smbd erst gar nicht startet. Der faselt was von wegen printcap ...
2. Der AutoTimer ist veraltet und nicht wirklich kompatibel. Er kann z.B. nicht aus dem OpenWebif heraus bedient werden. Wenn man einen AutoTimer simuliert, dann erscheint das Ergebnis auf dem Fernseher statt im OpenWebif.
Das hat bei OpenPli noch funktioniert (Allerdings auch nur mit autotimer_mod und nicht dem, der standardmäßig als "autotimer" installiert wird.
3. Dem OpenWebif fehlen die Übersetzungen (Habe ich auch schon im Übersetzungsthread mitgeteilt).