Thanks Thanks:  1
Ergebnis 1 bis 9 von 9
  1. #1
    Mitglied Avatar von fairbird
    Registriert seit
    12.02.2014
    Beiträge
    79
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    800HD
     
     
    Box 2:
    800se
     
     
    Box 3:
    500s
     
     

    Exclamation Still Wifi problem....

    Still Wifi doesn't work...
    As I had mentioned before about version 4.1...
    Image detected wifi stick and made process of search then find router but cannot connected...

    Also Crash logo....

    Device: DM800HD

    Code:
    [SCREENNAME]  ['AdapterSetup_summary', 'SimpleSummary']
    [SCREENNAME]  PluginBrowserSummary
    [SCREENNAME]  AdapterSetup
    Traceback (most recent call last):
      File "/usr/lib/enigma2/python/mytest.py", line 217, in processDelay
        callback(*retval)
      File "/usr/lib/enigma2/python/Screens/NetworkSetup.py", line 646, in keySaveConfirm
      File "/usr/lib/enigma2/python/mytest.py", line 327, in openWithCallback
        dlg = self.open(screen, *arguments, **kwargs)
      File "/usr/lib/enigma2/python/mytest.py", line 333, in open
        raise RuntimeError("modal open are allowed only from a screen which is modal!")
    RuntimeError: modal open are allowed only from a screen which is modal!
    (PyObject_CallObject(<bound method Session.processDelay of <__main__.Session instance at 0x21fd530>>,()) failed)
    ]]>
            </enigma2crashlog>

    •   Alt Advertising

       

  2. #2
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    From where did you start the Netwotk setup menu?

    Your short crashlog shows only that your box want to open a screen from a not modal screen.

  3. #3
    Mitglied Avatar von fairbird
    Registriert seit
    12.02.2014
    Beiträge
    79
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    800HD
     
     
    Box 2:
    800se
     
     
    Box 3:
    500s
     
     
    Of course from Netwotk setup menu...
    The main problem is not about crashing, about Wifi connecting with router or access point....

  4. #4
    Senior Mitglied
    Registriert seit
    13.11.2013
    Beiträge
    108
    Total Downloaded
    63,76 MB
    Total Downloaded
    63,76 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Box 2:
    XPEED LX1
     
     
    Box 3:
    Edison Argus VIP
     
     
    I have the same problem with my wifi stick (RT2800, chipset 5370).
    with 4.0 it works good.

  5. #5
    Senior Mitglied
    Registriert seit
    31.08.2013
    Beiträge
    118
    Total Downloaded
    79,95 MB
    Total Downloaded
    79,95 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+Solo2
     
     
    I have dlink dwa-171 did work on 4.1. But after the new kernel it does not work because driver is not supported for new kernel. I think that is the problem for everyone with wifi adapter.
    VU+ Solo2

  6. #6
    Anfänger
    Registriert seit
    15.04.2014
    Beiträge
    5
    Total Downloaded
    51,99 MB
    Total Downloaded
    51,99 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von gobygo Beitrag anzeigen
    I have the same problem with my wifi stick (RT2800, chipset 5370).
    with 4.0 it works good.
    Same problem with my GBQuad with WIFI D-Link DWA140 Rev. B1, Ver. 1.0. (Driver RT2800)
    OpenATV 4.0 everthing OK
    OpenATV 4.1 no connection
    OpenATV 4.2 no connection

    This is the only reason why I still be at 4.0:-(

    Can someone help me?
    Gerne auf deutsch...

  7. #7
    Senior Mitglied
    Registriert seit
    13.11.2013
    Beiträge
    108
    Total Downloaded
    63,76 MB
    Total Downloaded
    63,76 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Box 2:
    XPEED LX1
     
     
    Box 3:
    Edison Argus VIP
     
     
    @xxx85, genau so schaut's bei mir auch aus...
    kann das vom openAtv Team gefixt werden oder muss der Hersteller erst ran?

  8. #8
    Mitglied
    Registriert seit
    01.05.2014
    Beiträge
    69
    Total Downloaded
    72,36 MB
    Total Downloaded
    72,36 MB
    ReceiverDankeAktivitäten
    Box 1:
    Atemio AV7500
     
     
    Box 2:
    Atemio Nemesis
     
     
    Treiber für RT2800 deinstallieren und RT3070 installieren.
    Dann läuft auch der Stick mit RT5370 wieder. Problem dabei: Man brauch dafür halt erstmal Internet.
    Oder man bersorgt sich über PC den Treiber und installiert diesen manuell.


    Gesendet von meinem LG-D802 mit Tapatalk

  9. Thanks Vandelroy bedankten sich
  10. #9
    Senior Mitglied
    Registriert seit
    13.11.2013
    Beiträge
    108
    Total Downloaded
    63,76 MB
    Total Downloaded
    63,76 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Box 2:
    XPEED LX1
     
     
    Box 3:
    Edison Argus VIP
     
     
    Könnte man den Treiber auch in die nächsten Versionen integrieren?


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:47 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com