Thanks Thanks:  82
Seite 1 von 19 12311 ... LetzteLetzte
Ergebnis 1 bis 10 von 183
  1. #1
    Anfänger
    Registriert seit
    25.01.2014
    Beiträge
    11
    Total Downloaded
    8,69 MB
    Total Downloaded
    8,69 MB
    ReceiverDankeAktivitäten

    GigaBlueQuadPlus Aufnahmen haben störungen mit open atv 4.2

    Hallo, ich habe heute das 4.2 geflasht. Ein Dank euch.
    Allerdings habe ich jetzt bemerkt, das alle Aufnahmen auf meinen Festplatten nun Störungen haben.
    Meist bleibt das Bild einfach für ein paar Sekunden stehen, und dann gehts weiter. Das immer wieder.
    Aber auch Bild Freezer kommen immer wieder vor.
    Diese Probleme hatte ich bisher nicht mit 4.1


    Ich weiss nicht was passiert ist, aber plötzlich scheint es zu funktionieren.
    Die Aufnahmen funktionieren plötzlich wieder.
    erledigt
    Geändert von derduich (16.08.2014 um 21:45 Uhr)
    VU DUO 2
    Open ATV 5.0

    •   Alt Advertising

       

  2. #2
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.774
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von derduich Beitrag anzeigen
    Ich weiss nicht was passiert ist, aber plötzlich scheint es zu funktionieren.
    Die Aufnahmen funktionieren plötzlich wieder.
    erledigt
    Hab 4.2 schon länger auf meiner Quad, hatte das Problem noch nicht (wir nehmen viel auf).

    Wer weiss was es war, hauptsache geht jetzt auch bei dir.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  3. #3
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    hab gerade das gleiche Problem...

    heute Mittag bootloader und Image neugeflasht , läuft auch alles soweit. Vor ca. einer Std. zwei Aufnahmen gestartet und gerade angefangen die anzuschauen. In unregelmäßigen Abständen bleibt das Bild für ein paar sec stehen, teilweise auch nur kurze Verpixelung. Sowohl Freie (ARD HD) als auch verschlüsselte (VOX HD) Sender davon betroffen.

    Hab jetzt mal neugebootet, mal sehen ob sich das Problem bei mir auch einfach so auflöst... zumindest die ersten paar min war jetzt keine Störung mehr.

    VG
    awista

    @edit:
    scheinbar auch hier wunderbare Heilung Nach dem reboot bisher keine Störungen mehr beim Abspielen, auch an der Stelle, wo vorher Störungen waren, waren beim erneuten Abspielen keine mehr. War also kein Fehler beim Aufnehmen, sondern nur beim Abspielen. Keine Ahnung warum

    Mal sehen, wie die nächsten Aufnahmen sich beim Abspielen verhalten...
    Geändert von awista (17.08.2014 um 18:46 Uhr)
    interne 1TB Festplatte, 3 SAT-Tuner - OpenATV 6.0

  4. #4
    Senior Mitglied
    Registriert seit
    28.04.2014
    Beiträge
    335
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GB Quad Plus (4 x DVB-S2 , Seagate M9T 2TB intern) openATV 5.0
     
     
    Box 2:
    GM Triplex (+Pearl display) running on HDMU
     
     
    Kann es evtl. am verfügabren Speicher liegen? Hast Du swap aktiviert?

    Habe eben mal mit 3 parallelel Aufnahmen gespielt, zusätzlich wird unten am TV das normale Programm wiedergegeben. Dabei wird der RAM schon stark strapaziert:

    Code:
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518944       4184          0        736     338996
    -/+ buffers/cache:     179212     343916
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518616       4512          0        728     338720
    -/+ buffers/cache:     179168     343960
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518712       4416          0        728     338908
    -/+ buffers/cache:     179076     344052
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518368       4760          0        720     338396
    -/+ buffers/cache:     179252     343876
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518508       4620          0        720     338512
    -/+ buffers/cache:     179276     343852
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     519004       4124          0        720     339040
    -/+ buffers/cache:     179244     343884
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518720       4408          0        720     338708
    -/+ buffers/cache:     179292     343836
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518708       4420          0        720     338832
    -/+ buffers/cache:     179156     343972
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518872       4256          0        720     339248
    -/+ buffers/cache:     178904     344224
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518492       4636          0        720     338504
    -/+ buffers/cache:     179268     343860
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518904       4224          0        720     338492
    -/+ buffers/cache:     179692     343436
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518692       4436          0        728     339208
    -/+ buffers/cache:     178756     344372
    Swap:       524284          0     524284
    Seltsamerweise wurde dann Speicher wieder freigegeben als ich einen Stream einer laufenden Aufnahme gestartet habe, ist aber kurz danach wieder abgefallen:

    Code:
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518904       4224          0        720     338492
    -/+ buffers/cache:     179692     343436
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518692       4436          0        728     339208
    -/+ buffers/cache:     178756     344372
    Swap:       524284          0     524284
    
    --- hier wurde der Stream gestartet --------
    
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     296112     227016          0        900     119296
    -/+ buffers/cache:     175916     347212
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     315836     207292          0        900     138904
    -/+ buffers/cache:     176032     347096
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     319928     203200          0        908     142972
    -/+ buffers/cache:     176048     347080
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     323896     199232          0        908     146932
    -/+ buffers/cache:     176056     347072
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     378820     144308          0        924     201348
    -/+ buffers/cache:     176548     346580
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     384772     138356          0        924     207356
    -/+ buffers/cache:     176492     346636
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     391376     131752          0        932     213844
    -/+ buffers/cache:     176600     346528
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     395560     127568          0        932     218164
    -/+ buffers/cache:     176464     346664
    Swap:       524284          0     524284
    root@gbquadplus:~# free
                 total       used       free     shared    buffers     cached
    Mem:        523128     518700       4428          0        800     339552
    -/+ buffers/cache:     178348     344780
    Swap:       524284          0     524284
    root@gbquadplus:~#
    Aber swap nimmt er komischerweise keinen, wohl erst wenn RAM ganz weg ist. Werde mir heute Abend die Aufnahmen mal anschauen ob ich auch was feststellen kann.

  5. #5
    Anfänger
    Registriert seit
    25.01.2014
    Beiträge
    11
    Themenstarter
    Total Downloaded
    8,69 MB
    Total Downloaded
    8,69 MB
    ReceiverDankeAktivitäten
    @awista
    Ich hoffe dein Problem löst sich wie bei mir schnell in Luft auf.
    Habe gerade neu geflasht das Image von Heute. Bisher läuft alles tadellos.
    Danke an das Open ATV Team. Super Image.
    Geändert von derduich (18.08.2014 um 11:36 Uhr)
    VU DUO 2
    Open ATV 5.0

  6. Thanks Thomas4711 bedankten sich
  7. #6
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    heute nochmal probiert, bis jetzt keine weiteren Fehler...

    scheint sich tatsächlich die Box ein wenig "verhaspelt" zu haben, was durch den reboot beseitigt wurde. Hatte ich bisher noch nie gehabt, und trat halt direkt nach dem neuflash auf. Vielleicht tatsächlich kurzfristig zu wenig Speicher... Swap hatte ich allerdings eingerichtet.

    Na ja, schau ma mal, bisher jedenfalls sehr zufrieden mit Eurer Arbeit am Image
    interne 1TB Festplatte, 3 SAT-Tuner - OpenATV 6.0

  8. #7
    Anfänger
    Registriert seit
    09.02.2014
    Beiträge
    8
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Mach einfach mal 1-2 weitere Aufnahmen, nutze Timeshift und schau dir die Aufnahmen nochmal an... Denke dann hast du wieder Fehler bei der Wiedergabe.
    Wenn die Wiedergabe nicht mehr fehlerfrei klappt, musst du die Box neustarten - dann funktioniert es wieder bis zur nächsten Aufnahme.

    Ist bei meiner UE Plus schon seit ein paar Monaten so.

  9. #8
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.652
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Der Kernel wurde für SE+, UE+, IPBox, Quad, Quadplus gestern nochmal geändert.

    @Mair0 - das was seit Monaten so sein soll, kann ich
    a) im alten nicht nachvollziehen mit Kernel 3.12.1
    b) im neuen nicht nachvollziehen mit Kernel 3.14.2 (seit gestriger Änderung)

    Was ich aber einfach mal loswerden muss - die UE+ ist kein Geschwindigkeitswunder, ich weiß nicht was die Leute von so einer Box erwarten - zig parallele Aufnahmen (idealerweise auf eine USB-hdd mit NTFS), dazu Timeshift und am besten parallel noch im Mediaportal nen Stream anschauen. Leute, Leute...

    Geh mal in den Keller und Kram einen alten PC mit 750MHz aus und surfe nur mal im Internet oder schau ein HD-Video von YouTube an...
    Grüßle


  10. Thanks -, Ramon bedankten sich
  11. #9
    Anfänger
    Registriert seit
    09.02.2014
    Beiträge
    8
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    @arn354

    Dessen bin ich mir bewusst und ich möchte doch eigentlich nur helfen, bzw. auf ein (bei mir) bereits vorhandenes Problem aufmerksam machen.
    Allerdings tritt das Problem auch schon bei nur einer einzigen Aufnahme auf. Egal ob SD oder HD.
    Mittlerweile hab ich ja auch gelernt mit dem Problem zu leben - allerdings hat es ja früher schonmal wunderbar funktioniert.

    Ich bin mit der UE Plus trotzdem sehr zufrieden und möchte sie nicht mehr eintauschen.

  12. #10

    Registriert seit
    09.03.2014
    Beiträge
    42
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    Edision OS2+
     
     
    Box 3:
    Diverse SH4 - Boxen
     
     
    Zitat Zitat von arn354 Beitrag anzeigen
    b) im neuen nicht nachvollziehen mit Kernel 3.14.2 (seit gestriger Änderung)
    Ich konnte den Fehler ja auch sehr gut nachvollziehen, einfach mit Ausdauer Serien schauen Habe gerade ein Update gemacht und werde gleich ein paar Stunden Serien schauen. Ich berichte dann.


Seite 1 von 19 12311 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:34 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com