Thanks Thanks:  13
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 30
  1. #11
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    First - try to flash Bootloader and then image again
    http://image.openmips.com/4.1/loader...d_20130507.zip
    you run a quad - right?
    Grüßle


    •   Alt Advertising

       

  2. #12
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    4.742
    Total Downloaded
    6,12 MB
    Total Downloaded
    6,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Box 2:
    Spycat
     
     
    serialport look here:
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Gigablue Quard after flash openatv 4.2 does not start-unbenannt.png  





  3. #13
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.786
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    yes i think the same user have a non public bootloader in the box please update the boot loader to a public version first

  4. #14
    Mitglied
    Registriert seit
    11.04.2013
    Beiträge
    33
    Themenstarter
    Total Downloaded
    35,28 MB
    Total Downloaded
    35,28 MB
    ReceiverDankeAktivitäten
    I have the log from flashing and booting. There is a problem by flashing....Sorry I do not know how attache it.......

  5. #15
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Extended (erweitert) Editor right lower corner there you can attach



  6. #16
    Mitglied
    Registriert seit
    11.04.2013
    Beiträge
    33
    Themenstarter
    Total Downloaded
    35,28 MB
    Total Downloaded
    35,28 MB
    ReceiverDankeAktivitäten

    Serial log flash&boot

    Finaly I attache the log
    Angehängte Dateien Angehängte Dateien
    • Dateityp: txt LOG.txt (31,6 KB, 22x aufgerufen)

  7. #17
    Mitglied
    Registriert seit
    11.04.2013
    Beiträge
    33
    Themenstarter
    Total Downloaded
    35,28 MB
    Total Downloaded
    35,28 MB
    ReceiverDankeAktivitäten
    @arn354 Unfortunately flashing the bootloader does not help

  8. #18

    Registriert seit
    09.03.2014
    Beiträge
    42
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    Edision OS2+
     
     
    Box 3:
    Diverse SH4 - Boxen
     
     
    I have flashed todays 4.2 image on a quadplus about half an hour ago. So it cannot be a general problem.

    Maybe that is the problem ?
    Code:
    Erasing flash...Erase address  0xf740000 failed, bad block?

  9. #19
    Mitglied
    Registriert seit
    11.04.2013
    Beiträge
    33
    Themenstarter
    Total Downloaded
    35,28 MB
    Total Downloaded
    35,28 MB
    ReceiverDankeAktivitäten
    @confettti It was always like this. Then I successfully flash and boot last version of openatv 4.1. After all you did it with Quad Plus I suppose.
    This is suspicious:
    *** USB 2.0 Flash Drive (2016 MB, lbs=512) ***
    *** gigablue/quad/kernel.bin: File found
    Reading usbdisk0:gigablue/quad/kernel.bin: Done. 4696654 bytes read
    ERROR: File larger than flash device...(size=0x47aa4e dev=0x400000)

    From serial log flashing openatv 4.1

    Reading usbdisk0:gigablue/quad/kernel.bin: Done. 4194304 bytes read
    offset: 00000000 size: 00400000
    Force erasing...
    Erasing flash...Programming...done. 4194304 bytes written
    *** USB 2.0 Flash Drive (2016 MB, lbs=512) ***
    Geändert von Ico747 (16.08.2014 um 17:18 Uhr)

  10. #20
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.786
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    Kommt ein neuer Bootloader der diese Problem fixt wird gerade mit Gigablue geklärt der Bootloader ist auch schon hier muss nur noch das OK bekommen das Ich es hier rein stellen darf, dann geht alles wie es soll.

  11. Thanks Thomas4711, Ico747, osianese bedankten sich

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:06 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com