Thanks Thanks:  3
Ergebnis 1 bis 7 von 7
  1. #1
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten

    Interne Festplatte

    Hallo Ihr,

    ich bastle mit einer festplatte und habe paar fragen dazu -

    Habe eine 3tb ext4 in einem externen gehäuse mit usb. Wird in 4.2 und 5.1 erkannt und funktioniert. Wenn ich diese aber direkt an den sata anschluss der platine stecke sagt dmesg dass keine partition erkannt wird. Die platte selbst wird aber an /dev/sda1 mit 2.7tb registriert.

    Warum funktioniert die selbe platte am usb anschluss aber nicht am sata auf der platine ?

    •   Alt Advertising

       

  2. #2
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    858
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Wenns devicefile angelegt wird funktioniert die platte doch.

    Oder gibt dmesg noch paar infos mehr raus? vielleicht eine mit nem Fehler?

    Schon versucht die platte im mountmanager einfach mal zu mounten... nach 7hdd oder so?

    Niki

  3. Thanks tecfan69 bedankten sich
  4. #3
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Themenstarter
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten
    Das devicefile wird nur im atv 5.2 angelegt. Im dmesg scheint alles i.o. bis auf die letzte ausgabe udf-fs warning (DEVICE sda1) udf_fill_super no partition found.

    Wenn ich die hdd zb mount -t ext4 /dev/sda1 /test mounte kommt invalid argument. Nehm ich auto versucht mount die hdd als ntfs device zu mounten was aber auch nicht klappt.

    Ich habe noch eine 1.5gb ext3 am sata testweise angeschlossen. Die tuts prima.

  5. #4
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Themenstarter
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten
    Hat keiner dieses Problem ?

    Die fp ist nicht mit gpt formatiert. Kann es evtl daran liegen oder kann ich mir einen kernel mit entsprechenden config flag kompilieren ?

    Komisch.

  6. #5
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.317
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Also ja ich würde gpt partitionieren - sollte wennst die direkt am sata anschliesst und initialisierst eh so passieren.
    Hatte mal ähnliches ne Platte mit 3 Tb in nem Extra Gehäuse das sowohl USB als auch Esata konnte bei USB wurde die nur mit 800 Mb erkannt am Esata dannn korrekt.
    war aber gpt partitioniert (hatte halt mit dem Chipsatz des Gehäuses zu tun).

    Wenn grösser als 2 Tb sollte man ja gpt nehmen.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection

  7. Thanks tecfan69 bedankten sich
  8. #6
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    858
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    GPT ist für die aktuellen Kernels kein Problem. Invalid argument klingt mit nach defektem superblock ... falls es eine ext fs formatierte platte ist. NTFS mounts werden immer dann versucht wenn die erkennung scheitert oder eine ntfs HDD gefunden wurde.

    Kannst die Dmesg mitteilung von sda mal hier posten?

    LG Niki

  9. Thanks tecfan69 bedankten sich
  10. #7
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Themenstarter
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten
    Am sata der box gibt e2fsck tatsächlich corrupt superblock aus. e2fsck - b 32268 bricht mit der meldung corrupt superblock ab.

    Wenn ich die hdd am pc mit usb anschliesse ist das filesystem clean. Warum ist am pc clean und an der box der superblock hin ?


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:49 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com