Thanks Thanks:  0
Ergebnis 1 bis 5 von 5
  1. #1
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    195
    Thanks (gegeben)
    99
    Thanks (bekommen)
    10
    Total Downloaded
    163,01 MB
    Total Downloaded
    163,01 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     

    Automatische Auflösung bei avis funktioniert nicht ?

    Thema zu "Autoresolution" im image (nicht das extra plugin):
    Hallo, mit automatischer Auflösung "bei HD" verliert meine Box bei allen avis die hdmi-Verbindung; bei mkv kein problem, ausser halt zu mkv gemuxxte avis, da ist das gleiche Problem.
    Stellt man Automatische Auflösung auf "alle Auflösungen", bzw. stellt man fix 720p ein, laufen die avis. Mit "alle Auflöungen" werden die avis halt dann nur mit nativer Auflösung abgespielt, also scalen nach 720p geht dann halt nicht. Ist es ein allgemeines Problem oder dann eher Box-spezifisch ?
    Habe bei Automatische Auflösung die Standardwerte drin gelassen; ich meine bis zum 31.01.2015 hat das aber auch mit den avis geklappt.
    Geändert von dvbseppel (02.02.2015 um 16:20 Uhr)

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    16.827
    Thanks (gegeben)
    2784
    Thanks (bekommen)
    4733
    Total Downloaded
    594,27 MB
    Total Downloaded
    594,27 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Weil die automatische Erkennung bei Fremdformaten nicht zuverlässig funktioniert, wurde im Player nachgebessert. Man kann einen Namenszusatz mitgeben, wie z.B. Film (720p50).avi oder Film (1080p24).mkv.
    Dann wird die automatische Auflösung auf den Zusatz getriggert schalten...
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    195
    Thanks (gegeben)
    99
    Thanks (bekommen)
    10
    Themenstarter
    Total Downloaded
    163,01 MB
    Total Downloaded
    163,01 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Weil die automatische Erkennung bei Fremdformaten nicht zuverlässig funktioniert, wurde im Player nachgebessert. Man kann einen Namenszusatz mitgeben, wie z.B. Film (720p50).avi oder Film (1080p24).mkv.
    Dann wird die automatische Auflösung auf den Zusatz getriggert schalten...
    Das mit den Klammern funktioniert nicht. Wie ist denn die korrekte Schreibweise, vielleicht liegt es daran ?

  4. #4
    Pike_Bishop
    Gast
    Hi,

    Ja ja das Autoresolution - das is doch schon seit 4.1 fehlerhaft siehe hier;
    http://www.opena.tv/openatv-4-3-alph...tml#post110666

    Vielleicht sollte man mal darüber nachdenken es aus dem Image raus zu nehmen (wenn das nie gefixt wird) damit man als User einfach das Plugin Autoresolution installieren kann
    welches ja gut funktioniert.


    Grüsse
    Biki3

  5. #5
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    195
    Thanks (gegeben)
    99
    Thanks (bekommen)
    10
    Themenstarter
    Total Downloaded
    163,01 MB
    Total Downloaded
    163,01 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Zitat Zitat von Biki3 Beitrag anzeigen
    Hi,

    Ja ja das Autoresolution - das is doch schon seit 4.1 fehlerhaft siehe hier;
    http://www.opena.tv/openatv-4-3-alph...tml#post110666

    Vielleicht sollte man mal darüber nachdenken es aus dem Image raus zu nehmen (wenn das nie gefixt wird) damit man als User einfach das Plugin Autoresolution installieren kann
    welches ja gut funktioniert.


    Grüsse
    Biki3
    Oha jetzt habe ich es auch wieder auf dem Schirm. Mit dem plugin ging es tatsächlich mal auch mit avis ! Seitdem es quasi default dabei ist habe ich es nicht mehr benutzt.
    Oh mann, warum kann man denn das per default nicht mal fixen ? Ich habe ja schon geschrieben, dass es mit dem default bei avis auch geht, allerdings nur:
    1) autoresolution an "nur bei HD" , SD>1080i (bei 720p kackt die hdmi-Verbindung ab)
    2) oder "alle Auflösungen"
    3) oder eine fixe resolution

    Genereller Verlust der hdmi-Verbindung bei avis wenn autoresolution an> "nur bei HD" und SD>720p; (zumindest bei mir) -- kann man denn -wenn kein fix möglich oder umgesetzt wird- das " default " sauber rausnehmen, so dass das separate plugin dann auch störungsfrei laufen kann ?


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:28 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com