Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Senior Mitglied
    Registriert seit
    16.06.2014
    Beiträge
    535
    Total Downloaded
    966,21 MB
    Total Downloaded
    966,21 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     

    Quad plus bleibt beim booten hängen

    Halloo zusammen,

    meine Quad plus ist nach dem flashen des openatv 4.1 Image vom 01.07. gestern nicht mehr zum Leben erwacht. Das Flashen lief durch aber beim Neustart bleibt sie beim openatv-Startbild hängen. Nach ca. 2 Minuten beginnt das Booten neu, eine Endlosschleife.

    Ich habe die Box mit dem Netzschalter ausgeschaltet und mit einem USB-Stick versucht, neu zu flashen. Diesen Stick habe ich schon mehrmals zum Flashen benutzt, prinzipiell sollte er also erkannt werden. Es ändert sich aber nichts. Die Box hängt in der Bootschleife.

    Hat jemand einen Tipp?
    Gigablue Quad Plus: openATV 6.1, 2x ASTRA 19,2° E, 1 TB HDD, Gigablue WLAN-Stick
    RedEagle Twinbox LCD CI: openATV 6.1, 1x ASTRA 19,2° E, 32 GB USB-Stick als HDD, WLAN

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    16.06.2014
    Beiträge
    535
    Themenstarter
    Total Downloaded
    966,21 MB
    Total Downloaded
    966,21 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Hier noch ein paar zusätzliche Infos:
    zuerst habe ich ein Full-Backup auf USB gemacht. Dann habe ich das Image vom 01.07. online geflasht, ein paar Plugins und Skins ausprobiert und wollte dann wieder das Image neu lokal flashen. Es könnte sein, dass ich auf der HDD die zip-Datei ausgewählt habe, bin mir nicht mehr sicher.
    Gigablue Quad Plus: openATV 6.1, 2x ASTRA 19,2° E, 1 TB HDD, Gigablue WLAN-Stick
    RedEagle Twinbox LCD CI: openATV 6.1, 1x ASTRA 19,2° E, 32 GB USB-Stick als HDD, WLAN

  3. #3
    Senior Mitglied
    Registriert seit
    16.06.2014
    Beiträge
    535
    Themenstarter
    Total Downloaded
    966,21 MB
    Total Downloaded
    966,21 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     

    Problem gelöst!

    Unglaublich. Mit einem anderen USB-Stick klappte der Flash.
    Ich hatte mit dem anderen schon mindestens fünf mal geflasht aber offensichtlich wird er nun nichtmehr erkannt. Seltsam.

    Hoffentlich gibt es bald eine Lösung für die Startcrashs. Beim flashen ist das übel..
    Gigablue Quad Plus: openATV 6.1, 2x ASTRA 19,2° E, 1 TB HDD, Gigablue WLAN-Stick
    RedEagle Twinbox LCD CI: openATV 6.1, 1x ASTRA 19,2° E, 32 GB USB-Stick als HDD, WLAN

  4. #4
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    Ich würde den alten Stick noch einmal formatieren.
    Wenn er dann keine defekten Sektoren hat sollte er auch wieder verwendbar sein.

  5. #5
    Senior Mitglied
    Registriert seit
    16.06.2014
    Beiträge
    535
    Themenstarter
    Total Downloaded
    966,21 MB
    Total Downloaded
    966,21 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Ja, ich probiere es bei Gelegenheit nochmal. Jetzt habe ich ja einen anderen funktionierenden Stick.
    Ich hatte alle FAT32-Varianten probiert, mit und ohne burn.bat.
    Gigablue Quad Plus: openATV 6.1, 2x ASTRA 19,2° E, 1 TB HDD, Gigablue WLAN-Stick
    RedEagle Twinbox LCD CI: openATV 6.1, 1x ASTRA 19,2° E, 32 GB USB-Stick als HDD, WLAN

  6. #6
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.612
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    Meine Erfahrungen mit USB Sticks 8 GB oder 16 GB Sandisk eher nicht zu gebrauchen aber ein alter Kingston 2 GB Stick mit FAT32 Formatierung erfüllt seinen Zweck, ich formatiere den Stick immer bevor ich ihn erneut verwende.


    Receiver I: Ax Triplex (Image Vers. 6.1 vom: 20171019
    Receiver II: VU+ Zero (Image Vers. 6.1 vom: 20171020)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  7. #7
    Avatar von BiNiCKNiCH
    Registriert seit
    07.04.2013
    Ort
    Timbuktu
    Beiträge
    220
    Total Downloaded
    36,42 MB
    Total Downloaded
    36,42 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    GigaBlue HD 800 SE
     
     
    Ich denke es liegt weniger am Stick. Ich habe auch schon mal bestimmt 10 Minuten damit verbracht ein neues Image auf die Quad Plus zu flashen nachdem sie richtig abgeschmiert ist und ich nicht mal mehr per Telnet/FTP drauf kam.

    Manchmal kommt das Flash-Logo im Display mit dem OK-Drücken, nur kann ich wie ein blöder OK drücken, die Box startet trotzdem durch. Manchmal kommt nicht mal das Flash-Logo und die Box bootet als obn kein Stick dran wäre. ICh habe etliche verschiedene Sticks getestet, an den Sticks liegt es sicher nicht. Ist ja auch komisch, dass Sticks die vorher wunderbar funktioniert haben, auf einmal nicht mehr erkannt werden. Und wenn sie denn erkannt werden, wird das OK-Drücken nicht angenommen.

    Beobachtet mal die LED nach dem Starten bzw. Einschalten über den Schalter an der Rückseite. Wenn die LED dauerhaft rot leuchtet und es kommt das OpenATV Bootlogo oder das Flash-Logo, könnt ihr sie gleich wieder ausschalten da der Stick eh nicht erkannt wird bzw. das Drücken der OK-Taste an der Front. So war es jedenfalls bei mir. Ich muss die Box dann mehrere Minuten vom Strom lassen bevor es wieder funzt. Wenn es funktioniert, sprich das Flash-Logo kommt und die OK-Taste wird auch angenommen, blinkt die LED nach dem Einschalten über den Schalter ganz kurz blau auf und wird wieder rot, also erst 2-3 sek. rot, dann kurz blau und danach wieder rot.
    MetrixHD_MOD by BiNiCKNiCH
    Gigablue HD Quad Plus «» openATV «» SAT 19,2°E

  8. #8
    Senior Mitglied
    Registriert seit
    16.06.2014
    Beiträge
    535
    Themenstarter
    Total Downloaded
    966,21 MB
    Total Downloaded
    966,21 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Die beiden gestern Nacht nicht funktionierenden Sticks werden auch von meiner Fritzbox nicht mehr erkannt. Am Laptop funktionieren sie.
    Gigablue Quad Plus: openATV 6.1, 2x ASTRA 19,2° E, 1 TB HDD, Gigablue WLAN-Stick
    RedEagle Twinbox LCD CI: openATV 6.1, 1x ASTRA 19,2° E, 32 GB USB-Stick als HDD, WLAN

  9. #9
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.193
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Probiere mal sie mit FAT anstatt FAT32 zu formatieren. Angeblich funzen dann viele wieder.
    ______________________
    Hans



    AzBox Me, Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Red Eagle Single LCD, Spycat
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  10. #10
    Avatar von BiNiCKNiCH
    Registriert seit
    07.04.2013
    Ort
    Timbuktu
    Beiträge
    220
    Total Downloaded
    36,42 MB
    Total Downloaded
    36,42 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue HD Quad Plus
     
     
    Box 2:
    GigaBlue HD 800 SE
     
     
    Vielleicht auch mal mit dem guten alten HP USB Disk Storage Format Tool. Das macht den Stick komplett platt, inkl. der Partition(-en).
    MetrixHD_MOD by BiNiCKNiCH
    Gigablue HD Quad Plus «» openATV «» SAT 19,2°E

  11. Thanks steiff bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:16 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com