Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    Mitglied
    Registriert seit
    05.07.2013
    Beiträge
    64
    Total Downloaded
    453,56 MB
    Total Downloaded
    453,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4K
     
     
    Box 2:
    Xtrend ET-6000
     
     

    aufnahmen auf nas via nfs felermeldung wenn die platten im standby sind

    habe folgendes problem. ich habe ein synology nas ds214. normal habe ich keine probleme damit. keine ruckler beim abspielen von aufnahmen etc. aufnahmen funktionieren auch ohne probleme sofern die platten nicht im standby sind. wenn die synology im standby modus ist und ich eine aufnahme starte, über timer oder manuell, kommt folgende fehlermeldung:

    schreibfehler bei der aufnahme. festplatte voll?

    auf der platte sind napp 2 tb frei von daher ist die platte definitv nicht voll ^^

    und so siehts aus:

    df -h

    Filesystem Size Used Available Use% Mounted on
    ubi0:rootfs 870.4M 125.0M 745.4M 14% /
    devtmpfs 471.1M 4.0K 471.1M 0% /dev
    tmpfs 64.0K 0 64.0K 0% /media
    tmpfs 471.2M 364.0K 470.8M 0% /var/volatile
    192.168.0.11:/volume1/record/
    3.6T 1.3T 2.3T 36% /media/hdd

    mount

    rootfs on / type rootfs (rw)
    ubi0:rootfs on / type ubifs (rw,sync,relatime)
    devtmpfs on /dev type devtmpfs (rw,relatime,size=482396k,nr_inodes=90158,mode=755 )
    proc on /proc type proc (rw,relatime)
    sysfs on /sys type sysfs (rw,relatime)
    tmpfs on /media type tmpfs (rw,relatime,size=64k)
    tmpfs on /var/volatile type tmpfs (rw,relatime)
    usbfs on /proc/bus/usb type usbfs (rw,relatime)
    devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620)
    nfsd on /proc/fs/nfsd type nfsd (rw,relatime)
    /etc/auto.network on /media/autofs type autofs (rw,relatime,fd=6,pgrp=476,timeout=5,minproto=5,ma xproto=5,indirect)
    192.168.0.11:/volume1/record/ on /media/hdd type nfs (rw,relatime,vers=3,rsize=8192,wsize=8192,namlen=2 55,soft,nolock,proto=tcp,timeo=50,retrans=2,sec=sy s,mountaddr=192.168.0.11,mountvers=3,mountproto=tc p,local_lock=all,addr=192.168.0.11)

    timeo ist normal bei 14. habe mal testweise auf 25 gestellt und probiert. mit dem selben ergebniss. jetzt habe ich auf 50 stehen und teste gleich damit.

    mir fällt bei der aufnahme aus dem standby auf, das wenn eine aufnahme startet es sehr lange dauert bis die platten aus dem standby aufwachen. das sieht man an den lämpchen. ca 22 sek dauert es. und ich denke da liegt das problem, mit der fehlermeldung. kann man dagegen was machen das die platten schneller aufwachen aus dem standby? oder gibts eine andere möglichkeit das zu lösen?
    Geändert von gabberhead (23.06.2014 um 18:39 Uhr)

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    05.07.2013
    Beiträge
    64
    Themenstarter
    Total Downloaded
    453,56 MB
    Total Downloaded
    453,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4K
     
     
    Box 2:
    Xtrend ET-6000
     
     
    ps. hab jetzt mal eine aufnahme gestartet mit timeo=50 und jetzt hats geklappt. werde das noch paarmal versuchen und mich nochmal melden.

    was sollt eman eigentlich am nas einstellen bei squash? bei mir steht momentan keine zuordnung. da gibts noch root zu admin zuordnen und root zu guest zuordnen
    Geändert von gabberhead (23.06.2014 um 18:11 Uhr)

  3. #3
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    Ich haba da auch rum probiert. Habe jetzt mount as needed eingestellt. Vorher hatte ich permanent gmounted da ging das nas nicht mehr in den Standby und es war ständig Traffic auf der Netzwerkleitung. Timeout konnt ich bei meinem so lassen . -Wenn die Box jetzt im Deep Standby ist , ist aucher der Traffic weg. Wenn der Timer dann startet , läuft auch das NAS an. Evtl. spielt die Netzwerkanbindung der Box (Walan oder Kabel) noch eine Rolle ?

  4. #4
    Mitglied
    Registriert seit
    05.07.2013
    Beiträge
    64
    Themenstarter
    Total Downloaded
    453,56 MB
    Total Downloaded
    453,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4K
     
     
    Box 2:
    Xtrend ET-6000
     
     
    ich hab jetzt 5 mal hintereinander als die platten im standby waren eine aufnahme gestartet und es hat bei allen 5 versuchen geklappt. scheint als wenn timeo=50 es gebracht hat. so wird länger gewartet das die platten aus dem standby aufwachen.

  5. #5
    Mitglied
    Registriert seit
    05.07.2013
    Beiträge
    64
    Themenstarter
    Total Downloaded
    453,56 MB
    Total Downloaded
    453,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4K
     
     
    Box 2:
    Xtrend ET-6000
     
     
    Zitat Zitat von MadOnion Beitrag anzeigen
    Ich haba da auch rum probiert. Habe jetzt mount as needed eingestellt. Vorher hatte ich permanent gmounted da ging das nas nicht mehr in den Standby und es war ständig Traffic auf der Netzwerkleitung. Timeout konnt ich bei meinem so lassen . -Wenn die Box jetzt im Deep Standby ist , ist aucher der Traffic weg. Wenn der Timer dann startet , läuft auch das NAS an. Evtl. spielt die Netzwerkanbindung der Box (Walan oder Kabel) noch eine Rolle ?
    bei mir gehen die platten in standby. das war nie das problem bei mir. und bei mir läuft alles über kabel.

    und so hab ich das jetzt eingestellt bei mir:

    192.168.0.11:/volume1/record /media/hdd nfs _netdev,rw,nolock,tcp,nfsvers=3,rsize=32768,wsize= 32768,timeo=50,fg,soft,intr 0 0

  6. #6
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    hier meine Konfig zum Vergleich:
    192.168.2.197:/i-data/0faecd45/nfs/dbox /media/hdd nfs _netdev,rw,nolock,tcp,nfsvers=3,rsize=8192,wsize=8 192,timeo=14,fg,soft,intr 0 0
    ebenfalls alles über Kabel, Aufnahmen laufen ohne Probleme,
    aber im Standby kommt das NAS nicht in den Standby, da immer iregendwie Traffic auf der Leitung ist..
    Im Deep Standby klappt das.

  7. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.546
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Du hast das NAS ja auch als HDD-Ersatz fest in der fstab gemountet. Alternative wäre, das stattdessen über den Fregabemanger mit der Option "autofs" und nicht als HDD-Ersatz zu Mounten. Dann wird das NAS nur angesprochen, wenn eine Aufnahme oder Wiedergabe ansteht. Solltest du andere Dinge auf "hdd" ausgelagert haben, sind die vielleicht auf einem kleinen USB-Stick besser aufgehoben (Picons, Timeshift, EPG,...).
    Du mußt dann allerdings deine Aufnahmepfade und den Timeshiftpfad entsprechend anpassen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #8
    Senior Mitglied Avatar von MadOnion
    Registriert seit
    15.08.2013
    Ort
    Minden
    Beiträge
    476
    Total Downloaded
    7,97 MB
    Total Downloaded
    7,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 ue (ATV 6.0) , WLAN, 2TB NAS
     
     
    Box 2:
    Red Eagle Singlebox (ATV 6.0) , WLAN, 2TB NAS
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Du hast das NAS ja auch als HDD-Ersatz fest in der fstab gemountet. Alternative wäre, das stattdessen über den Fregabemanger mit der Option "autofs" und nicht als HDD-Ersatz zu Mounten. Dann wird das NAS nur angesprochen, wenn eine Aufnahme oder Wiedergabe ansteht. Solltest du andere Dinge auf "hdd" ausgelagert haben, sind die vielleicht auf einem kleinen USB-Stick besser aufgehoben (Picons, Timeshift, EPG,...).
    Du mußt dann allerdings deine Aufnahmepfade und den Timeshiftpfad entsprechend anpassen.
    ja das könnte ich ausprobieren, aber ich dachte gerade als HDD - Ersatz greift die Option in den Einstellungen die das NAS (externe Platte) nach 5 Min "schlafen" schickt. Alternativ könnte man auch noch mal anklicken das der Hardware - Standby des externen Gerätes genutzt wird.
    Ebenso bin ich mir nicht ganz sicher das wenn der mount nicht auf /media/HDD lautet , der Pfad auch für das Aufnahmeverzeichnis wählbar ist. Muss ich mal ausprobieren.

    Gruß
    Mad

  9. #9
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.546
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Nach meinem Verständnis darf die Box eine remote-Platte garnicht in den Sleep schicken wollen. Das Powermanagement muß doch deren Host (dein NAS) übernehmen. Eventuell liegt ja auch darin der Fehler mit dem dauernden Traffic im Netz, den manche User mit einer derart gemounteten Platte beobachten.
    Meine NAS sind immer als normale Shares mit der Option "autofs" gemountet, und gehen Schlafen, solange ich nicht aktiv durch Aufnahme- oder Wiedergabe-Anforderung oder Start einer Box (Mount-Check) darauf zugreife.
    Aufnahme- und Timeshiftpfade laufen dann eben nicht über
    /media/hdd, sondern über /media/autofs.
    Ein Beispiel für die Zugriffspfade wäre dann:
    /media/autofs/Share1/movie
    /media/autofs/Share1/timeshift
    für ein als Share1 gemountetes Device xyz_123 eines NAS_5678ab.
    Die Zugriffspfade kann man easy über Bookmarks hinzufügen.
    Die Bookmarks sind dann in Timern auswählbar.
    Lokalen HDD-Ersatz würde ich dann durch z.B. einen nach /media/hdd gemounteten USB-Stick machen, der als lokale Speichererweiterung für Picons, Swap, EPG, etc. dienen kann. Damit wäre auch ein vom System - aus welchen Gründen auch immer - gesuchtes HDD-Device verfügbar.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. Thanks MadOnion bedankten sich
  11. #10
    Anfänger
    Registriert seit
    27.01.2015
    Beiträge
    29
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo,

    ich habe mittlerweile auch den Timeout auf 50 eingestellt, das Aufnehmen klappt soweit ganz gut.
    Alle 5-10 Aufnahme bekomme ich aber "Schreibfehler bei der Aufnahme".
    Auf dem NAS ist genug Platz und es ist zu dem Zeitpunkt auch nicht im Standby.
    Heute Nacht habe ich z.B. 5 Serien hintereinander aufgenommen.
    Bei der 3. kam der Fehler, die 4. ging dann wieder.
    An was kann das liegen?


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:54 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com