Thanks Thanks:  16
Seite 6 von 6 ErsteErste ... 456
Ergebnis 51 bis 59 von 59
  1. #51
    Senior Mitglied
    Registriert seit
    02.10.2013
    Beiträge
    101
    Total Downloaded
    47,60 MB
    Total Downloaded
    47,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    Zitat Zitat von Biki3 Beitrag anzeigen
    Hi flakinarist,

    Na gut wenns so ist, denk ich mal drüber nach und schreib dir eventuell ein Script das dir das alles automatisch einrichtet also ein InstallScript.
    Da müsstest dich dann zwar auch erstmal per telnet zur Box verbinden aber ansonsten bräuchtest nur ca. zwei weitere Befehle einzutippsen.
    Ich würd dir dann aber eh genau schreiben was zu tun ist - nur ich weiss noch nicht wann ich Zeit und auch Lust dazu hab.

    Aber und das sag ich gleich es wär dann auch das Beste ne statische IP zu vergeben also nicht per DHCP oder hast das eh schon so ?


    Grüsse
    Biki3
    Hi Biki3,

    ich habe bereits eine feste IP-Adresse an der Box hinterlegt - sollte daher also etwas weniger Probleme machen.

    Jetzt hab ich aber gelesen, dass es im WLAN anders gehandhabt wird. Heißt das, dass man da nichts tun kann?
    Als Laie hätte ich gedacht, man müsste nur das entsprechende Interface wlan0 anstatt eth0 in einem Skript verwenden... Oder sehe ich das falsch?

    Danke schon mal.

    •   Alt Advertising

       

  2. #52
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.532
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Bei Problemen mit dem Netzwerk kannst du auch mal eine kleine legale Bootpause einbauen. Dazu eine Datei namens "enigma2_pre_start.sh" als txt mit Notepad++ o.Ä. (UTF-8, UNIX-Zeilenenden beachten) anlegen. Inhalt:
    Code:
    #!/bin/sh
    ## eigene Pause angelegt
    # 
    ## ------------------------------
    sleep 8
    # Ende der Pause
    und die per ftp (WinSCP oder FileZilla nach "/usr/bin/enigma2_pre_start.sh" auf die Box kopieren, Rechte auf 0755. Nach Neustart dauert der Boxenstart 8s länger (in meinem Beispiel). Eventuell hilft das aber, ein knappes Timing bei Netzwerkaushandlungen zu umgehen. Bei mir führt das auf allen z.B. dazu, dass das Debuglog nicht mehr mit ...1970... erstellt wird.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #53
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.827
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Als Laie hätte ich gedacht, man müsste nur das entsprechende Interface wlan0 anstatt eth0 in einem Skript verwenden... Oder sehe ich das falsch?
    Ja sicher, aber du müsstest erstmal testen obs das auch immer bringt also wenn die Verbindung zur Box mal nicht will
    müsstest erstmal sehen ob wenn du es dann manuell startest es immer klappt aber du hast da ja was von Frequenz Änderung geschrieben.

    EDIT !
    Also das dürfte der Befehl sein;
    Code:
    ifconfig wlan0 up
    den du jedesmal testen müsstest wenn die Verbindung nach dem Booten nicht klappt.
    Oder das;
    Code:
    /sbin/ifup wlan0
    (musst halt sehn was davon greift).
    Wenns damit dann jedesmal klappen würde das Wlan danach funktioniert dann müsste man die Scripts nur umschreiben diesbzgl. (is wenig Arbeit - fast gar keine).


    Grüsse
    Biki3
    Geändert von Pike_Bishop (24.06.2014 um 18:47 Uhr)
    OpenATV-6.1

  4. #54
    Senior Mitglied
    Registriert seit
    02.10.2013
    Beiträge
    101
    Total Downloaded
    47,60 MB
    Total Downloaded
    47,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Bei Problemen mit dem Netzwerk kannst du auch mal eine kleine legale Bootpause einbauen. Dazu eine Datei namens "enigma2_pre_start.sh" als txt mit Notepad++ o.Ä. (UTF-8, UNIX-Zeilenenden beachten) anlegen. Inhalt:
    Code:
    #!/bin/sh
    ## eigene Pause angelegt
    # 
    ## ------------------------------
    sleep 8
    # Ende der Pause
    und die per ftp (WinSCP oder FileZilla nach "/usr/bin/enigma2_pre_start.sh" auf die Box kopieren, Rechte auf 0755. Nach Neustart dauert der Boxenstart 8s länger (in meinem Beispiel). Eventuell hilft das aber, ein knappes Timing bei Netzwerkaushandlungen zu umgehen. Bei mir führt das auf allen z.B. dazu, dass das Debuglog nicht mehr mit ...1970... erstellt wird.
    Ich hab das Skript mal hochgeladen und werde es bei Gelegenheit mal testen!
    Danke soweit.

  5. #55
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.532
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wenn du es als "enigma2_pre_start.sh" nach "/usr/bin" kopiert hast, und die Rechte 0755 sind, macht deine Box das schon automatisch bei jedem Start für dich.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. #56
    Senior Mitglied
    Registriert seit
    02.10.2013
    Beiträge
    101
    Total Downloaded
    47,60 MB
    Total Downloaded
    47,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    Die 7-Sekunden-Pause hat leider keinen Erfolg gebracht... Das mit dem Skript muss ich mal testen!

  7. #57
    Senior Mitglied
    Registriert seit
    02.10.2013
    Beiträge
    101
    Total Downloaded
    47,60 MB
    Total Downloaded
    47,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    So... ich bräuchte mal wieder ein klein Wenig Hilfe.


    Ich habe mir jetzt zwei .sh-Skripte erstellt:


    Code:
    #!/bin/sh
    ifconfig wlan0 up
    Code:
    #!/bin/sh
    /sbin/ifup wlan0
    Beide kann ich per SSH und DreamExplorer auch ausführen.
    Beim ersten Code kommt einfach nur "Ausführung beendet" und beim zweiten "if bereits konfiguriert".

    Dann habe ich durch einen Neustart der Box den Zustand hergestellt, dass keine Netzwerk-Verbindung mehr besteht.
    Anschließend per DreamExplorer nacheinander beide Skripte getestet - jedoch ohne Erfolg

    Was habe ich vergessen oder falsch gemacht?

    Danke

  8. #58
    Senior Mitglied
    Registriert seit
    02.10.2013
    Beiträge
    101
    Total Downloaded
    47,60 MB
    Total Downloaded
    47,60 MB
    ReceiverDankeAktivitäten
    Box 1:
    Venton Unibox HD2
     
     
    Keine Idee mehr?

  9. #59
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    827
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Naja bei Wlan gehört bissi mehr dazu als nur das interface zu aktivieren.

    Hast du denn schon mal probiert das interface abzuschalten bevor du es startest?

    Also in der Art

    ifdown wlan0 && ifup wlan0

    LG niki


Seite 6 von 6 ErsteErste ... 456

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:46 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com