Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     

    altes Bootlogo nach Online-update

    habe vor einer Woche von OpenHDF auf OpenATV 4.0 gewechselt, neuflash mittels USB-Stick. An Settings hatte ich nichts, außer meine Programmliste, die Automouts.xml und die LCD4linux.xml wieder aufgespielt. Box startete normal mit ATV-Logos im LCD und im Fernsehbildschirm.

    Nun hab ich am Sonntag ein online-update durchgeführt. Heute ist mir nach einem Neustart aufgefallen, dass das HDF-Logo auf einmal wieder erst im LCD-Display und kurz danach im Fernsehbildschirm angzeigt wird, erst danach kommt der ATV4.0-Bildschirm, im LCD kommt gar kein ATV-Logo mehr.

    Was ist denn da passiert und wie bring ich das wieder weg, neuflash, werksreset...?

    VG
    awista

    •   Alt Advertising

       

  2. #2
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.780
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Sowas passiert eigentlich nicht beim OnlineUpdate, die lcdsplash.bin muss mit nem Stick geflasht werden.

    Hier ein Beispiel der Quad, welche Dateien du benötigst, Image brauchst nicht komplett neu Flashen.
    http://www.opena.tv/forum/showthread...ll=1#post25018
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  3. #3
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Themenstarter
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    Mike, danke für den Tipp, werde es mal ausprobieren...

    das ist aber wohl das Logo vom ATV 3.0, oder? Das vom 4.0 im LCD war viel spaciger wo bekomm ich das denn her? Aber grundsätzlich, wie kann es sein, dass auf einmal das Bootlogo eines anderen (alten) Images im OpenATV auftaucht?

  4. #4
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.780
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Lade dir hier ein Image für deine Box runter, da ist das Aktuelle lcdsplash drin.
    Geändert von mike99 (04.03.2014 um 14:14 Uhr)
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  5. Thanks awista bedankten sich
  6. #5
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Themenstarter
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    so, LCD-Bootlogo konnte ich erfolgreich austauschen... zu erwähnen wäre noch ,dass sich kein anderer Stick in der GigaQuad befinden darf, sonst wird der andere Stick nicht erkannt, bzw. der Flash-Hinweis erscheint nicht.

    Jetzt hab ich aber immer noch das HDF-Bootlogo im Fernsehbildschirm, und zwar unmittelbar nachdem das LCD-Bootlogo erschienen ist, Es erscheint für ein paar sec. und verschwindet dann, dann kommt das ATV-Bootlogo, welches ich übrigens über die bootlogo.mvi ausgetauscht habe, da ich dachte, es wäre das erste.

    Noch ne Idee, wie ich das erste Bootlogo wegbekomme? Ist das evtl die "splash.bin", die sich auch im Image-flash befindet?
    Geändert von awista (04.03.2014 um 14:43 Uhr)

  7. #6
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.780
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Zum Bootlogo wechseln, einfach das selbe noch mal mit der splash.bin machen.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  8. #7
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Themenstarter
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    wollte die splash.bin flashen so wie vorher die LCD.bins, aber leider kam im LCD-Display keine Meldung und die Box fuhr so hoch. Hab dann nochmal alle 4 bins auf den Stick kopiert, aber wieder ohne Erfolg, keine Flash-Meldung. Hab dann noch einen anderen Stick versucht, obwohl der erste vorher einwandfrei funktionierte. Geht leider nicht.

    Warum geht der flash auf einmal nicht mehr, brauch ich da noch die force-Datai mit drauf?

  9. #8
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    4.739
    Total Downloaded
    6,12 MB
    Total Downloaded
    6,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Box 2:
    Spycat
     
     
    versteh nicht ganz, wenn du neugeflasht hast müßte die splash.bin auch ersetzt worden sein.
    Achso, hast nur online Update gemacht.





  10. #9
    Senior Mitglied
    Registriert seit
    02.12.2013
    Beiträge
    453
    Themenstarter
    Total Downloaded
    177,92 MB
    Total Downloaded
    177,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Box 2:
    Gigablue Quad
     
     
    ich hatte nicht neugeflasht, nur die

    - lcdsplash.bin
    - lcdwaitkey.bin
    - lcdwarning.bin

    waren auf dem Stick. Da ging das noch mit der Meldung im Display (OK). Jetzt, wo anscheinend noch die splash.bin gefehlt hat, wegen dem Fernsehbild-Logo, geht das auf einmal nicht mehr.

  11. #10
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.780
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Muss gehen, ging ja vorhin auch (evtl Stick nochmal mit der kleinsten Blockgröße formatieren).

    - splash.bin
    - lcdsplash.bin
    - lcdwaitkey.bin
    - lcdwarning.bin

    Müssen im richtigen Unterordner sein, hattest ja vorhin wohl auch.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838



Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:49 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com