Thanks Thanks:  0
Ergebnis 1 bis 5 von 5
  1. #1
    Anfänger
    Registriert seit
    01.01.2014
    Beiträge
    23
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad (openATV 5.3)
     
     

    OpenWebIF Authentication - Login schlägt fehl

    Hallo zusammen,

    ich habe seit gestern das openATV 4.0 bei mir installiert. Es funktioniert soweit alles prima, lediglich bei einem Punkt habe ich ein Problem.

    Ich habe für root kein Passwort eingerichtet. Via Telnet kann ich mich einfach mit dem Benutzernamen (root) anmelden.

    Wenn ich in das WebInterface gehe, muss auch kein Login eingegeben werden.

    Das möchte ich jedoch ändern. Zu Testzwecken habe ich in der Konfiguration vom OpenWebif den Punkt "Enable HTTP Authentication" auf "ja" gestellt.

    Das Anmeldefenster erscheint jetzt auch, wenn ich versuche das WebIF aufzurufen. Aber wenn ich als Benutzer "root" eingebe und das Passwort leer lasse, dann erscheint erneut die Anmeldemaske. Es scheinen also die falschen Login-Daten zu sein.

    GIbt es gesonderte Login-Daten für das WebIF in openATV 4? In openATV 3 ging es mit "root" und ohne Passwort.

    Gruß,

    Ironarrow

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Du mußt zuerst via telnet ein Kennwort festlegen

    Code:
    passwd
    dann geht das



  3. #3
    Anfänger
    Registriert seit
    01.01.2014
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad (openATV 5.3)
     
     
    Also ist ein Login nur mit einem Namen (ohne Passwort) nicht (mehr??) möglich, richtig?

  4. #4
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    schaut so aus. Also root/leer geht für webif nicht, für telnet schon



  5. #5
    Anfänger
    Registriert seit
    01.01.2014
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad (openATV 5.3)
     
     
    Danke. Dann weiß ich Bescheid.


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:38 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com