Thanks Thanks:  0
Ergebnis 1 bis 6 von 6
  1. #1

    Registriert seit
    06.04.2013
    Beiträge
    673
    Thanks (gegeben)
    377
    Thanks (bekommen)
    111
    Total Downloaded
    82,82 MB
    Total Downloaded
    82,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    GI Xpeed LX2
     
     

    Kleinigkeit zum Einrichtungsassistenten

    Als vierter oder fünfter Punkt im Einrichtungsassistenten kommt "Überprüfe Internetverbindung", was aber nicht klappen kann, denke ich mal, weil man ja noch keine Netzwerkeinstellungen vorgenommen hat. Der Netzwerk-Assistent kommt erst später nach dem Sendersuchlauf und danach wäre die Internetverbindung sinnvoller, finde ich.

    Da die Prüfung fehlschlägt, wird als Hinweis ein Text auf Englisch angezeigt:
    "Your receiver does not have an internet connection"

    Wenn ich micht recht entsinne, ist es HDMU, wo die Reihenfolge anders / passender ist: erst IP-Adresse, DNS etc., dann die Prüfung der Internetverbindung.


    Dann noch eine Kleinigkeit zu den Sprachen:
    Neu scheint die Option zum Löschen aller anderen Sprachen als die ausgewählte zu sein - kann mich daran im 3er Image zumindest nicht erinnern. Habe mal testweise "ja" gesagt. Im nächsten oder übernächsten Schritt, wo einem mitgeteilt wird, dass man nun den Wizard starten kann, ist die rote Taste mit "Deutsch" hinterlegt. Drückt man rot, ändert es sich auf "English (US)" (oder UK?) und auch die Beschreibung zum Wizard ist dann in Englisch. Ist sicherlich kein Problem, nur etwas irritierend.
    | GI Xpeed LX2 | Astra 19.2E im Loop-Betrieb | USB-Stick für TimeShift und Aufnahmen | Image & Plugins: openATV 6.2 + EPGRefresh, MediaPortal |

    •   Alt Advertising

       

  2. #2
    Avatar von Blasser
    Registriert seit
    06.04.2013
    Beiträge
    1.371
    Thanks (gegeben)
    246
    Thanks (bekommen)
    376
    Total Downloaded
    113,40 MB
    Total Downloaded
    113,40 MB
    ReceiverDankeAktivitäten
    Ich hatte bei ""Überprüfe Internetverbindung"" noch nie Probs, wenn zu diesem Zeitpunkt bereits ein LAN-Kabel angeschlossen ist. Hier nimmt die Box dann automatisch DHCP.
    Später im Wizzard kann man dann auf feste IP stellen.

  3. #3
    Avatar von Owen Hart
    Registriert seit
    06.04.2013
    Beiträge
    635
    Thanks (gegeben)
    1439
    Thanks (bekommen)
    287
    Total Downloaded
    472,0 KB
    Total Downloaded
    472,0 KB
    ReceiverDankeAktivitäten
    geht bei mir auch, du solltest dein Netzweerk überprüfen, bzw. den Router auf dhcp-Vergabe stellen

  4. #4

    Registriert seit
    06.04.2013
    Beiträge
    673
    Thanks (gegeben)
    377
    Thanks (bekommen)
    111
    Themenstarter
    Total Downloaded
    82,82 MB
    Total Downloaded
    82,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    GI Xpeed LX2
     
     
    Der Router wird schon bewusst auf feste IP-Adressenvergabe stehen.
    LAN-Kabel ist zu dem Zeitpunkt immer dran gewesen, geklappt hat es allerdings nie bisher. Ist nicht weiter tragisch, hat in meinen Augen nur nicht gepasst (außer bei HDMU wegen der anderen Reihenfolge), aber wenn es nur bei mir so ist, dann ist es egal.
    | GI Xpeed LX2 | Astra 19.2E im Loop-Betrieb | USB-Stick für TimeShift und Aufnahmen | Image & Plugins: openATV 6.2 + EPGRefresh, MediaPortal |

  5. #5
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    4.601
    Thanks (gegeben)
    658
    Thanks (bekommen)
    1170
    Total Downloaded
    14,12 MB
    Total Downloaded
    14,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H9.Twin
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    AX HD60
     
     
    Bzgl. der Löschung der anderen Sprache.
    Wenn man deutsch ausgewählt hat, dann hat man Deutsch und Englisch dann zur Auswahl. Das finde ich in Ordnung.
    ______________________
    Hans

    Dinobot 4k, Edision Optimuss OS1+, Edision OS nino pro, Spycat, Zgemma H5.2S
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  6. #6
    Avatar von Owen Hart
    Registriert seit
    06.04.2013
    Beiträge
    635
    Thanks (gegeben)
    1439
    Thanks (bekommen)
    287
    Total Downloaded
    472,0 KB
    Total Downloaded
    472,0 KB
    ReceiverDankeAktivitäten
    Und was ist der Grund, dass du dhcp am Router deaktiviert hast?


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:25 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com