Ergebnis 1 bis 5 von 5
  1. #1
    Anfnger
    Registriert seit
    20.04.2022
    Beitrge
    1
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Box 1:
    VU+ Duo
     
     
    Box 2:
    Gigablue X3 HD
     
     
    Box 3:
    Octagon SF8008 4k Single
     
     

    Imageupdate von 6.2 auf 6.3 oder höher

    Hallo liebes OpenAtv-Team,
    ich bin neu dabei und das ist mein erster Beitrag, deshalb kann es vorkommen, dass ich meine Frage nicht im richtigen Thread schicke etc. Habt Nachsicht

    Nun zu meinem Problem:
    Ich habe einen Octagon SF8008 4k Single Receiver (mit dem flachen Fernbedienungsende -> alte Version), auf dem aktuell das neueste OpenATV 6.2 Image (vom 17.08.2019) läuft. Jetzt möchte ich ein Update auf 6.4 durchführen, entweder schrittweise (also erst 6.3 und dann 6.4) oder direkt.
    Jetzt habe ich mir dazu das 6.4er-Image (von hier openATV Nightly Downloads) heruntergeladen und auf meinen formatierten (FAT32), 1GB groŸen USB-Stick entpackt. Stick in die Box gesteckt, Strom aus, dann an und Taste gedrückt bis Updt im Display steht (ihr kennt ja die Prozedur...). Jedenfalls habe ich dann im Update-Menu den 4. Punkt (Recovery from USB) ausgewählt und die Fehlermeldung "Warning Error when downloading" erhalten.
    Da der lokale Flashprozess mehrere Male gescheitert ist, habe ich den Online-Weg probiert. Hier wurden mir nur Images bis 6.3 (13.01.2021) angezeigt, also nicht das was ich eigentlich haben will. Dieses habe ich ausgewählt, an der Seite war der leere USB-Stick angeschlossen. Auch das hat nicht funktioniert, da zwar das OpenATV 6.3-Logo zu sehen war, aber der Receiver hat sich nie ganz hochgefahren. Das Bild wechselte von Logo zu Blackscreen und der Fortschrittsbalken im Display von 100% auf 50% und zurück.
    AnschlieŸend habe ich meine Box wieder "retten" können, indem ich die 6.2-Version wieder aufgespielt habe.
    So viel zum Vorgehen.
    Nun also meine Frage:
    1.) Muss ich einen neuen Bootloader aufspielen, bevor ich von 6.2 auf 6.3 oder höher updaten kann?
    2.) Meine Box stürzte beim Netzwerkassitenten von 6.2 immer ab - woran liegt das? Internetempfang per LAN-Kabel hatte ich am Ende nach händischen Aufspielen von .ipks via USB und mehreren Neustarts wieder.
    3.) Empfiehlt es sich generell schrittweise (also von 6.2 auf 6.3 usw.) zu updaten oder direkt (von 6.2 auf 6.4)? Sollte ersteres der Fall sein, gibt es ältere (vor 10.01.2021 erschienene) 6.3er-Versionen, mit denen das Flashen funktionieren könnte?
    4.) Bei 6.2 sind die Dateien apploader.bin, bootargs.bin, fastboot.bin und usb_update.bin mit dabei. In 6.4 fehlen diese Dateien gnzlich, was mich sehr stutzig macht. Knnte das Fehlen dieser Dateien das Problem sein?
    5.) Muss man auf den Flashstick den "octagon" oder den Subordner "sf8008" auf den Stick ziehen? (versionsunabhngige Frage)
    6.) Mir ist gerade aufgefallen, dass meine Umlaute im gesamten Beitrag durch dumme Zeichen ersetzt werden. Wie kann ich das ndern?

    Nur nochmal zur Info: Ich bin kein Experte, deshalb suche ich Hilfe bei euch. Ich habe beschriebene Box auf Ebay gekauft, dennoch gut erhalten (sofern ich das beurteilen kann). Es ist genügend Flashspeicher frei und es gibt keine Einstellungen/Plugins, die mir heilig sind deshalb ist bei einem "nackten" Image ein Backup o.„. völlig sinnlos.
    Wäre schön, wenn mir jemand helfen kann! Vielen Dank im Vorraus!
    Gendert von noname0065 (20.04.2022 um 18:31 Uhr)

    •   Alt Advertising

       

  2. #2
    jogibr
    Gast
    Schau dir das mal an,vieleicht hilft dir das weiter.
    New Multiboot (SF8008) | Deutsch

  3. Thanks esmos bedankten sich
  4. #3
    geeeee
    Gast
    Zitat Zitat von noname0065 Beitrag anzeigen
    6.) Mir ist gerade aufgefallen, dass meine Umlaute im gesamten Beitrag durch dumme Zeichen ersetzt werden. Wie kann ich das ndern?
    Das passiert zBsp. wenn man sich beim senden nochmal einloggen muss, leider. Technisches erspare ich mir mal.
    Einfach nochmal editieren.

    @Hamster OT: Ich muss mich hufiger neu einloggen. Somit wird nicht direkt gesendet und das so entstellt.
    Gendert von geeeee (21.04.2022 um 18:23 Uhr)

  5. Thanks Ralf_KR bedankten sich
  6. #4
    ~banned~
    Registriert seit
    01.12.2014
    Beitrge
    1.132
    Thanks (gegeben)
    511
    Thanks (bekommen)
    358
    Total Downloaded
    1,01 MB
    Total Downloaded
    1,01 MB
    ReceiverDanke
    Box 1:
    Alle Mglichen Receiver
     
     
    Box 2:
    von DM 7000, 7080 bis
     
     
    Box 3:
    Gigablue Quad, UE HD und UE4K
     
     
    Box 4:
    Openatv 6.4-7.1 und sonstige
     
     
    Box 5:
    Spielereien am / im Receiver.
     
     
    Wie kann ich ohne eingeloggt zu sein eine Antwort schreiben? Geht doch gar nicht.....

  7. Thanks Ralf_KR bedankten sich
  8. #5
    Anfnger
    Registriert seit
    07.08.2021
    Beitrge
    8
    Thanks (gegeben)
    9
    Thanks (bekommen)
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Hi, genau dabei ist es bei mir auch passiert. Session schon abgelaufen, aber Textfeld eingabebereit. Geschrieben und dann musste ich mich einloggen. Danach kam dann direkt die Sendebesttigung. Da der Text noch da war, muss er irgendwo gepuffert worden sein. Und dieser Speicher bergibt das an die Applikation wohl fehlerhaft.


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:25 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2024 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com