Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 12 von 12
  1. #11
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    20.177
    Thanks (gegeben)
    3577
    Thanks (bekommen)
    6908
    Total Downloaded
    595,96 MB
    Total Downloaded
    595,96 MB
    ReceiverDanke
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Zitat Zitat von m0l0n Beitrag anzeigen
    Wann wird der Lan-Treiber endlich gefixt, damit auch der Gigabit-Modus ohne Latenzschwankungen reibungslos funktioniert?
    Du beziehst die Frage ja auf deine SF8008.
    Was du bemängelst, ist aber (wie das "optisch etwas holprige" Umschalten beim Senderwechsel) im Treiberteil der HiSi-Buildumgebung begraben. Das mit den Latenzschwankungen ist längst über mehrere Hersteller an HiSi gemeldet (wie das mit dem fehlenden Schwarzmodus beim Umschalten).
    Solange da kein Fix von HiSi im Grundsetting kommt, passiert da nichts. Funktionalitäten sind ja beide grundsätzlich da. Und um das bissl Kosmetik kümmert sich der Zuständige (HiSi) bisher nicht.

    Der Effekt besteht nicht erst seit gestern:
    https://www.opena.tv/openatv-6-4-rue...tml#post444008

    Workarrounds sind diesbezüglich ja schon haufenweise benannt.
    Nur als Beispiel:
    https://www.opena.tv/openatv-6-4-rue...tml#post442942
    und irgendwo hatte ich neulich mal eine angepasste /usr/bin/enigma2_pre_start.sh gepostet, die die 100MBit/s beim Systemstart mit dem Befehl aus dem verlinkten Post automatisch setzt...

    Ich hänge sie dir hier gern nochmal an.
    Inhalt per FTP nach /usr/bin/ kopieren, und Rechte auf 0755 setzen, Box neu starten - fertig.
    Angehängte Dateien Angehängte Dateien
    Geändert von Papi2000 (25.06.2022 um 12:17 Uhr)
    Grüßle
    Ralf
    ---------------------------------------------
    Gigablue Quad4K-mixed, UE4K, Trio4K, Quad_Plus-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
    Astra 19.2E UniCable & KabelBW, oATV/teamBlue
    (u.a.: DM900uhd,Vu+Duo,ZGemma H9Twin & H7S), PC-DVB-S/C/T, Xtreamer, BDP5200, Philips 24PFS4022/12, 65OLED855/12,UE32C5700, RPi3+
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  2. Thanks apovis2105, RickX bedankten sich
    •   Alt Advertising

       

  3. #12
    Anfänger
    Registriert seit
    04.07.2015
    Beiträge
    5
    Thanks (gegeben)
    1
    Thanks (bekommen)
    1
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Zitat Zitat von mrvica Beitrag anzeigen
    mit ethtool lässt sich einiges einstellen
    ethtool eth0 sollte dir die Geschwindigkeit anzeigen, andere Geschwindigkeit einstellen
    ethtool -s eth0 speed 1000 duplex full autoneg on
    oder
    ethtool -s eth0 speed 100 duplex full autoneg on
    Vielen Dank, hat perfekt funktioniert mit 100 Mbit ist der Ping stabil.


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:59 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2022 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com