Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    Anfänger
    Registriert seit
    30.04.2021
    Beiträge
    5
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    WebIF bei aktiviertem VPN nicht erreichbar

    Hallo zusammen,

    ich bin umgezogen und habe jetzt einen Kabel-Internet-Anschluss. Also die Octagon ist jetzt an einer "Vodafone Station" angeschlossen. Vorher war die Octacon an einem DSL-Anschluss mit einer Fritzbox.

    Nun wollte ich über das WebIF zugreifen, aber es lädt nichts.

    Die IP stimmt auf jeden Fall. Sie ist im Vodafone Router angegeben sowie auch im Menü der Octagon ersichtlich.

    Aber es lädt einfach keine Weboberfläche.

    Kann mir jemand weiterhelfen?

    Danke im Voraus.

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.898
    Thanks (gegeben)
    3093
    Thanks (bekommen)
    5500
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    WLan im Spiel? Dürfen WLan-Geräte untereinander kommunizieren?
    Auch mal so probieren:
    http://sf8008
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Anfänger
    Registriert seit
    30.04.2021
    Beiträge
    5
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Danke für deine Antwort.
    Leider nein, der Link funktioniert nicht.

    Ich greife vom Laptop oder Tablet per WLAN auf die IP zu... aber es erscheint nichts.

    Das hat bei der Fritzbox vorher problemlos funktioniert.

    EDIT: Ich habe es gerade am Laptop nochmal probiert... sf8008 als Adresse hat funktioniert. Jetzt müsste ich mal schauen ob das auch funktioniert, wenn ich das über Dreamdroid oder einer anderen Streaming-App benutze...

  4. #4
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.898
    Thanks (gegeben)
    3093
    Thanks (bekommen)
    5500
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Dann hast du an der Box DHCP deaktiviert, und die IP in der Box eingestellt gehabt. Aber sie hat eine neue IP vom neuen Router bekommen. Kontrolliere nochmal in der Box die Einstellungen des Adapters.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #5
    Anfänger
    Registriert seit
    30.04.2021
    Beiträge
    5
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Nein, DHCP ist automatisch eingestellt. Und eine feste IP hat die Box nicht. Wie gesagt: die Box sowie der Router zeigen dieselbe IP an... 192.168.0.201

    Aber es lädt nicht im Browser.

    Sollte ich es vielleicht mal andersrum probieren? Der Box eine feste IP geben?

  6. #6
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.461
    Thanks (gegeben)
    4095
    Thanks (bekommen)
    1067
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Zeig uns doch mal deine webif einstellungen.

  7. #7
    Senior Mitglied
    Registriert seit
    28.04.2018
    Ort
    Wollt Ihr nicht wissen(Oje!)
    Beiträge
    194
    Thanks (gegeben)
    21
    Thanks (bekommen)
    44
    Total Downloaded
    175,2 KB
    Total Downloaded
    175,2 KB
    ReceiverDankeAktivitäten
    Box 1:
    DREAMBOX 920 UHD(Master)
     
     
    Box 2:
    DRAKE ESR 2000XT(AZ/EL Slave)
     
     
    Box 3:
    Spectra Explorer by Waveline(Sat-Spektrum Receiver)
     
     
    Zitat Zitat von MaxMosley Beitrag anzeigen
    Nein, DHCP ist automatisch eingestellt. Und eine feste IP hat die Box nicht. Wie gesagt: die Box sowie der Router zeigen dieselbe IP an... 192.168.0.201

    Aber es lädt nicht im Browser.

    Sollte ich es vielleicht mal andersrum probieren? Der Box eine feste IP geben?
    Portnummer noch mit angeben, also 192.168.0.201/80, und genau, der Box eine feste IP, also die 192.168.0.201 geben. Dann kannst Du dem VODAFON-Router den Parameter setzten:"Nur bekannte Geräte zulassen", schon hast du ein Angriffsfeld weniger für böse, böse Buben.

    C.

  8. Thanks jogibär bedankten sich
  9. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.898
    Thanks (gegeben)
    3093
    Thanks (bekommen)
    5500
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Nein - DHCP an lassen, und eben nicht an der Box selbst die IP vergeben - dabei gäbe zuviel Fallstricke, die sich die User bitte selbst auf Fachseiten ergoogeln mögen.

    Es kann in deinem Fall (Laptop geht, PC nicht) auch noch am Browser selbst liegen.
    Das WebIF ist eine unsichere Seite, wird also per HTPP aufgerufen. Manche Browser verweigern inzwischen den Aufruf unsicherer Seiten. Das hängt auch mit den Einstellungen der Internetverbindung und der Zuordnung von Zonen (Intern, Heimnetzwerk, Arbeitsplatznetzwerk,Intranet, Internet,...) und deren Sicherheitseinstellungen zusammen. Ferner bieten unterschiedliche Windowsversionen da unterschiedliche Vorgaben, aber auch unterschiedliche Eingriffsmöglichkeiten.
    Ansatz: Am PC die Sicherheit für die Zone INTRANET runterschrauben - im Heimentz möchte man unbehinderten Zugang ermöglichen. Wie das genau bei deinem Windows oder Linux geht, müßtest du mal auf den Hilfeseiten zu den Betriebssystemen suchen.
    Andere Ursache könnte in dem Hinblick auch die Behandlung von NAT im Router kommen. Manche ISP knipsen in ihren Routern langsam die IPv4-Unterstützung aus. D.h., Geräte konnen nicht mehr mit einer IPv4 Adressen angesprochen werden, sondern benutzen nur noch (auch im Heimnetz) die IPv6 Internet-Adresse. Dann passieren so Dingen, wie 192.xxx.xxx.xxx oder 10.xxx.xxx.xxx geht plötzlich nicht mehr, aber sf8009 oder gbquad4k gehen noch. Da aber der Namensdienst aufbauend auf dem älteren SMBv1 auch langsam deaktiviert wurde, und kaum einer einen saubern Wins laufen hat, hängt dieses Feature wieder am Router. Oder an dem ein oder anderen Teilnehmer im Netzwerk, der meint, er müsse jetzt den Nameserver spielen. Fällt der PC dann mal weg, scheitert auch die Namensauflösung erstmal, Bis wieder die richtigen Geräte alle im Netzwerk wieder da sind.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. Thanks jogibär bedankten sich
  11. #9
    Anfänger
    Registriert seit
    30.04.2021
    Beiträge
    5
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    WebIF bei aktiviertem VPN nicht erreichbar-8008.jpeg

    Das sind die Einstellungen. Und die IPv4 ist auch im Router zu finden. Ist direkt der Box zugewiesen.


    Also dass mein PC oder die Browser plötzlich nicht mehr drauf zugreifen wollen, kann nicht sein.
    Vorher ging jeder Browser auf die Webif Oberfläche.
    Geändert von MaxMosley (01.05.2021 um 13:00 Uhr)

  12. #10
    Anfänger
    Registriert seit
    30.04.2021
    Beiträge
    5
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich habe jetzt nochmal mein Laptop mit dem LAN-Kabel an den Router angeschlossen.
    Da kann ich die IP aufrufen.

    Aber alles über WLAN z.B. mit dem Tablet nicht


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:49 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com