Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Senior Mitglied
    Registriert seit
    16.02.2015
    Beiträge
    123
    Thanks (gegeben)
    10
    Thanks (bekommen)
    20
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008 4K mit OpenATV 6.4
     
     
    Box 2:
    Octagon SF4008 4K mit OpenATV 6.4
     
     
    Box 3:
    TBS-5927 (USB)
     
     

    Tasten F3 und F4 auf der neuen Fernbedienung nicht konfigurierbar

    Kann mir jemand sagen, warum ich nur die Tasten F1 und F2 auf der neuen Soft-Tasten-Fernbedienung des SF8008 in den Hotkey-Einstellungen frei belegen kann,
    die Tasten F3 und F4 aber nicht erkannt werden ?

    Gruß feedhunter

    •   Alt Advertising

       

  2. #2
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    6.045
    Thanks (gegeben)
    939
    Thanks (bekommen)
    1483
    Total Downloaded
    6,34 MB
    Total Downloaded
    6,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    VuUno4K SE
     
     
    Box 2:
    Mutant HD60
     
     
    Die müßten dann noch hinzugefügt werden.


    VuUno4kSE / Hisense H55MEC3050

    Unicable Dur-line DCR 5-1-8

  3. #3
    Senior Mitglied
    Registriert seit
    16.02.2015
    Beiträge
    123
    Thanks (gegeben)
    10
    Thanks (bekommen)
    20
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008 4K mit OpenATV 6.4
     
     
    Box 2:
    Octagon SF4008 4K mit OpenATV 6.4
     
     
    Box 3:
    TBS-5927 (USB)
     
     
    Du meinst in OpenATV muss es programmiertechnisch erst noch eingepflegt werden ? Ist also aktuell noch gar nicht möglich F3 und F4 zu belegen.

  4. #4
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.180
    Thanks (gegeben)
    1950
    Thanks (bekommen)
    2083
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 6.4
     
     
    Box 2:
    OSmio4K @ 6.4
     
     
    Box 3:
    OSmini4K @ 6.4
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Schalte mal das Debug-Log an ..
    Drücke die Tasten .. am besten mit Zeitangabe
    und poste das Log hier .. eventuell sieht man da etwas
    Gruss HD75hd

    OS mio+ 4K / OpenATV 6.4
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  5. #5
    Senior Mitglied
    Registriert seit
    16.02.2015
    Beiträge
    123
    Thanks (gegeben)
    10
    Thanks (bekommen)
    20
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008 4K mit OpenATV 6.4
     
     
    Box 2:
    Octagon SF4008 4K mit OpenATV 6.4
     
     
    Box 3:
    TBS-5927 (USB)
     
     
    @HD75hd

    Kannst du mir nochmal kurz mitteilen, wie das mit dem Debugmodus mit Zeitstempel funktioniert ?

    Übrigens: die beschriftete "MAGIC" Taste auf der neuen FB, wird beim Hotkey-Menü schonmal als "F3" Taste erkannt, zwar verkehrt optisch, aber geht schon mal. Hier passt wohl die Zuweisung vom IR-Code noch nicht.

  6. #6
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.180
    Thanks (gegeben)
    1950
    Thanks (bekommen)
    2083
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 6.4
     
     
    Box 2:
    OSmio4K @ 6.4
     
     
    Box 3:
    OSmini4K @ 6.4
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Mit der Zeitangabe meinte ich, das du eventuell die Uhrzeit dazu schreiben kannst, wann du welche Taste gedrückt hast, dann muss man in dem Log nicht so lange suchen.

    Infos zum Debug-Log findest du hier ..

    Debug- und Crashlog / ab ATV 6.3
    Gruss HD75hd

    OS mio+ 4K / OpenATV 6.4
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  7. #7
    Senior Mitglied
    Registriert seit
    16.02.2015
    Beiträge
    123
    Thanks (gegeben)
    10
    Thanks (bekommen)
    20
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008 4K mit OpenATV 6.4
     
     
    Box 2:
    Octagon SF4008 4K mit OpenATV 6.4
     
     
    Box 3:
    TBS-5927 (USB)
     
     
    So, habe mal ein Log erstellt. Auf die Sekunde genau kann ich es nicht sagen, müsste im unteren Teil des Logs stehen. Habe auch nur nach dem GUI Neustart über die Menü-Funktion das Hotkey-Einstellungsmenü aufgerufen und danach direkt mal die Tasten F3 und F4 hintereinander gedrückt, dann wieder mit der Exit Taste aus den Menüs gesprungen.

    Enigma2-debug-20210117_16-26-09.log

  8. Thanks HD75hd bedankten sich
  9. #8
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.180
    Thanks (gegeben)
    1950
    Thanks (bekommen)
    2083
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 6.4
     
     
    Box 2:
    OSmio4K @ 6.4
     
     
    Box 3:
    OSmini4K @ 6.4
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Kannst du bitte noch ein Log machen, aber gehe nicht ins Hotkey Menü..
    sondern Box hoch laufen lassen und die Tasten drücken.
    Gruss HD75hd

    OS mio+ 4K / OpenATV 6.4
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  10. #9
    Senior Mitglied
    Registriert seit
    16.02.2015
    Beiträge
    123
    Thanks (gegeben)
    10
    Thanks (bekommen)
    20
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008 4K mit OpenATV 6.4
     
     
    Box 2:
    Octagon SF4008 4K mit OpenATV 6.4
     
     
    Box 3:
    TBS-5927 (USB)
     
     
    ok, hier nochmal ein Log mit direktem Drücken der F3 und F4 Tasten hintereinander (ca. eine Sek. Abstand dazwischen), nachdem die SF8008 neu gebootet hat.

    Enigma2-debug-20210117_18-13-03.log

  11. #10
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    4.601
    Thanks (gegeben)
    658
    Thanks (bekommen)
    1170
    Total Downloaded
    14,12 MB
    Total Downloaded
    14,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H9.Twin
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    AX HD60
     
     
    Da wurde aber keine Taste gedrückt in diesem Log.
    ______________________
    Hans

    Dinobot 4k, Edision Optimuss OS1+, Edision OS nino pro, Spycat, Zgemma H5.2S
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable



Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:28 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com