Thanks Thanks:  7
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14
  1. #1
    Anfänger
    Registriert seit
    07.02.2019
    Beiträge
    8
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008
     
     
    Box 2:
    Dreambox 500 HD
     
     

    Downmix Problem

    Sobald ich bei OpenATV egal ob 6.3 oder 6.2 den AC3 Downmix auf aus Stelle stürzt der receiver ab wenn eine AC3 Spur ausgewählt ist. Hab auch schon komplett neu installiert brachte leider keine Besserung.
    Mit OPENHDF funktioniert es Problemlos.

    EDIT: Es scheint doch an neuen Treibern zu liegen: Bei OpenHDF 6.3 tritt das Problem nicht auf, bei OpenHDF 6.4 gleiches Problem.
    Geändert von HD75hd (09.02.2019 um 16:52 Uhr) Grund: Textfarbe angepasst

    •   Alt Advertising

       

  2. #2
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    4.232
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    GBUE4K @ 6.3
     
     
    Box 2:
    OSmio4K @ 6.3
     
     
    Box 3:
    SF8008 @ 6.3
     
     
    Box 4:
    DIno4K+ @ 6.3
     
     
    Kann ich hier nicht bestätigen.
    Habe eben auf der SF8008 das 6.2 Image vom 09.02. drauf geflasht und wenn ich AC3 Downmix off stelle, crasht bei mir hier nichts auf "Das Erste HD" oder "Pro 7"

    Poste doch bitte mal das Crash-Log

    Treiber sind vom 18.01.

    Ansonsten bitte etwas genauer beschreiben was du wie machst damit es crasht
    Gruss HD75hd

    GBUE4K / OpenATV 6.3
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  3. Thanks esmos bedankten sich
  4. #3
    +Octagon-Technical support & advertising+ Avatar von esmos
    Registriert seit
    19.11.2015
    Ort
    www.octagon-forum.eu
    Beiträge
    2.951
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OCTAGON SF8008 4K UHD E2
     
     
    Box 2:
    OCTAGON SF4008
     
     
    Box 3:
    OCTAGON SF3038
     
     
    Box 4:
    OCTAGON SF208 & 228 LCD
     
     
    Box 5:
    OCTAGON SF128 & SF138 HEVC H.265
     
     
    siehe änderung:

    oe-alliance-core/meta-brands/meta-octagon at 4.2 * oe-alliance/oe-alliance-core * GitHub


    probiere mal morgen image, vlt. ist das damit gefixed.

  5. #4
    Anfänger
    Registriert seit
    07.02.2019
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008
     
     
    Box 2:
    Dreambox 500 HD
     
     
    Ich hab 6.2 zum testen drauf und eben ein update gemacht. Der Ablauf ist folgender AC3 downmix auf aus, AC3 Tonspur auswählen dann hab ich ein schwarzes Bild ohne Ton kein Spinner. Wenn ich jetzt versuche umzuschalten kommt ein dauerspinner aber kein reboot.
    Ich werde später einen clean install machen und dann die logs schicken... vielleicht kann man da was rauslesen.
    Geändert von Joe36 (10.02.2019 um 10:45 Uhr)

  6. Thanks HD75hd bedankten sich
  7. #5
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    4.232
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    GBUE4K @ 6.3
     
     
    Box 2:
    OSmio4K @ 6.3
     
     
    Box 3:
    SF8008 @ 6.3
     
     
    Box 4:
    DIno4K+ @ 6.3
     
     
    Teste es auch bitte in einem nackten Image ...
    ohne Wiederherstellung .. ohne Plugins .. ohne Cams .. ohne fremde Senderliste ...
    mit normalen TV Programm ... keine anderen Mediafiles
    Gruss HD75hd

    GBUE4K / OpenATV 6.3
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  8. #6
    Anfänger
    Registriert seit
    07.02.2019
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008
     
     
    Box 2:
    Dreambox 500 HD
     
     
    clean install mit heutigem 6.2 image. Anbei der log.
    Angehängte Dateien Angehängte Dateien

  9. #7
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    4.232
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    GBUE4K @ 6.3
     
     
    Box 2:
    OSmio4K @ 6.3
     
     
    Box 3:
    SF8008 @ 6.3
     
     
    Box 4:
    DIno4K+ @ 6.3
     
     
    Könntest du bitte noch schreiben auf welchem Sender du das ausprobiert hast ?

    je mehr Infos man liefert was man macht, umso wahrscheinlicher ist es das es eventuell jemand nachstellen kann
    Gruss HD75hd

    GBUE4K / OpenATV 6.3
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  10. #8
    Anfänger
    Registriert seit
    07.02.2019
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008
     
     
    Box 2:
    Dreambox 500 HD
     
     
    getestet mit SAT1. AC3 Tonspur ausgewählt und AC3 downmix auf AUS gestellt und sofort ist das Bild weg. Will man jetzt umschalten kommt der Spinner dauerhaft.
    Genausogut möglich mit jedem anderen Sender der eine AC3 Spur bietet, sobald downmix auf aus steht passiert das.
    Das einzige Image mit dem es bei mir aktuell Problemlos funktioniert ist OpenHDF 6.3 von Dezember 2018. Bei OpenHDF 6.4 habe ich das gleiche Problem.
    Echt sehr seltsam...

  11. #9
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    4.232
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    GBUE4K @ 6.3
     
     
    Box 2:
    OSmio4K @ 6.3
     
     
    Box 3:
    SF8008 @ 6.3
     
     
    Box 4:
    DIno4K+ @ 6.3
     
     
    Ich werde später mal meine SF8008 im Wohnzimmer aufbauen und es an meinem Denon AVR X1200 testen
    Gruss HD75hd

    GBUE4K / OpenATV 6.3
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  12. Thanks Joe36 bedankten sich
  13. #10
    Anfänger
    Registriert seit
    07.02.2019
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008
     
     
    Box 2:
    Dreambox 500 HD
     
     
    OK hab es eben mit einem OpenATV 6.2 von Dezember 2018 probiert. Imageversion openatv-6.2-sf8008-20181210 damit funktioniert es Problemlos.
    Mal schauen ob ich noch eine neuere Version finde um zu sehen ab wann es nicht mehr ging.
    Vom Setup meine Box geht per HDMI in einen Sony Android TV und die Anlage hängt per Passthrough am Sony. Ob die Anlage an oder aus ist sollte allerdings keine Rolle spielen (hab ich auch getestet).
    Geändert von Joe36 (10.02.2019 um 13:03 Uhr)


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:57 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com