Thanks Thanks:  190
Seite 30 von 42 ErsteErste ... 20282930313240 ... LetzteLetzte
Ergebnis 291 bis 300 von 420
  1. #291
    Anfänger
    Registriert seit
    24.05.2019
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Octagon SF8008 - Network not start after power failure

    I have an Octagon SF8008 witch came with openatv 6.2. I conected it to the internet with LAN interface because of the 1000 speed.

    NO 1 PROBLEM :

    Everything works ok but even if the receiver is ON or in Stand By, after a power failure, or if I remove it from the socket, or I close it from the button from the back of the receiver, the network does NOT start ! It appears: "use adapter" set to "no". If I try to set to "yes" the receiver does not keep the setting and it revert back to "off". All I have to do is to "restart network" and then everything works ok.
    I have reflash the receiver with last image for Octagon SF8008. I did the test again, I remove the receiver from the socket when it was ON or in Stand By, I close it from the button from the back of the receiver and the network still have the same problem: the network does NOT start !

    The same thing happen with wifi interface. I use it a lot of time in the network for stream and it's bothering me that i have to come home to "restart network" manually.Strange thing is that, even when the network does not start, the blinking leds of the LAN adapter works. I made a short video to show you how it happen with LAN adapter:

    LAN.mp4 - Google Drive

    I made a short video to show you how it happen with LAN and WiFi adapter:

    LAN and WIFI.mp4 - Google Drive

    As you saw in the videos the IP of the receiver i set it manually: dhcp for wifi and no dhcp for lan. The problem it's the same.


    NO 2 PROBLEM :

    When I change channels the image it is in slow motion for about 2 seconds.
    This happen all the time. I made a short video to show you:

    SLOW MOTION.mp4 - Google Drive

    NO 3 PROBLEM :

    I do not know really if it is a problem. A question maybe:

    - the read speed for FTP with HDD in USB 3.0 is 70 - 90 MB/s
    - the write speed for FTP with HDD in USB 3.0 is 28 - 34 MB/s

    - the read speed for FTP with HDD in USB 2.0 is 35 - 40 MB/s
    - the write speed for FTP with HDD in USB 2.0 is 28 - 34 MB/s

    As you see the write speed is the same on both ports. On the USB 3.0 shouldn't have to be a higher write speed ?


    Thank you very much ! I'll wait for your answer !


    PS: The NO 1 PROBLEM it's the most important !
    Geändert von myhaycracyun (24.05.2019 um 17:43 Uhr)

    •   Alt Advertising

       

  2. #292
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.360
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Why do you post the same twice?
    If you have trouble, navigating the forum, try to use a PC - maybe that gives you a better overview, what's allready diskussed many times, and what is allready solved, and what can not be solved...
    Problem #2 is an issue with the sdk of the chipset seller - that have ALL HiSi-boxes! No reseller can solve that.
    For the LAN is allready a fix? Your image is latest flashed new (not only update-update-update)?

    Start reading there:
    Status Treiber und Features (Stand 2-4-2019)
    Geändert von Papi2000 (30.05.2019 um 11:18 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #293
    Anfänger
    Registriert seit
    24.05.2019
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Sorry for post twice !

    "with the sdk of the chipset seller - that have ALL HiSi-boxes! No reseller can sue that."

    Do you refer to My Second Problem with the Slow Motion ?

    "For the LAN is allready a fix? Your image is latest flashed not only update-update-update"

    The receiver have a new openatv 6.2 image from 2019.05.23. I do not have a fix yet!

    I'll make a short brief fot the No. 1 problem: "The network don not start after a power failure":

    0. The receiver works ok. It has a new openatv 6.2 image from 2019.05.23.
    1. The receiver is in standby mode or it is ON
    2. If you have a power failure, the receiver reboots in the state that was before (Stand By or ON)
    3. If you want to use the receiver, the network does not start! The adapter is set to OFF
    4. If I try to set the adapter to ON and Save, the receiver is set back to OFF
    5. The only thing I can do is "restart network". Like in the video you posted
    6.After the "restart network" everything is OK!

    This problem appear on both network interfaces: LAN and WiFi.

    You can see the videos:

    LAN.mp4 - Google Drive

    LAN and WIFI.mp4 - Google Drive

    Clarifications:

    I've made the test with the plug in or out of the button while the receiver is ON or in Stand By JUST to simulate a power failure to ASSURE when the problem APPEAR! I DO NOT DO THIS all the time. It was just a test to show you on the forum what happened to my receiver when it lost power.
    It is annoying for me to do "restart network" all the time.
    I will put an UPS in the future, but it is a bothering that this porblem appears only to my Octagon sf8008. I have a friend with VU who does not have this problem after a power failure.
    I believe it is not a hardware problem, just a software one.
    What do you think?
    Geändert von myhaycracyun (25.05.2019 um 08:45 Uhr)

  4. #294
    Anfänger
    Registriert seit
    18.07.2014
    Beiträge
    16
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    vuplus zero
     
     
    till now not fix that slow motion bug
    Boxes 20 euro does not have this problem
    This problem must be resolved soon because it spoils the viewing

  5. #295
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.360
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Zitat Zitat von baha111 Beitrag anzeigen
    till now not fix that slow motion bug
    Boxes 20 euro does not have this problem
    This problem must be resolved soon because it spoils the viewing
    That's wrong. The slow motion is just 2-3 seconds after changing the source. If your "viewing" is only zapping and zapping and zapping, then you are right - annoing. Normally i switch to a channel, have 2-3s the slow motion (with each brand of those boxes with HiSi-Chipset), and then watch for 30-90 minutes the content. The ratio of the times is on your use...
    And again: That must be fixed by the chip manufacturer. All boxes of all brands are affected. So don't resellers, but send a letter to the CEO of the chip manufacturer.
    If that is a major failure for you, just buy your 20 bucks box, and be happy while zapping.
    We are happy with watching UHD content even in h264 and good picture quality.
    Geändert von Papi2000 (30.05.2019 um 11:31 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. Thanks esmos bedankten sich
  7. #296
    Anfänger
    Registriert seit
    18.07.2014
    Beiträge
    16
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    vuplus zero
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    That's wrong. The slow motion is just 2-3 seconds after changing the source. If your "viewing" is only zapping and zapping and zapping, then you are right - annoing. Normally i switch to a channel, have 2-3s the slow motion (with each brand of those boxes with HiSi-Chipset), and then watch for 30-90 minutes the content. The ratio of the times is on your use...
    And again: That must be fixed by the chip manufacturer. All boxes of all brands are affected. So don't resellers, but send a letter to the CEO of the chip manufacturer.
    If that is a major failure for you, just buy your 20 bucks box, and be happy while zapping.
    We are happy with watching UHD content even in h264 and good picture quality.
    do not want to evade reality, there is a problem that needs to be reformed and not dictated to what I do

  8. Thanks Old, el bandido bedankten sich
  9. #297
    Anfänger
    Registriert seit
    24.05.2019
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    I talked with octagon support and octagon engineers and they was very kind to help me.

    For No 1 problem - Network Failure:

    - the receiver came with an old image from october 2018. I update the image but the network problem appeared when power failure.
    - i reflash with image from 23.05.2019 - same problem: network problem appeared when power failure.
    - i reflash again with image from 28.05.2019 and now receiver works ok, the network problem does not appear yet. I ve made test and it is ok for now. If it happens again i will tell you.

    For No 2 problem - Slow Motion:

    We have to wait for Huawei fot SDK update for processor.

    For No 3 problem - Write speed USB 3.0:

    Octagon said that will look into this and will provide a answer.

    Thanks Octagon !

  10. Thanks esmos bedankten sich
  11. #298
    +Octagon-Technical support & advertising+ Avatar von esmos
    Registriert seit
    19.11.2015
    Ort
    www.octagon-forum.eu
    Beiträge
    3.301
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OCTAGON SF8008 4K UHD E2
     
     
    Box 2:
    OCTAGON SF4008
     
     
    Box 3:
    OCTAGON SF3038
     
     
    Box 4:
    OCTAGON SF208 & 228 LCD
     
     
    Box 5:
    OCTAGON SF128 & SF138 HEVC H.265
     
     
    @myhaycracyun

    great that it worked. Thanks for the feedback.

  12. #299
    +Octagon-Technical support & advertising+ Avatar von esmos
    Registriert seit
    19.11.2015
    Ort
    www.octagon-forum.eu
    Beiträge
    3.301
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OCTAGON SF8008 4K UHD E2
     
     
    Box 2:
    OCTAGON SF4008
     
     
    Box 3:
    OCTAGON SF3038
     
     
    Box 4:
    OCTAGON SF208 & 228 LCD
     
     
    Box 5:
    OCTAGON SF128 & SF138 HEVC H.265
     
     
    OCTAGON SF8008 4K UHD E2 Treiber (Driver) Update 01.06.2019


    - fix timeshift skip
    - improve the function that get PTS from decoder. the right PTS using for timeshift and PVR playback
    - change frontpanel driver for led and 4x7led according to the new setup menu of display
    - add new frontpanel controls need new e2 updates



    Ab morgen in den Images!
    From tomorrow in images!
    Yarinki imajlardan itibaren!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Status Treiber und Features (Stand 2-4-2019)-led-power.jpg   Status Treiber und Features (Stand 2-4-2019)-newvvvvv.jpg  


  13. Thanks fen, cardellino bedankten sich
  14. #300
    Anfänger
    Registriert seit
    05.10.2015
    Beiträge
    24
    Total Downloaded
    301,9 KB
    Total Downloaded
    301,9 KB
    ReceiverDankeAktivitäten
    Zitat Zitat von myhaycracyun Beitrag anzeigen
    I talked with octagon support and octagon engineers and they was very kind to help me.

    For No 2 problem - Slow Motion:

    We have to wait for Huawei fot SDK update for processor.
    Is there any way to write Huawei to tell them to fix it?


Seite 30 von 42 ErsteErste ... 20282930313240 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:19 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 8,33%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com