Seite 4 von 7 ErsteErste ... 23456 ... LetzteLetzte
Ergebnis 31 bis 40 von 61

Thema: SF4008 tod

  1. #31
    giopet
    Gast
    So oder so,auch bei Flashen per USB Stick "muss" es normalerweise funktionieren und wenn das nicht passt,müsste von Octagon Seite etwas passieren.

    •   Alt Advertising

       

  2. #32
    giopet
    Gast
    Zitat Zitat von digidalus Beitrag anzeigen
    giopet
    ich hatte mahl gelesen bei Treiberuptates USB flashen Ohne alles.
    Das war ja ok Bild war da erst sls ich PIP ausgeschaltet habe hat sich die Box
    beim Neustart aufghängt .
    Gruß digidalus
    Nicht ganz richtig,man soll bei Treiber oder Kernel Tausch kein Online Update machen,Online Flashen oder Online Flashen mit Einstellungen Übernahme macht da keine Probleme,da erst das Image ganz neu geflasht wird(nicht wie beim Online Update überschrieben wird)und nachher deine Einstellungen installiert werden,aber trotz allem,darf es nicht passieren,das es bei Flashen per USB Stick hinterher nichts mehr funktioniert.

  3. #33
    rantanplan
    Gast
    pkt ist halt pli basierend.
    So gesehen hätte auch wohl ein pli Image gefunzt.

  4. #34
    Senior Mitglied
    Registriert seit
    17.06.2013
    Beiträge
    2.258
    Thanks (gegeben)
    297
    Thanks (bekommen)
    274
    Total Downloaded
    502,63 MB
    Total Downloaded
    502,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 51
     
     
    Box 2:
    Formuler F1
     
     
    Also damals bei meiner ersten Box, hat bei mir kein Image gefunzt. Auch kein openeight Image was ja auf pli basiert.

    Dann war das Problem von digidalus nicht das Problem, was ich früher hatte.

    Darum wollte ich ja gerne wissen, wie die Symptome waren bei einem Flashversuch per USB. Welche Meldungen im Display erschienen sind wo die Box streikte.

  5. #35
    Senior Mitglied
    Registriert seit
    04.12.2014
    Beiträge
    234
    Thanks (gegeben)
    38
    Thanks (bekommen)
    27
    Themenstarter
    Total Downloaded
    199,31 MB
    Total Downloaded
    199,31 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox one
     
     
    Box 2:
    Octagon 8008 4k
     
     
    Box 3:
    GigaBlue Quad+
     
     
    Box 4:
    VU+DUO4k SE
     
     
    Box 5:
    Draem one 4k
     
     
    Hallo
    humipoy
    die Box ist normal gestartet und beim Booting stehen geblieben.Bis zum Booting war die
    Startreihenfolge normal.
    Es war ja der 2.Start zum aktivieren vom HDR
    Gruß digidalus
    Gigabluequadplus
    GM9080 HD

  6. #36
    Senior Mitglied
    Registriert seit
    17.06.2013
    Beiträge
    2.258
    Thanks (gegeben)
    297
    Thanks (bekommen)
    274
    Total Downloaded
    502,63 MB
    Total Downloaded
    502,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 51
     
     
    Box 2:
    Formuler F1
     
     
    Also kam bei einem Flashversuch per USB immer "Initrd" zu erst im Display am Anfang?

    Bei einer kaputten Box, kommt das nämlich nicht. Das interessiert mich ein bisschen.

  7. #37
    Senior Mitglied
    Registriert seit
    04.12.2014
    Beiträge
    234
    Thanks (gegeben)
    38
    Thanks (bekommen)
    27
    Themenstarter
    Total Downloaded
    199,31 MB
    Total Downloaded
    199,31 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox one
     
     
    Box 2:
    Octagon 8008 4k
     
     
    Box 3:
    GigaBlue Quad+
     
     
    Box 4:
    VU+DUO4k SE
     
     
    Box 5:
    Draem one 4k
     
     
    Hallo
    ja am Anfang kam"Initrd" wie ich schon geschrieben habe
    war alles wie immer. Jetzt kommt O_ATV 6.2 wieder auf
    die Box drauf hoffentlich ohne Probs.
    Gruß digidalus
    Gigabluequadplus
    GM9080 HD

  8. #38
    Senior Mitglied
    Registriert seit
    10.10.2016
    Ort
    Oberfranken
    Beiträge
    249
    Thanks (gegeben)
    69
    Thanks (bekommen)
    162
    Total Downloaded
    32,1 KB
    Total Downloaded
    32,1 KB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Mio4K
     
     
    Box 2:
    HiTube 4k Combo
     
     
    Box 3:
    TBS 6983
     
     
    Box 4:
    Openbox SX6
     
     
    Box 5:
    Openbox S3 mini HD
     
     
    Zitat Zitat von humiboy Beitrag anzeigen
    Also kam bei einem Flashversuch per USB immer "Initrd" zu erst im Display am Anfang?

    Bei einer kaputten Box, kommt das nämlich nicht. Das interessiert mich ein bisschen.
    Nein ,
    bei mir kommt nur diese" Initrid" wenn ich Image wechsele
    wenn ich bei gleiche Art von Image flashe kommt es nicht ;es hat nicht mit kapput Box zu tun , meiner Box ist nicht kapput
    und funktioniert ohne problem.

  9. #39
    Senior Mitglied
    Registriert seit
    07.04.2013
    Beiträge
    398
    Thanks (gegeben)
    206
    Thanks (bekommen)
    190
    Total Downloaded
    447,72 MB
    Total Downloaded
    447,72 MB
    ReceiverDankeAktivitäten
    Box 1:
    SF4008
     
     
    Box 2:
    ET9200
     
     
    Übel ist das man in dem "Booting-Zustand" nicht per Konsole verbinden kann um wenigstens eine Terminal-Session aufzubauen ...
    Da hätte man evtl. den Bootloader wieder gerade ziehen können oder den Speicher formatieren können wenn man die Speicher Adressen hätte.
    Oder im Fall von Digidalus den Boxmode wieder zurück stellen können.

    Die bei Octagon werden die Boxen wahrscheinlich mit einem Bootloader Interface und dem entsprechenden Tool wieder in Ordnung bringen.

    Wäre schön wenn da von Octagon etwas Input kommen würde.
    Da könnte sich der Support vielleicht etwas arbeit ersparen bzw. der Kunde der sich so etwas zutraut müßte nicht so lange auf seine Box verzichten.
    SF4008 mit Open ATV 6.4 im Flash und Openmultiboot Betrieb auf SSD.

  10. #40
    Senior Mitglied
    Registriert seit
    04.12.2014
    Beiträge
    234
    Thanks (gegeben)
    38
    Thanks (bekommen)
    27
    Themenstarter
    Total Downloaded
    199,31 MB
    Total Downloaded
    199,31 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox one
     
     
    Box 2:
    Octagon 8008 4k
     
     
    Box 3:
    GigaBlue Quad+
     
     
    Box 4:
    VU+DUO4k SE
     
     
    Box 5:
    Draem one 4k
     
     
    Hallo
    O-ATV 6.2 ist wieder drauf. Die Welt ist wieder in Ordnug.
    Mir ist es vollkommen egal wie Oktagon die Boxen wieder zum laufen bringt.
    Wichtig wäre für mich warum sowas passiet. (Ursachenforschung).
    Nerven behalten, im Bord nachfragen und alle Möglichkeiten testen.
    So wäre für mich der richtige Weg.
    Gruß digidalus
    Gigabluequadplus
    GM9080 HD


Seite 4 von 7 ErsteErste ... 23456 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:24 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 6,25%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com