Thanks Thanks:  0
Ergebnis 1 bis 6 von 6
  1. #1
    Anfänger
    Registriert seit
    01.08.2015
    Beiträge
    3
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Flashen/Booten nicht möglich

    Hallo zusammen!

    Ich habe seit einigen Monaten meinen Octagon SF4008 - bisher lief alles ohne Probleme.
    Seit einigen Tagen hat sich der Receiver jedoch einfach ausgeschaltet - ohne irgendwelches zutun.

    Also wollte ich das Image einfach noch einmal neu flashen. Bin genau nach Anleitung vorgegangen (habe schon mehrfach geflasht). Box zeigt erst an "RootFile System" und man sieht am Blinklicht des Sticks, dass nichts passiert. Dann nach ca. 1-2 Minuten springt die Box auf "booting" im Display und nichts weiter passiert.
    Ich habe bereits 6 oder 7 verschiedene Sticks probiert (natürlich auch den, der sonst ging), verschiedene Images, verschiedene Formatierungsmethoden. Nichts hat geholfen... :-(
    LAN scheint die Kiste zu haben, sehe jedenfalls ne IP in meinem Netzwerk, komme aber nicht per FTP drauf.

    Hat jemand von Euch ne Idee? Evtl. per Konsole oder so auf die Box? Oder irgendeine funktionierende Image-Datei oder Flash über Festplatte oder so?

    •   Alt Advertising

       

  2. #2
    +Octagon-Technical support & advertising+ Avatar von esmos
    Registriert seit
    19.11.2015
    Ort
    www.octagon-forum.eu
    Beiträge
    3.629
    Thanks (gegeben)
    2321
    Thanks (bekommen)
    1434
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OCTAGON SF8008 4K UHD E2
     
     
    Box 2:
    OCTAGON SF4008
     
     
    Box 3:
    OCTAGON SF3038
     
     
    Box 4:
    OCTAGON SF208 & 228 LCD
     
     
    Box 5:
    OCTAGON SF128 & SF138 HEVC H.265
     
     
    hast du interne HDD Festplatte eingebaut ? wenn ja mal abstecken und ohne hdd versuchen zu booten bzw zu flashen

  3. #3
    Anfänger
    Registriert seit
    01.08.2015
    Beiträge
    3
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Schon versucht. Leider ohne Erfolg.
    Hab alles außer dem Stromkabel abgemacht...

  4. #4
    Senior Mitglied Avatar von derdon
    Registriert seit
    22.06.2014
    Ort
    Zuhause in Bayern
    Beiträge
    735
    Thanks (gegeben)
    16
    Thanks (bekommen)
    79
    Total Downloaded
    226,81 MB
    Total Downloaded
    226,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 / Octagon SF4008HD
     
     
    Box 2:
    Atemio 6100 HD Octagon SF 8008
     
     
    Box 3:
    Octagon SF8HD / MK-XP1000
     
     
    Box 4:
    Opticum AX Odin (SAT+Cable)
     
     
    Box 5:
    AX 4K-Box 51HD
     
     
    Welchen USB Stick verwendest du ? Der USB Stick sollte auf FAT32 Formatiert sein.
    Den USB Stick vorne einstecken. Und kurz danach auf die Powertaste drücken.
    Geändert von derdon (08.06.2017 um 22:54 Uhr)

  5. #5
    Anfänger
    Registriert seit
    01.08.2015
    Beiträge
    3
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Wie gesagt, ich habe verschiedene Sticks ausprobiert. Und auch auf verschiedene Weisen formatiert. Aber keine Variante funktioniert...

  6. #6
    Senior Mitglied Avatar von derdon
    Registriert seit
    22.06.2014
    Ort
    Zuhause in Bayern
    Beiträge
    735
    Thanks (gegeben)
    16
    Thanks (bekommen)
    79
    Total Downloaded
    226,81 MB
    Total Downloaded
    226,81 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 / Octagon SF4008HD
     
     
    Box 2:
    Atemio 6100 HD Octagon SF 8008
     
     
    Box 3:
    Octagon SF8HD / MK-XP1000
     
     
    Box 4:
    Opticum AX Odin (SAT+Cable)
     
     
    Box 5:
    AX 4K-Box 51HD
     
     
    Hast du auch schon die wo Octagon zur verfügung stellt ( Images.Octagon ) genommen ?

    Wenn die alle nicht gehen, dann vermute ich ganz stark das die Box einen treffer weg hat.
    Tausche die Box um, falls Garantie noch drauf ist


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:23 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com