Thanks Thanks:  1
Ergebnis 1 bis 7 von 7
  1. #1
    Senior Mitglied
    Registriert seit
    23.08.2013
    Beiträge
    264
    Total Downloaded
    7,16 MB
    Total Downloaded
    7,16 MB
    ReceiverDankeAktivitäten

    Treiber Update

    20150731
    Recording Issue (Picture Mosaic during Recording) fixed.




    20150908
    1. CFE 200MB backup supported.
    2. Kernel Patch
    3. Fixed : Driver VFD icons whenbox goes to standby does not hide e.x Dolby, Rec






    20150916
    bypass_edid_checking function added




    20151008
    Followings are fixed.
    1. DVB-C/T2 mode (according to the comments given by Captain below)
    2. AGC




    20151014
    Followings are fixed.
    1. gstreamer play/pause no audio fix.
    2. avi/divx playback fix.




    20151023
    SATIP client bug fix.




    20151028
    SATIP dropout is fixed.




    20151103
    Following issue is fixed.
    "Using 2 dvb-c tuner,start recording paytv, can switch to fta channel
    start recording FTA channel, can not switch to paytv channel"


    20151111
    Kernel/Driver update.
    We improved WOL/Deep Standby.
    Angehängte Dateien Angehängte Dateien

  2. Thanks Don-Werner bedankten sich
    •   Alt Advertising

       

  3. #2
    Anfänger
    Registriert seit
    17.11.2015
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Kann es sein, dass der Treiber vom 11.11.15 fehlerhaft ist? - Ich habe gerade einen SW Update (per Menü) gemacht. Danach fuhr die Box nicht mehr hoch. Im Log sehe ich, dass das Modul linuxtv.ko zu einer Exception führt. Scheinbar hat das Update die neue Treiberdatei mitgebracht.
    Ich habe dann den Treiber vom 6.8.15 reinkopiert und siehe da, die Box läuft wieder.

    telnet / dmesg:
    Code:
    Unhandled kernel unaligned access[#1]:
    CPU: 1 PID: 131 Comm: modprobe Tainted: G           O   3.17.8 #1
    task: cf627a98 ti: cf5ae000 task.ti: cf5ae000
    $ 0   : 00000000 00000072 ffffffed cf638000
    $ 4   : ffffffed 00000004 cf5af8e8 00000100
    $ 8   : 000000ff 00000020 00000001 e0a10001
    $12   : 00000015 ffe7ffff 00000000 6962732f
    $16   : 8089bb10 800deedc 00000000 cf638000
    $20   : e10f7304 cf63c310 cf253e00 e10ef688
    $24   : 00000000 8005cc10
    $28   : cf5ae000 cf5af930 e1100000 e0a370b8
    Hi    : 00001470
    Lo    : 0006ebcb
    epc   : e0a370c8 0xe0a370c8
        Tainted: G           O
    ra    : e0a370b8 0xe0a370b8
    Status: 10008b03        KERNEL EXL IE
    Cause : 00800010
    BadVA : fffffff5
    PrId  : 00025a11 (Broadcom BMIPS5000)
    Modules linked in: linuxtv(O+)
    Process modprobe (pid: 131, threadinfo=cf5ae000, task=cf627a98, tls=77aee920)
    Stack : cf6d9034 cf6d9000 808129c0 cf63af18 00000000 e10ef47c 00000020 00014600
              e11500ec cf638004 000000c0 00000300 00001a58 e10f6a94 00000000 0000000
    3
              00000004 00000000 00000023 0000000d e0a06f94 e0a06f94 00000001 0000001
    4
              00000004 e0a10001 00000054 00000000 00000000 00000000 0000007e 0000000
    0
              0000007f 00000000 00000002 00000001 00000000 00000000 00000000 0000000
    0
              ...
    Call Trace:
    [<e0a370c8>] 0xe0a370c8
    
    
    
    
    Code: ae624358  8c644358  24050004 <8c820008> 8c860010  8c87000c  00463023  0046
    102b  2463435c
    ---[ end trace fb7a7bc2c1bcf9ff ]---
    

  4. #3
    Anfänger
    Registriert seit
    17.11.2015
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich habe das Problem jetzt nochmal nachvollzogen. Die Treiber vom 11.11. sind bei mir (3xSAT) definitiv ein Problem und verhindern das Hochfahren der Box. Die Treiber kommen derzeit auch automatisch mit dem OpenATV Update, so dass man sich die Box per Update lahmlegen kann.

    Hier gibt es den Treiber vom 03.11. - wenn ich damit (ausgepackt und umbenannt) in /lib/modules/3.17.8/extra/ die linuxtv_sf3038.ko ersetze, läuft die Box wieder.
    http://source.mynonpublic.com/broadm...8-20151103.zip


    IMHO sollte die Treiberversion vom 11.11. aus Images und Updates raus, bis klar ist, was da los ist.
    Geändert von Liloni (21.11.2015 um 05:53 Uhr)

  5. #4
    Senior Mitglied
    Registriert seit
    04.08.2015
    Beiträge
    340
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ist dieses Problem schon behoben?

  6. #5

    Registriert seit
    11.07.2013
    Beiträge
    557
    Total Downloaded
    31,12 MB
    Total Downloaded
    31,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 SST
     
     
    Box 2:
    Azbox ME
     
     
    Ich hatte das Problem bei meiner Box nie.
    Octagon SF3038 S/S/T, Azbox ME

  7. #6

    Registriert seit
    11.07.2013
    Beiträge
    557
    Total Downloaded
    31,12 MB
    Total Downloaded
    31,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 SST
     
     
    Box 2:
    Azbox ME
     
     
    Beim letzen Update hat die Box den neuen Treiber bekommen, und ausser schwarzem Bild hatte ich nichts.
    Weder TV, noch Aufnahmen hatten Bild.
    Per FTP den alten Treiber kopiert und Bild wieder ok.

    Kann das jemand bestaetigen, oder funzt bei euch alles mit dem neuen Treiber vom 20.01.2016?
    Octagon SF3038 S/S/T, Azbox ME

  8. #7

    Registriert seit
    11.07.2013
    Beiträge
    557
    Total Downloaded
    31,12 MB
    Total Downloaded
    31,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 SST
     
     
    Box 2:
    Azbox ME
     
     
    Nach den Berichteten Tunerproblemen hab ich den neuen Treiber wieder zurückkopiert und siehe da alles funzt. Da war wohl beim Onlineupdate was schiefgelaufen. Alles gut.

    Edit: Eben nicht gut! mit dem neuen Treiber habe ich Bild ueber WebIF, aber kein Bild auf dem TV.!! Da stimmt was nicht. !!!!
    Alten Treiber zurueck kopiert and nach neustart Bild am TV und WebIf.

    Captain, wenn du das lesen solltest, bitte mal ueberpruefen und u.U. melden.
    Geändert von dazulrich (23.01.2016 um 21:06 Uhr)
    Octagon SF3038 S/S/T, Azbox ME


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:37 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com