Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 30
  1. #1
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.271
    Thanks (gegeben)
    1980
    Thanks (bekommen)
    2171
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 7.0
     
     
    Box 2:
    OSmio4K @ 7.0
     
     
    Box 3:
    OSmini4K @ 7.0
     
     
    Box 4:
    SF8008 @ 6.4
     
     

    Mutant HD530c flashen

    HD530c Flash Anleitung

    Vor dem Flashen bitte andere USB-Geräte entfernen !!!

    1) USB Stick min 2 GB minimum FAT32 vorbereiten am PC
    2) Image downloaden von openATV Nightly Downloads
    3) Zip File entpacken und Ordner "hd530c" auf den USB Stick kopieren
    4) Box vom Strom Trennen
    5) USB Stick am USB Port einstecken
    6) Box einschalten und warten bis folgender Text im Geräte-Display erscheint "USb Updt"
    7) Jetzt einmal kurz die StandBy-Taste an der Box drücken, jetzt steht im Display "FLSH" und der Flashvorgang beginnt
    8) Box startet nach dem Flashvorgang automatisch neu
    Gruss HD75hd

    OS mio+ 4K / OpenATV 7.0
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  2. Thanks Blubber2906, die.leiste, ytox, thalhom bedankten sich
    •   Alt Advertising

       

  3. #2
    Mitglied
    Registriert seit
    05.08.2019
    Beiträge
    42
    Thanks (gegeben)
    0
    Thanks (bekommen)
    5
    Total Downloaded
    32,61 MB
    Total Downloaded
    32,61 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD530C
     
     
    Hey, danke für deine Erkläung. Allerdings funktioniert bei mir das flashen nicht.

    Ich hab heute den Mutant bekommen. Ich habe deine Anleitung eigentlich befolgt. Leider geht es wie gesagt nicht, es erscheint nicht die Meldung "USb Updt" sondern er bootet einfach in OpenPLi
    Folgende Fragen habe ich:

    1. Welches Image auf
    openATV Nightly Downloads soll ich nehmen, dort gibt es ja zwei. (zudem habe ich auch schon 6.3 versucht)
    2. Spielt es eine Rolle ob der USB-Stick USB 2.0 oder 3.0 ist
    3. Kopiere ich den Ordner samt Inhalt auf den Stick oder nur den Inhalt?

    Ich habe allerdings alles Versionen getestet. Die Box einfach immer in OpenPLi und bootet nicht vom Stick. (Stick hat 8GB)

  4. #3
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    4.804
    Thanks (gegeben)
    731
    Thanks (bekommen)
    1325
    Total Downloaded
    14,87 MB
    Total Downloaded
    14,87 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H9.Twin
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    AX HD60
     
     
    Andere Sticks probieren
    Wichtig - FAT32 formatiert und andere Geäte abstecken.
    ______________________
    Hans

    Dinobot 4k, Edision Optimuss OS1+, Edision OS nino pro, Spycat, Zgemma H5.2S
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  5. #4
    Mitglied
    Registriert seit
    05.08.2019
    Beiträge
    42
    Thanks (gegeben)
    0
    Thanks (bekommen)
    5
    Total Downloaded
    32,61 MB
    Total Downloaded
    32,61 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD530C
     
     
    Zitat Zitat von zeini Beitrag anzeigen
    Andere Sticks probieren
    Wichtig - FAT32 formatiert und andere Geäte abstecken.
    Mit einem anderen Stick (fat32 formatiert) und dem Ordner auf dem Stick booted die Box auch wieder ganz normal.

    Nun hab ich die Dateien des Ordners auf dem Stick abgelegt, jetzt steht seit 20min „Boot“ im Display....

    Spielt es eine Rolle welches Image ich nehme von den verlinkten?

  6. #5
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.271
    Thanks (gegeben)
    1980
    Thanks (bekommen)
    2171
    Themenstarter
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 7.0
     
     
    Box 2:
    OSmio4K @ 7.0
     
     
    Box 3:
    OSmini4K @ 7.0
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Ich habe eben gerade meine HD530c per USB mit einem OpenATV 6.3 normal flashen können ...

    das Image habe ich von hier ...openATV Nightly Downloads

    Das runtergeladene ZIP-File auf deinem PC entpacken ...
    dann den entpackten Ordner in das Hauptverzeichnis von deinem USB-Stick kopieren ...
    alle USB-Geräte von deiner Box trennen ....
    Stick hinten einstecken und Box starten, dann sollte irgendwann "USB" und "Updt" im Display erscheinen ...
    sollte das nicht passieren, dann probiere bitte andere USB-Sticks aus und ich meine echt viele .. manche Boxen haben mit einigen USB-Sticks Probleme!
    Ich habe einige Sticks hier, die auch nur an bestimmten Boxen funktionieren und an anderen keinen Mux machen.

    Und was noch wichtig ist, wenn "USB" im Display steht, dann die Power/Standby-Taste an der Box drücken ... nicht an der Fernbedienung
    Gruss HD75hd

    OS mio+ 4K / OpenATV 7.0
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  7. #6
    Mitglied
    Registriert seit
    05.08.2019
    Beiträge
    42
    Thanks (gegeben)
    0
    Thanks (bekommen)
    5
    Total Downloaded
    32,61 MB
    Total Downloaded
    32,61 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD530C
     
     
    Zitat Zitat von HD75hd Beitrag anzeigen
    Ich habe eben gerade meine HD530c per USB mit einem OpenATV 6.3 normal flashen können ...

    das Image habe ich von hier ...openATV Nightly Downloads

    Das runtergeladene ZIP-File auf deinem PC entpacken ...
    dann den entpackten Ordner in das Hauptverzeichnis von deinem USB-Stick kopieren ...
    alle USB-Geräte von deiner Box trennen ....
    Stick hinten einstecken und Box starten, dann sollte irgendwann "USB" und "Updt" im Display erscheinen ...
    sollte das nicht passieren, dann probiere bitte andere USB-Sticks aus und ich meine echt viele .. manche Boxen haben mit einigen USB-Sticks Probleme!
    Ich habe einige Sticks hier, die auch nur an bestimmten Boxen funktionieren und an anderen keinen Mux machen.

    Und was noch wichtig ist, wenn "USB" im Display steht, dann die Power/Standby-Taste an der Box drücken ... nicht an der Fernbedienung

    Danke für deine Antwort.
    Welches der drei Images nimmst du denn von dem Link?
    Legst du den Ordner auf dem USB Stick ab oder den Inhalt des Ordners ?

  8. #7
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.271
    Thanks (gegeben)
    1980
    Thanks (bekommen)
    2171
    Themenstarter
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 7.0
     
     
    Box 2:
    OSmio4K @ 7.0
     
     
    Box 3:
    OSmini4K @ 7.0
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Ich nehme immer das mit dem aktuellsten Datum ....
    der Ordner, so wie er ist, wird auf den Stick kopiert!
    Gruss HD75hd

    OS mio+ 4K / OpenATV 7.0
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  9. #8
    Mitglied
    Registriert seit
    05.08.2019
    Beiträge
    42
    Thanks (gegeben)
    0
    Thanks (bekommen)
    5
    Total Downloaded
    32,61 MB
    Total Downloaded
    32,61 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD530C
     
     
    OK vielen Dank. Ich probiere es heute aus

  10. #9
    Mitglied
    Registriert seit
    05.08.2019
    Beiträge
    42
    Thanks (gegeben)
    0
    Thanks (bekommen)
    5
    Total Downloaded
    32,61 MB
    Total Downloaded
    32,61 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD530C
     
     
    Zitat Zitat von HD75hd Beitrag anzeigen
    Ich nehme immer das mit dem aktuellsten Datum ....
    der Ordner, so wie er ist, wird auf den Stick kopiert!

    ich hab es nun mit vier USB Sticks und drei externen Platten versucht, die Box booted immer in OpenPLi.
    Kann es nicht an etwas anderem liegen?

  11. #10
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.271
    Thanks (gegeben)
    1980
    Thanks (bekommen)
    2171
    Themenstarter
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 7.0
     
     
    Box 2:
    OSmio4K @ 7.0
     
     
    Box 3:
    OSmini4K @ 7.0
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Ich denke die USB-Sticks werden nicht am Anfang richtig erkannt ...
    waren die Sticks auch alle in FAT32 formatiert ...
    ansonsten bitte noch einmal formatieren .. aber keine Schnellformatierung machen
    Gruss HD75hd

    OS mio+ 4K / OpenATV 7.0
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld




Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:26 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com