Thanks Thanks:  0
Ergebnis 1 bis 8 von 8
  1. #1
    Anfänger
    Registriert seit
    08.11.2017
    Beiträge
    8
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke

    Kein Bild bei Auflösung >1080i an Samsung QLED

    Hallo zusammen,

    Ich habe ein Problem mit Auflösungen höher als 1080i mti meiner Mutant HD51 an einem Samsung QLED GQ65Q9FN.
    Ich bekomme weder ein Bild noch einen Ton auf meinem Fernseher angezeigt.

    Ich habe schon sämtliche Images ausprobiert (Open ATV 6.1 & 6.2, sowie das eines anderen "Herstellers") und nichts will klappen.

    Hat da jemand eine Idee? Bin für jede Hilfe dankbar.

    Beste Grüße,

    Flo

    •   Alt Advertising

       

  2. #2

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    1.525
    Thanks (gegeben)
    919
    Thanks (bekommen)
    699
    Total Downloaded
    162,62 MB
    Total Downloaded
    162,62 MB
    ReceiverDanke
    Box 1:
    AX HD61 4k - ATV 7.4
     
     
    Box 2:
    Mut@nt HD51 4k- ATV 6.4
     
     
    Box 3:
    LG DS90QY Soundbar
     
     
    Schau bitte in deine Bedienungsanleitung des Samsung welches der HDMI-ARC Port ist und nutze diesen, wenn direkt mit der Box verbunden.
    Die Ausgabe Bild/Ton beim TV überprüfen, ggf. HDMI kabel tauschen auf 2.0 Version. Wenn HDMI-ARC genutzt wird, auf der Box den Downmix auf Aus.
    mfg tiopedro1958

  3. #3
    Anfänger
    Registriert seit
    08.11.2017
    Beiträge
    8
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Hab ich jetzt alles probiert, hilft jedoch nichts.

    HDMI Port 4 wäre der für ARC, HDMI Kabel ist auch nicht das Problem.

    Sonst noch einer ne Idee?

  4. #4

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    1.525
    Thanks (gegeben)
    919
    Thanks (bekommen)
    699
    Total Downloaded
    162,62 MB
    Total Downloaded
    162,62 MB
    ReceiverDanke
    Box 1:
    AX HD61 4k - ATV 7.4
     
     
    Box 2:
    Mut@nt HD51 4k- ATV 6.4
     
     
    Box 3:
    LG DS90QY Soundbar
     
     
    Ja, HDMI CEC in beiden Geräten aktivieren und passend einstellen, wird für ARC benötigt.
    Hatte ich vergessen.
    mfg tiopedro1958

  5. #5
    Anfänger
    Registriert seit
    08.11.2017
    Beiträge
    8
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Ich hoffe die Frage ist erlaubt, aber was hat eigentlich der ARC Port mit dem Bild zu tun. Meines Kenntnisstandes nach, regelt doch ARC nur den Ton?!

  6. #6

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    1.525
    Thanks (gegeben)
    919
    Thanks (bekommen)
    699
    Total Downloaded
    162,62 MB
    Total Downloaded
    162,62 MB
    ReceiverDanke
    Box 1:
    AX HD61 4k - ATV 7.4
     
     
    Box 2:
    Mut@nt HD51 4k- ATV 6.4
     
     
    Box 3:
    LG DS90QY Soundbar
     
     
    Du schriebst von Problemen mit Bild und Ton, da das Kabel beides überträgt (sofern 2.0), und die naheliegendste Verbindung von Box und TV nun mal HDMI ist...

    ... wenn gar nichts ankommt ist es der falsche Port oder das falsche Kabel, lies deine TV Anleitung zu ARC und HDMI-CEC.
    Geändert von tiopedro1958 (09.06.2018 um 18:01 Uhr)
    mfg tiopedro1958

  7. #7
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    5.031
    Thanks (gegeben)
    837
    Thanks (bekommen)
    1495
    Total Downloaded
    15,72 MB
    Total Downloaded
    15,72 MB
    ReceiverDanke
    Box 1:
    Zgemma H9.Twin
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    AX HD60
     
     
    ARC ist doch für eine Verbindung vom TV zu einem AV-Receiver.

    Schaue mal ob der HDMI Board des TV auch ein Eingang für 2.0 ist und nicht nur für 1.4.
    ______________________
    Hans

    TV - Hisense Ulra HD
    Eutelsat 13°E und Astra 19,2°E Unicable-Matrix mit Wide-LNB


  8. #8
    Anfänger
    Registriert seit
    08.11.2017
    Beiträge
    8
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Problem ist gelöst: Es lag ein Defekt am nagelneuen Fernseher vor...Nachdem das Mainboard an der Samsung One-Connect Box getauscht wurde, funktionierte alles tadellos!

    Trotzdem danke für die Hilfe


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 15:50 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2024 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com