Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17
  1. #11
    Anfänger
    Registriert seit
    16.08.2014
    Beiträge
    2
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    VU+ Solo2
     
     
    Ich habe einen seltsamen Effekt: Ich habe zwei Boxen, eine VU+ Solo2 und eine Mutant HD51. Meine Medien liegen auf einem Dynology NAS, ich habe EMBY als Medienserver.
    Auf der Solo 2 läuft Kodi 16.1, dort funktioniert das beschriebene Vorgehen einwandfrei, auf der HD51 geht es nicht. Da bekomme ich beim drücken der Power Taste immer das Ausschaltmenü.
    Das .Kodi verzeichnis ist das gleiche, da es auf -HDD/.Kodi liegt und ich auf beiden Boxen das gleiche Synology Verzeichnis als HDD gemounted habe.
    Das Script liegt auf beiden Boxen in usr/script mit Rechten 755.
    Hat jemand eine Idee dazu?
    Grüße Al

    •   Alt Advertising

       

  2. #12
    Mitglied
    Registriert seit
    05.06.2015
    Beiträge
    33
    Thanks (gegeben)
    1
    Thanks (bekommen)
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo,

    ich habe die rar datei entpackt und ins entsprechende Verzeichnis kopiert. Die xml habe ich ebenfalls wie angegeben hineinkopiert.
    Beim drücken auf die Power Taste der FB erscheint ein Menü. Ich wähle exit und die Box friert ein. Es hilft nur Strom ausschalten. Nach einem Neustart lässt sich Kodi nicht mehr starten,da der stick neu formatiert werden muss. Habe eine Vu zeto 4k u kodi 17.6
    Was mache ich falsch?
    Ich bitte um eure Hilfe.
    Gruß
    scharlei

  3. #13
    Senior Mitglied
    Registriert seit
    24.04.2013
    Beiträge
    323
    Thanks (gegeben)
    15
    Thanks (bekommen)
    52
    Themenstarter
    Total Downloaded
    18,07 MB
    Total Downloaded
    18,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Zitat Zitat von scharlei Beitrag anzeigen
    Hallo,

    ich habe die rar datei entpackt und ins entsprechende Verzeichnis kopiert. Die xml habe ich ebenfalls wie angegeben hineinkopiert.
    Beim drücken auf die Power Taste der FB erscheint ein Menü. Ich wähle exit und die Box friert ein. Es hilft nur Strom ausschalten. Nach einem Neustart lässt sich Kodi nicht mehr starten,da der stick neu formatiert werden muss. Habe eine Vu zeto 4k u kodi 17.6
    Was mache ich falsch?
    Ich bitte um eure Hilfe.
    Gruß
    scharlei
    Also wenn ein Menü kommt hast du was falsch gemacht.
    Welche rechte hat der Ordner script?
    Welche rechte hat die script datei?
    achte auf groß und Kleinschreibung.
    hast du auch den versteckten kodi Ordner gefunden? oder hast du auf der Festplatte selber einen erstellt?

    Gruß
    klöön
    ------------------------------
    -- Es ist wie es ist --

  4. #14
    Mitglied
    Registriert seit
    05.06.2015
    Beiträge
    33
    Thanks (gegeben)
    1
    Thanks (bekommen)
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hi klöön,

    danke für den Hinweis mit den Rechten. Das war der Fehler. Nun funzt das Beenden mit der Powertaste.
    Habe den kodi ordner aufm usb-stick.
    Es gibt aber auch einen kodi ordner auf der box unter /usr/share/kodi was ist der unterschied im vergleich zum ordner auf dem stick?
    Gruß
    scharlei

  5. #15
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    6.047
    Thanks (gegeben)
    939
    Thanks (bekommen)
    1483
    Total Downloaded
    6,34 MB
    Total Downloaded
    6,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    VuUno4K SE
     
     
    Box 2:
    Mutant HD60
     
     
    Usr/share/kodi sind halt die Systemdateien von kodi, und auf USB bzw. Hdd die persönlichen Sachen.

    Gesendet von meinem SM-G930F mit Tapatalk


    VuUno4kSE / Hisense H55MEC3050

    Unicable Dur-line DCR 5-1-8

  6. #16
    Senior Mitglied
    Registriert seit
    24.04.2013
    Beiträge
    323
    Thanks (gegeben)
    15
    Thanks (bekommen)
    52
    Themenstarter
    Total Downloaded
    18,07 MB
    Total Downloaded
    18,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Beim Image Version 6.4 funktioniert der Kill Befehl nicht mehr da der Name von Kodi sich wohl geändert hat.
    Deswegen muss man die Datei "kodi_shutdown.sh" anpassen von "Kill -9 kodi.bin" zu "killall -9 kodi-stb"

    Komisch ist nur die HD51 hat immer noch Probleme auf einer Giga UE 4K läuft das so....

    Gruß
    Klöön
    ------------------------------
    -- Es ist wie es ist --

  7. #17

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    1.282
    Thanks (gegeben)
    734
    Thanks (bekommen)
    508
    Total Downloaded
    162,62 MB
    Total Downloaded
    162,62 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD61 4k
     
     
    Box 2:
    Mut@nt HD51 4k
     
     
    Box 3:
    AX Mecool KM9 PRO
     
     
    Box 4:
    Yamaha RX V 381 4k
     
     
    Hast du auch die passende keyboard.xml im .kodi /userdata/keymaps Verzeichnis?
    mfg tiopedro1958

    Testumgebung: AX HD61 2x DVB/S-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - OpenATV 6.3 /6.4/6.5- Fritzbox 6490 Cable mit Fritz:NAS 4TB - XigmaNAS/Plexserver 8 TB - Astra 19.2 Ost


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:10 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com