Thanks Thanks:  19
Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte
Ergebnis 41 bis 50 von 62
  1. #41
    +Independent Advisor+
    Registriert seit
    17.06.2013
    Beiträge
    1.814
    Total Downloaded
    128,09 MB
    Total Downloaded
    128,09 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von emi Beitrag anzeigen
    ist das mit dem PowerLed gefixt worden ?.

    Danke emi
    Das mit powerled kann leider noch nicht reproduciert wurden. So es ist schwierig zu sagen wo es dran liegt. Dar sind aber einige anpassungen gemacht fur aus und an setzten mit timers.
    !Deutsch ist nicht meine mutter sprache, so sprachfehler kann auftreten!

    HD60: TRANSCODING H265 - KODI - HBBTV - IPTV MINISTA (stalker replaced by ministra)
    TOP5:
    Zgemma H9s plus, Mut@nt HD60, Mut@nt/AX HD51 4K, Axas E4HD, VU+ Ultimo 4K



  2. Thanks emi bedankten sich
    •   Alt Advertising

       

  3. #42
    Senior Mitglied
    Registriert seit
    11.05.2013
    Beiträge
    362
    Total Downloaded
    567,51 MB
    Total Downloaded
    567,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K
     
     
    Box 2:
    Mut@nt HD 51
     
     
    gut dann werde ich es ausprobieren.

    vielen Dank emi

  4. #43
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.955
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Box 3:
    DIno 4K+ @ 6.2
     
     
    Gestern hatte ich auch das erste mal diesen Fehler. ( 5.3 Image vom 09.09.2016 / geflasht mit Wiederherstellung )
    Ich schaue nur FreeTV und habe keine Module oder Cams auf der HD51

    Um der Box wieder Leben einzuhauchen musste ich sie kurz vom Strom nehmen.
    Gruss HD75hd

    GBUE4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  5. #44
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.955
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Box 3:
    DIno 4K+ @ 6.2
     
     
    Ich kann es jetzt unter meiner Konfig reproduzieren ... ( 3 mal getestet , 3 mal total Crash )

    wenn ich diesen Fehler hier reproduziere ( defektes OSD )

    http://www.opena.tv/ax-hd51-uhd-e2/2...tml#post247149

    danach die Box per Fernbedienung oder per Display Menü "Ausschalte", dann fährt die Box runter und es kommt nachdem Runterfahren zu sich endlos wiederholenden Crashes. ( auch leuchtet dann keine LED mehr an der Box )
    Die Box ist zu diesem Zeitpunkt bei mir unbedienbar. Auch ein langes drücken der PowerTaste an der Box hilft nicht, man muss sie kurz vom Strom nehmen.

    Hier ein kleiner Auszug vom Crash ..
    Code:
    Deconfiguring network interfaces... done.
    Sending all processes the TERM signal...
    Sending all processes the KILL signal...
    Unmounting remote filesystems...
    Deactivating swap...
    Unmounting local filesystems...
    EXT4-fs (mmcblk0p3): re-mounted. Opts: data=ordered
        /dev/sda: ATA       TS1TSSD370        5B  
    umountfs Good Bye...
    sd 0:0:0:0: [sda] Synchronizing SCSI cache
    sd 0:0:0:0: [sda] Stopping disk
    reboot: Power down
    ------------[ cut here ]------------
    WARNING: CPU: 0 PID: 1114 at /home/oe1/atvhd51/build-enviroment/builds/openatv/release/hd51/tmp/work-shared/hd51/kernel-source/kernel/workqueue.c:1974 process_one_work+0x388/0x3f8()
    Modules linked in: ipv6 xfs libcrc32c hd51(OF) hd51_3(O) hd51_2(O) hd51_1(O)
    CPU: 0 PID: 1114 Comm: kworker/1:1 Tainted: GF          O    4.4.0 #1
    Hardware name: Broadcom STB (Flattened Device Tree)
    [<c001795c>] (unwind_backtrace) from [<c001336c>] (show_stack+0x10/0x14)
    [<c001336c>] (show_stack) from [<c0303508>] (dump_stack+0x80/0x90)
    [<c0303508>] (dump_stack) from [<c0023db0>] (warn_slowpath_common+0x80/0xb0)
    [<c0023db0>] (warn_slowpath_common) from [<c0023e7c>] (warn_slowpath_null+0x1c/0x24)
    [<c0023e7c>] (warn_slowpath_null) from [<c00383f4>] (process_one_work+0x388/0x3f8)
    [<c00383f4>] (process_one_work) from [<c00384b0>] (worker_thread+0x4c/0x530)
    [<c00384b0>] (worker_thread) from [<c003da20>] (kthread+0xdc/0xf4)
    [<c003da20>] (kthread) from [<c0010168>] (ret_from_fork+0x14/0x2c)
    ---[ end trace 39fab6c29eb46de4 ]---
    INFO: rcu_sched detected stalls on CPUs/tasks:
        1-O..: (1 GPs behind) idle=e29/1/0 softirq=8287/8290 fqs=1 
        (detected by 0, t=2102 jiffies, g=3678, c=3677, q=1)
    Task dump for CPU 1:
    swapper/1       R running      0     0      1 0x00000000
    [<c0685738>] (__schedule) from [<c0010b9c>] (arch_cpu_idle+0x38/0x3c)
    [<c0010b9c>] (arch_cpu_idle) from [<ffffffff>] (0xffffffff)
    rcu_sched kthread starved for 2101 jiffies! g3678 c3677 f0x0 s3 ->state=0x0
    NMI watchdog: BUG: soft lockup - CPU#0 stuck for 22s! [halt:2354]
    Modules linked in: ipv6 xfs libcrc32c hd51(OF) hd51_3(O) hd51_2(O) hd51_1(O)
    CPU: 0 PID: 2354 Comm: halt Tainted: GF       W  O    4.4.0 #1
    Hardware name: Broadcom STB (Flattened Device Tree)
    task: c93c39c0 ti: c7984000 task.ti: c7984000
    PC is at __80b450+0xb8/0x304 [hd51]
    LR is at brcm_cpu_dcache_flush_only+0x38/0x48 [hd51]
    pc : [<bf14e53c>]    lr : [<bf050da0>]    psr: a0070013
    sp : c7985db0  ip : d1400000  fp : 00000001
    r10: bf6bd5dc  r9 : c7985e1c  r8 : 01010002
    r7 : 00000000  r6 : 00000000  r5 : 0c35d060  r4 : c93da400
    r3 : c8de3000  r2 : cc374000  r1 : cc374400  r0 : 00000000
    Flags: NzCv  IRQs on  FIQs on  Mode SVC_32  ISA ARM  Segment user
    Control: 30c5387d  Table: 06ba3f00  DAC: fffffffd
    CPU: 0 PID: 2354 Comm: halt Tainted: GF       W  O    4.4.0 #1
    Hardware name: Broadcom STB (Flattened Device Tree)
    [<c001795c>] (unwind_backtrace) from [<c001336c>] (show_stack+0x10/0x14)
    [<c001336c>] (show_stack) from [<c0303508>] (dump_stack+0x80/0x90)
    [<c0303508>] (dump_stack) from [<c009ab84>] (watchdog_timer_fn+0x200/0x268)
    [<c009ab84>] (watchdog_timer_fn) from [<c007598c>] (__hrtimer_run_queues+0x11c/0x1b4)
    [<c007598c>] (__hrtimer_run_queues) from [<c0075ffc>] (hrtimer_interrupt+0xa8/0x204)
    [<c0075ffc>] (hrtimer_interrupt) from [<c0544a58>] (arch_timer_handler_virt+0x28/0x30)
    [<c0544a58>] (arch_timer_handler_virt) from [<c0069824>] (handle_percpu_devid_irq+0x6c/0x84)
    [<c0069824>] (handle_percpu_devid_irq) from [<c00655d8>] (generic_handle_irq+0x24/0x34)
    [<c00655d8>] (generic_handle_irq) from [<c0065870>] (__handle_domain_irq+0x5c/0xb4)
    [<c0065870>] (__handle_domain_irq) from [<c00093f8>] (gic_handle_irq+0x48/0x88)
    [<c00093f8>] (gic_handle_irq) from [<c0013e80>] (__irq_svc+0x40/0x54)
    Exception stack(0xc7985d60 to 0xc7985da8)
    5d60: 00000000 cc374400 cc374000 c8de3000 c93da400 0c35d060 00000000 00000000
    5d80: 01010002 c7985e1c bf6bd5dc 00000001 d1400000 c7985db0 bf050da0 bf14e53c
    5da0: a0070013 ffffffff
    [<c0013e80>] (__irq_svc) from [<bf14e53c>] (__80b450+0xb8/0x304 [hd51])
    [<bf14e53c>] (__80b450 [hd51]) from [<bf14c9ec>] (__e463d9+0x10/0x60 [hd51])
    [<bf14c9ec>] (__e463d9 [hd51]) from [<bf14ca68>] (__e73ce2+0x2c/0x78 [hd51])
    [<bf14ca68>] (__e73ce2 [hd51]) from [<bf0d42ec>] (__b8f7e0+0x178/0x1c0 [hd51])
    [<bf0d42ec>] (__b8f7e0 [hd51]) from [<bf075590>] (__1dec5c+0x238/0x284 [hd51])
    [<bf075590>] (__1dec5c [hd51]) from [<bf0583ac>] (__5a2ee2+0x258/0x288 [hd51])
    unwind: Unknown symbol address bf0583ac
    unwind: Index not found bf0583ac
    Habe auch noch einmal das komplette Log hier angehängt
    Das OSD ist bei dem Zeitstempel 09:55:57.805 kaputt gegangen.
    Angehängte Dateien Angehängte Dateien
    Gruss HD75hd

    GBUE4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  6. #45
    Senior Mitglied Avatar von diddi
    Registriert seit
    12.06.2013
    Ort
    Thüringen
    Beiträge
    2.469
    Themenstarter
    Total Downloaded
    232,32 MB
    Total Downloaded
    232,32 MB
    ReceiverDankeAktivitäten
    Box 2:
    1x VU+solo2 2xDVB-S ATV 6.2
     
     
    Box 3:
    1x VU+solo2 2xDVB-S2 ATV 6.2
     
     
    Box 4:
    Mutant HD51 Ultra HD 4K Twin ATV 6.2
     
     
    Box 5:
    Mutant HD51 Ultra HD 4K Twin ATV 6.2
     
     
    Da ich der Threaderöffner bin muß ich sagen das sich bei mir das Problem irgendwie von selbst erledigt hat.Habe jetzt seid fast sechs Wochen keinerlei
    Probleme mehr mit der Power LED,alles funktioniert sehr gut! Fahre die Box öffters am Tag in Deep Standby und die LED ist immer da.

    diddi
    OpenATV 6.2

  7. #46
    Senior Mitglied Avatar von Südschwede
    Registriert seit
    25.06.2016
    Ort
    Südharz
    Beiträge
    274
    Total Downloaded
    30,84 MB
    Total Downloaded
    30,84 MB
    ReceiverDankeAktivitäten
    workqueue.c:1974 process_one_work+0x388/0x3f8()
    Da scheint noch ein Kernelpatch zu fehlen.
    Müßte man mal hier nachschauen Linux ARM Kernel Architecture - Patchwork ob was passendes dabei ist.
    Geändert von Südschwede (10.09.2016 um 11:30 Uhr) Grund: Typo
    --> 2xT90 mit 16 Satpositionen 28,5O-30,0W
    --> 1x1,8m Channelmaster+Polarmount
    --> 2xAX HD51 4K UHD PVR
    --> 2xCoolstream Trinity PVR
    --> 1xCoolstream NEO² PVR
    --> 1xCoolstream NEO PVR
    --> 1xCoolstream ZEE PVR
    --> 1xCoolstream HD1 PVR
    --> 1xOpenbox SX6 CI+

  8. #47
    +Independent Advisor+
    Registriert seit
    17.06.2013
    Beiträge
    1.814
    Total Downloaded
    128,09 MB
    Total Downloaded
    128,09 MB
    ReceiverDankeAktivitäten
    Dar kommt in ein par wochen noch ein neue kernel update 4.7.2 Hoffentlich habt es ein losung fur "powerled kernel crash"
    Bald wird intern testen gemacht.
    !Deutsch ist nicht meine mutter sprache, so sprachfehler kann auftreten!

    HD60: TRANSCODING H265 - KODI - HBBTV - IPTV MINISTA (stalker replaced by ministra)
    TOP5:
    Zgemma H9s plus, Mut@nt HD60, Mut@nt/AX HD51 4K, Axas E4HD, VU+ Ultimo 4K



  9. Thanks HD75hd, reißer bedankten sich
  10. #48
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.955
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Box 3:
    DIno 4K+ @ 6.2
     
     
    Na dann hoffen wir mal das beste ...
    aber wenigstens kann man ihn jetzt reproduzieren !
    Gruss HD75hd

    GBUE4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  11. #49
    Senior Mitglied Avatar von diddi
    Registriert seit
    12.06.2013
    Ort
    Thüringen
    Beiträge
    2.469
    Themenstarter
    Total Downloaded
    232,32 MB
    Total Downloaded
    232,32 MB
    ReceiverDankeAktivitäten
    Box 2:
    1x VU+solo2 2xDVB-S ATV 6.2
     
     
    Box 3:
    1x VU+solo2 2xDVB-S2 ATV 6.2
     
     
    Box 4:
    Mutant HD51 Ultra HD 4K Twin ATV 6.2
     
     
    Box 5:
    Mutant HD51 Ultra HD 4K Twin ATV 6.2
     
     
    Das befriedigt mich aber noch nicht,es muß doch einen Grund haben das bei mir das Problem nicht mehr vorkommt.
    Ich flashe hier fast täglich um was zu testen und fahre die Box zig mal runter ,aber wie ich schon schrieb Power LED ist jetzt immer da!
    Aber die ersten paar Wochen habe ich mich schwarz geärgert.
    OpenATV 6.2

  12. #50
    Senior Mitglied Avatar von HdL
    Registriert seit
    08.04.2013
    Ort
    Sachsen
    Beiträge
    120
    Total Downloaded
    6,44 MB
    Total Downloaded
    6,44 MB
    ReceiverDankeAktivitäten
    Ich habe das Problem auch nicht !?

    Mutant HD51


Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:51 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com