Thanks Thanks:  4
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12
  1. #1
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.904
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten

    Defektes Multiboot Image was nun

    DIe HD51 verfühgt mit dem openATV über 4 Image Partitionen.

    Es kann mal Passieren das durch Updates oder Spielen ein Image nicht mehr Startet und die HD51 als default immer wieder das defekte Image versucht zu laden.

    Die HD51 hat ein Notfall System, wenn eins der Images in den Partiones 2/3/4 nicht mehr funktioniert kann man die Box das Start in die Partition 1 erzwingen.

    Wenn das Image in der Partition 1 nicht mehr startet sieht es schlecht aus Ihr müsst eurer USB Backup Images Einspielen oder ein Aktuellen openATV wie findet ihr im Thema: Flash Anleitung HD51

    1) Box neustarten und die Standby Taste für 5 Sekunden halten das Image in STARTUP_1 wird geladen.


    openATV we are open Source

    Boykott GPL violator

  2. Thanks reißer bedankten sich
    •   Alt Advertising

       

  3. #2
    Avatar von reißer
    Registriert seit
    27.09.2013
    Beiträge
    696
    Total Downloaded
    235,85 MB
    Total Downloaded
    235,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    Dmsis110
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    OS nino
     
     
    wow super jetzt fehlt nur noch die neue Mut@nt HD51
    gruß Reißer



  4. #3
    Senior Mitglied
    Registriert seit
    16.10.2013
    Beiträge
    371
    Total Downloaded
    118,66 MB
    Total Downloaded
    118,66 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51 4k
     
     
    Box 2:
    GI Xpeed LX3 mit openatv 5.3
     
     
    @Captain

    Habe da mal eine Verständigungsfrage bzw.3

    Boxen sind ja 100% baugleich.

    Warum gelten deine Anleitungen nicht für beide Boxen zusammen(AX und MUTANT)?
    Warum gibt es nicht ein gemeinsames Image für beide Boxen?
    Sind die Boxen doch nicht gleich?

    spitz

  5. #4
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.904
    Themenstarter
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    Wir haben bemerkt das User wenn sie eine AX haben nicht im Mutant bereich schauen und Mutant User nicht im AX Bereich

    darum machen wir das doppelt, sonst sind die Boxen wie du richtig festgestelllt hast fast gleich, haben unterschiedliche Fernbedienungen


    openATV we are open Source

    Boykott GPL violator

  6. Thanks spitz, - bedankten sich
  7. #5

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    809
    Total Downloaded
    115,63 MB
    Total Downloaded
    115,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt hd51 4k
     
     
    Box 2:
    noch unentschlossen
     
     
    Box 3:
    GM Hypercube
     
     
    Box 4:
    FireTV 2 4k
     
     
    Box 5:
    Yamaha RX V 381 4k
     
     
    Zitat Zitat von Captain Beitrag anzeigen
    1) Box neustarten und die Standby Taste für 5 Sekunden halten das Image in STARTUP_1 wird geladen.
    Erwähnenswert wäre, nach Start des Notfall Systems im Multibootselektor wieder auf Startup_1 umzustellen, weil nach Herunterfahren des Notfall Systems sonst wieder die Box vom defekten Image starten will.
    mfg tiopedro1958

    Testumgebung: Mut@nt HD51 je1x DVBs2/sx2-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - SkyCI+/ACL 2.2 - OpenATV 6.1/6.2 - Fritzbox 6490 Cable - NAS4free 8 TB - Astra 19.2 Ost

  8. Thanks karnak bedankten sich
  9. #6
    Avatar von reißer
    Registriert seit
    27.09.2013
    Beiträge
    696
    Total Downloaded
    235,85 MB
    Total Downloaded
    235,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    Dmsis110
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    OS nino
     
     
    wenn ich das oben richtig vertanden habe und ein Image defekt ist , nicht abstüzt aus irgend einen Grund , Startet es mit der Methode von Cap im STARTUP_1.
    aber hatte bisher noch kein defektes Image auf der Mut@nt HD51 im openATV Mutliboot
    gruß Reißer



  10. #7

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    809
    Total Downloaded
    115,63 MB
    Total Downloaded
    115,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt hd51 4k
     
     
    Box 2:
    noch unentschlossen
     
     
    Box 3:
    GM Hypercube
     
     
    Box 4:
    FireTV 2 4k
     
     
    Box 5:
    Yamaha RX V 381 4k
     
     
    Im NFR hat ein User ATV in Startup_1 und via ATV Multiboot das NFR Image in Startup_2, wobei das NFR Team auf die herkömmliche Multiboot Methode setzt (USB/HDD).
    Jetzt kommst du aus gebootetem NFR nur über die Notfall Methode wieder nach Startup_1, von daher mein Einwand.
    Das ist dann zwar de facto kein defektes Image, die Problematik jedoch vergleichbar.
    mfg tiopedro1958

    Testumgebung: Mut@nt HD51 je1x DVBs2/sx2-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - SkyCI+/ACL 2.2 - OpenATV 6.1/6.2 - Fritzbox 6490 Cable - NAS4free 8 TB - Astra 19.2 Ost

  11. #8
    Avatar von reißer
    Registriert seit
    27.09.2013
    Beiträge
    696
    Total Downloaded
    235,85 MB
    Total Downloaded
    235,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    Dmsis110
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    OS nino
     
     
    jep da hast du vollkommen recht , ist leider ein anderes Multiboot und verursacht somit diese Problematik .
    gruß Reißer



  12. #9
    Mitglied
    Registriert seit
    04.09.2016
    Beiträge
    82
    Total Downloaded
    66,24 MB
    Total Downloaded
    66,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dream 800
     
     
    Box 2:
    VU Solo (Clone)
     
     
    Box 3:
    AX 4K HD51
     
     
    Box 4:
    CST Tank
     
     
    Box 5:
    CST ZEE²
     
     
    Habe Probleme mit STARTUP_3, das Image bootet nicht mehr, in die STARTUP_3 kann ich nix neues Flashen, weil nicht anwählbar ?

    Wie kann ich die Bank 3 jungfräulich machen ?

  13. #10
    Avatar von reißer
    Registriert seit
    27.09.2013
    Beiträge
    696
    Total Downloaded
    235,85 MB
    Total Downloaded
    235,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    Dmsis110
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    OS nino
     
     
    Wie Captain im ersten Beitrag schreibt , Box neustarten und die Standby Taste für 5 Sekunden halten das Image in STARTUP_1 wird geladen.
    Nun kannst du aus Startup 1 starten und online / local in Startup 3 neu flashen können .
    gruß Reißer



  14. Thanks karnak bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:36 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com