Thanks Thanks:  7
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 36
  1. #1
    Mitglied
    Registriert seit
    02.08.2015
    Beiträge
    82
    Total Downloaded
    44,34 MB
    Total Downloaded
    44,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Box 2:
    Mut@nt HD2400
     
     

    Question Wie laut ist eigentlich Eure interne Festplatte (beim Aufnehmen) ?

    Hallo zusammen,

    wie der Titel schon sagt, hört Ihr in sehr leiser Umgebung die interne Festplatte und wenn ja,
    welche Art von Geräuschen hört Ihr?

    Hintergrund:
    Habe in meine wunderbare HD2400 jetzt eine neue Hitachi 5K1000 (1TB) eingebaut und habe
    auch permanentes Timeshift aktiviert. Ich bin bestimmt nicht überempfindlich, aber gerade
    nachts in leiser Umgebung nervt mich des ewige Klickern der HDD schon irgendwie.
    Die Platte scheint in Ordnung zu sein, defekte Platte klingen anders und sie läuft fehlerfrei.
    Aber sie erzeugt (wahrscheinlich durch die dauernde Aufnahme im Hintergrund) ca. alle 1-2 Sek.
    immer klickende, tickende Schreibgeräusche - vergleichbar mit einem mechanischen Uhrwerk.

    Ich sitze ca. 2-3 Meter vom Receiver entfernt, also ist die Platte durchaus wahrnehmbar.

    Klar wäre eine SSD die beste Lösung, preislich aber nicht vergleichbar.

    Welche HDDs habt Ihr eingebaut und hört Ihr sie, vor allem wenn sie gerade etwas
    Schreiben und man nahe an den Receiver herangeht?

    Gruß

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.456
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Die Platte ist für einen DVB-Receiver etwas Overkill. Die viel zu hohe Drehzahl ist für Geräusche und Temperatur verantwortlich.
    Selbst eine Platte mit 4200 U/Min hat eine genügend hohe Datenrate. Mechanische Festplatten werden nie geräuschlos sein. Die Platte muß aber zur Box passen (mechanische Schwingungen in Verbindung mit der Montage im Gehäuse kann zu Resonanzen führen).
    Geräuschlos wären USB-Stick oder SSD.
    Geändert von Papi2000 (15.09.2015 um 21:13 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    858
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    ich hab die 5k1000 ... das klackern kann ich bestätigen... du musst an deiner Box das Powermanagerment der HDD deaktivieren... das klackern ist eine Parkposition mitten im lese-schreibbetrieb. Auf dauert führt dies zu einem verfrühten Ableben.

    ich habe mich damit beholfen das powermanagerment per script zu deaktivieren beim booten.

    die /etc/init.d/mountall.sh habe ich um folgende Zeilen ergänzt

    Code:
    #!/bin/sh
    ### BEGIN INIT INFO
    # Provides:          mountall
    # Required-Start:    mountvirtfs
    # Required-Stop: 
    # Default-Start:     S
    # Default-Stop:
    # Short-Description: Mount all filesystems.
    # Description:
    ### END INIT INFO
    
    . /etc/default/rcS
    
    #
    # Mount local filesystems in /etc/fstab. For some reason, people
    # might want to mount "proc" several times, and mount -v complains
    # about this. So we mount "proc" filesystems without -v.
    #
    test "$VERBOSE" != no && echo "Mounting local filesystems..."
    mount -at nonfs,nosmbfs,noncpfs 2>/dev/null
    
    #
    # We might have mounted something over /dev, see if /dev/initctl is there.
    #
    if test ! -p /dev/initctl
    then
        rm -f /dev/initctl
        mknod -m 600 /dev/initctl p
    fi
    kill -USR1 1
    
    ##### hier kommt das hinzugefügte ####
    
    UUID_HGST='9b1a89d5-75dc-4405-bbd5-ab0a0ea33f86'
    
    if DEV_HGST=`blkid -t UUID=$UUID_HGST -o device` ; then
        hdparm -B255 $DEV_HGST
    else
      echo "[HDPARM] Error: Device not found"
    fi
    
    ##### hier ist's zuende ######
    
    #
    # Execute swapon command again, in case we want to swap to
    # a file on a now mounted filesystem.
    #
    swapon -a 2> /dev/null
    
    : exit 0
    Die UUID ist bei deiner Festplatte nat. eine andere und muss unbedingt ausgetauscht werden. der Telnetbefehl blkid gibt dir die UUID deiner Platte. z.B. bei mir

    Code:
    root@gbquadplus:~# blkid
    /dev/sda1: UUID="9b1a89d5-75dc-4405-bbd5-ab0a0ea33f86" TYPE="ext4"
    /dev/ubi0_0: UUID="b5cd32ed-96f2-4e6e-979d-76f2a7475302" TYPE="ubifs"
    Damit ist das klacken weg und die Platte schön leise.

    LG Niki

  4. Thanks Sat_Pat bedankten sich
  5. #4
    Mitglied
    Registriert seit
    02.08.2015
    Beiträge
    82
    Themenstarter
    Total Downloaded
    44,34 MB
    Total Downloaded
    44,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Box 2:
    Mut@nt HD2400
     
     
    @niki
    Das klingt ja schon mal sehr vielversprechend :-)
    Werde mich morgen mal an dieses Thema wagen.
    Schon mal Danke für den Tipp!

    @papi2000
    Die Platte hat (nur) 5400 U/min, wird nie über 31 Grad
    warm und ist vom Laufgeräusch nicht zu hören. Nur das
    ewige Klickern ist leider nicht zu überhören.
    Vom Gehäuse entkoppeln geht leider nicht, da ja
    der SATA-Anschluss an einem Kabel, sondern direkt
    auf dem Board sitzt...

  6. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.456
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Ja. Da hat Niki Recht. Das ist eine Schwäche des Powermanagements der Platte.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #6
    Mitglied
    Registriert seit
    02.08.2015
    Beiträge
    82
    Themenstarter
    Total Downloaded
    44,34 MB
    Total Downloaded
    44,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Box 2:
    Mut@nt HD2400
     
     
    Hallo,

    habe jetzt mal den Tipp von Niki umgesetzt (Powermangement in mountall.sh geändert).
    Ehrlich gesagt, die Platte ist nur minimal leiser geworden. Das eigentliche Ticken beim
    Schreiben ist geblieben :-(
    Ich schätze, dieser Tipp beseitigt nur diesen unregelmäßigen Parkvorgang, wenn die
    Platte nicht ausgelastet ist (IDLE-Klick) ...?
    Nachdem meine Platte ja eigentlich immer am Schreiben ist, sind das wahrscheinlich
    die leider ganz normalen Schreibgeräusche dieser Platte.
    Alle meine externen 2.5 Zoll-Platten sind beim Schreiben so gut wie nicht hören, weil
    wahrscheinlich das Gehäuse so gut abschirmt. Im Receiver hat man natürlich genug
    Platz um die Platte - gut für die Belüftung - schlecht für die Geräuschminderung :-(

    Also das Geräusch der Hitachi-Platte ist immer noch da, vor allem beim Aufnehmen
    und ist ein Tickern, Klackern, etc. ca. im Sekundentakt, die ganze Zeit lang.

    Wenn man 1-2 Meter vor der Box steht, ist es lauter als der Lüfter, der auf mittlerer Stufe
    steht.

    Vielleicht hat jemand einen Tipp, ob andere Platten ähnliche Geräusche verursachen
    oder ob meine Hitachi doch irgendwie einen Schaden haben könnte - Danke

    Gruß

  8. #7
    Avatar von reißer
    Registriert seit
    27.09.2013
    Beiträge
    696
    Total Downloaded
    235,85 MB
    Total Downloaded
    235,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    Dmsis110
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    OS nino
     
     
    wie sieht deine mountall.sh jetzt aus , hast du das 1 zu 1 kopiert ?
    wenn ja dann kann es nicht gehn , denn wie schon niki schreibt , UUID tauschen .........
    gruß Reißer



  9. #8
    Senior Mitglied
    Registriert seit
    03.04.2015
    Beiträge
    138
    Total Downloaded
    527,1 KB
    Total Downloaded
    527,1 KB
    ReceiverDankeAktivitäten
    Box 1:
    MUTANT HD2400
     
     
    Box 2:
    XTREND ET9000
     
     
    Box 3:
    Himedia Q10ii Android Mediaplayer
     
     
    Ich habe übrigens eine 2TB Toshiba DT01ABA200 eingebaut (5400 U/min)
    Die klackt sicher nur beim Ein- und Ausschalten des Receivers hörbar. Sonst eigentlich nie. Aber ich persönlich empfinde die Laufgeräusche als deutlich zu laut. Ich habe jetzt ein paar Dämpfungsmaßnahmen unternommen, aber da nicht Schwingungsübertragung das Problem ist, sondern die Platte selber, bringt das natürlich nicht so viel.
    Sicher, wenn der Fernseher läuft, hört man es im Prinzip nicht. Aber eine Aufnahme läuft ja auch mal, wenn der TV aus ist - und das kann schon mal stören.

    Also empfehlen kann ich die Platte bzgl. der Eigengeräusche nicht, würde aber von Euch gerne wissen, ob es noch sinnvolle Maßnahmen zur zusätzlichen Dämpfung gibt. Ich habe bis jetzt nur ein paar Silikonscheiben zur akkustischen Trennung zwischen Festplatte und Schrauben montiert.

    SaEt9000

  10. #9
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    858
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    Es ist definitiv der Lesekopf der in die Parkposition rammelt... das ist nervttötend.... und nicht gut für die hdd. Daher verstehe ich das Problem schon sehr.

    Also, teste erstmal das manuelle deaktivieren des Powermanagerment. Denn auf meiner Giga mit Kernel 4.0.1 hatte ich Probleme das powermanagerment zu deaktivieren.

    Telnet auf und so die Platte /dev/sda ist

    Code:
    root@gbquadplus:~# hdparm -I /dev/sda |grep PM
            AdvancedPM level: 128 (0x80)
    root@gbquadplus:~# hdparm -B255 /dev/sda
    
    /dev/sda:
     setting APM level to disabled 0xFF (255)
    root@gbquadplus:~# hdparm -I /dev/sda |grep PM
            AdvancedPM level: 254 (0xfe)

    Ob dein Kernel APM unterstützt kannst mit dem kleinen i als option erfahren

    Code:
    ot@gbquadplus:~# hdparm -i /dev/sda |grep PM
    hdparm: ioctl 0x304 failed: Inappropriate ioctl for device
     AdvancedPM=yes: mode=0x80 (128) WriteCache=enabled

  11. Thanks Sat_Pat bedankten sich
  12. #10
    Mitglied
    Registriert seit
    02.08.2015
    Beiträge
    82
    Themenstarter
    Total Downloaded
    44,34 MB
    Total Downloaded
    44,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD51
     
     
    Box 2:
    Mut@nt HD2400
     
     
    @Niki



    hdparm -B255 /dev/sda
    Danke !!! Ich freue mich, das war der Tipp, der es gebracht hat.
    Jetzt ist endlich Ruhe während der Aufnahme...

    Es ist definitiv der Lesekopf der in die Parkposition rammelt... das ist nervttötend....
    und nicht gut für die hdd. Daher verstehe ich das Problem schon sehr.
    Und es freut mich, dass es jemand ähnlich stört, wie mich,
    dachte schon ich bin doch überempfindlich.

    Jetzt muss ich die Box nur noch dazu bringen, sich diesem Wert bei jedem Boot zu merken,
    denn im Moment stellt sich das APM nach jedem Neustart wieder auf den Standardwert zurück.

    Wie integriere ich diesen Befehl in ein Bootscript?

    Gruß & nochmals vielen Dank

    P.S.
    Der erste Tipp mit der mountall.sh hat definiv nicht funktioniert, der Kernel der Mutant ist ja auch
    schon 4.0.1. Und freilich hatte ich auch meine eigene UUID ermittelt und mit eingebaut...


Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 00:41 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com