Thanks Thanks:  26
Seite 3 von 20 ErsteErste 1234513 ... LetzteLetzte
Ergebnis 21 bis 30 von 199
  1. #21
    Senior Mitglied
    Registriert seit
    03.04.2015
    Beiträge
    138
    Total Downloaded
    527,1 KB
    Total Downloaded
    527,1 KB
    ReceiverDankeAktivitäten
    Box 1:
    MUTANT HD2400
     
     
    Box 2:
    XTREND ET9000
     
     
    Box 3:
    Himedia Q10ii Android Mediaplayer
     
     
    Ich habe jetzt mal folgendes gemacht: Tuner C (also der "Problemtuner") auf hohe Prio gestellt. Somit wird der immer zuerst benutzt.
    Das geht problemlos.
    Wenn ich jetzt weitere Aufnahmen starte, kann ich ohne jeden Bildfehler 4 Aufnahmen starten. Es funktioniert.

    Ich habe jetzt nicht ewig getestet, aber es sieht wirklich so aus, als würde dieser workaround funktionieren. Vorher hatte ich bei 2 Aufnahmen und Umschalktung auf Tuner C sofrt viele sichtbare Bildfehler. Jetzt habe ich keiner Konstellation Bildfehler entdecken können.

    Evtl. muss ich noch mal gegenchecken, wenn ich 2 oder 3 Aufnahmen gestartet habe, ob sich dann noch das Bild auf Tuner C noch einmal verändern sollte., wenn ich dann zurück schalte auf den entsprechenden Kanal...

    SaEt9000

  2. Thanks dika bedankten sich
    •   Alt Advertising

       

  3. #22
    Senior Mitglied
    Registriert seit
    27.08.2013
    Ort
    Bayern
    Beiträge
    339
    Total Downloaded
    219,91 MB
    Total Downloaded
    219,91 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zur Zeit wechselnd >> Teste...
     
     
    Das gleiche hatte ich auch probiert. Tuner C lief, aber ich hatte dann Bildfehler auf Tuner A.
    Andy

  4. #23
    Senior Mitglied
    Registriert seit
    03.04.2015
    Beiträge
    138
    Total Downloaded
    527,1 KB
    Total Downloaded
    527,1 KB
    ReceiverDankeAktivitäten
    Box 1:
    MUTANT HD2400
     
     
    Box 2:
    XTREND ET9000
     
     
    Box 3:
    Himedia Q10ii Android Mediaplayer
     
     
    die habe ich defintiv erst mal nicht...

    Ich gucke mal, ob ich heute abend noch was entdecken kann.

    SaEt9000

  5. #24
    Senior Mitglied
    Registriert seit
    27.08.2013
    Ort
    Bayern
    Beiträge
    339
    Total Downloaded
    219,91 MB
    Total Downloaded
    219,91 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zur Zeit wechselnd >> Teste...
     
     
    Schreib mal wie genau deine Tunereinstellungen für jeden einzelnen jetzt aussehen. Welche Priostufen usw.
    Andy

  6. #25
    Senior Mitglied
    Registriert seit
    03.04.2015
    Beiträge
    138
    Total Downloaded
    527,1 KB
    Total Downloaded
    527,1 KB
    ReceiverDankeAktivitäten
    Box 1:
    MUTANT HD2400
     
     
    Box 2:
    XTREND ET9000
     
     
    Box 3:
    Himedia Q10ii Android Mediaplayer
     
     
    Gestern am späten Abend habe ich dann noch Zeit gefunden, das ganze etwas ausführlicher zu testen.

    Vorweg: ich habe das ganze Szenario auch unter open PLi wiederholt und dort das 1:1 identische Verhalten nachstellen können.

    Leider hat sich meine Hoffnung,NICHT bestätigt, dass man durch umpriorisieren o.ä. den Fehler ausmerzen kann. Tuner C bekommt bei mir IMMER Störungen, sobald 2 weitere Tuner Aufnahmen machen. ICh kann sogar nachstellen, dass die Störungen enden, wenn ich eine der beiden Aufnahmen stoppe - dann "berappelt " sich das Bild via Tuner C wieder.

    Wie gesagt: es betrifft bei mir nur und auschließlich Tuner C. Ich kann problemlos aktiv 3 Tuner verwenden, wenn ich Tuner C am niedrigsten priorisiere, also nur A,B und D. Ich kann auch Tuner C nutzen - dann darf aber nur maximal eine Aufnahme laufen. Das ist wirklich strange und ich muss an der Stelle V14-oscam danken, dass er das so aufmerksam erkannt und hier gepostet hat. So schnell erkennt man das Problem gar nicht.

    Weitere Fehlerquellen habe ich ausgeschlossen. ICh habe Tuner C jetzt alleine direkt am multiswitch hängen (kein unicable) - trotzdem habe ich das Problem.

    Nun frage ich mich natürlich, warum tritt der Fehler bei V14-oscam dem TE und mir auf - andere beobachten es nicht.

    Eine mögliche Fehlerquelle könnte die interne FP sein.
    ICh habe auch immer noch andere Einflüsse im Verdacht und werde versuchen, sie Schritt für Schritt mal komplett auszuschalten (softc@m, Frequenzdrift ).

    Ansonsten habe ich hier noch einen derzeit ungenutzten sundtek USB-Tuner, den würde ich dann gegen den Tuner C erst mal "austauschen".

    Aber wir haben jetzt schon sehr viel hier über das Szenario gepostet - da würde ich mir erhoffen, dass WTE das Thema bitte mitnimmt und bei Mutant eine Klärung initiert.
    Parallell, werde ich auch mal über den Lieferanten gehen.

    SaET9000

  7. Thanks dika bedankten sich
  8. #26
    +Independent Advisor+
    Registriert seit
    17.06.2013
    Beiträge
    1.757
    Total Downloaded
    128,09 MB
    Total Downloaded
    128,09 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von SaEt9000 Beitrag anzeigen
    Gestern am späten Abend habe ich dann noch Zeit gefunden, das ganze etwas ausführlicher zu testen.

    Vorweg: ich habe das ganze Szenario auch unter open PLi wiederholt und dort das 1:1 identische Verhalten nachstellen können.

    Leider hat sich meine Hoffnung,NICHT bestätigt, dass man durch umpriorisieren o.ä. den Fehler ausmerzen kann. Tuner C bekommt bei mir IMMER Störungen, sobald 2 weitere Tuner Aufnahmen machen. ICh kann sogar nachstellen, dass die Störungen enden, wenn ich eine der beiden Aufnahmen stoppe - dann "berappelt " sich das Bild via Tuner C wieder.

    Wie gesagt: es betrifft bei mir nur und auschließlich Tuner C. Ich kann problemlos aktiv 3 Tuner verwenden, wenn ich Tuner C am niedrigsten priorisiere, also nur A,B und D. Ich kann auch Tuner C nutzen - dann darf aber nur maximal eine Aufnahme laufen. Das ist wirklich strange und ich muss an der Stelle V14-oscam danken, dass er das so aufmerksam erkannt und hier gepostet hat. So schnell erkennt man das Problem gar nicht.

    Weitere Fehlerquellen habe ich ausgeschlossen. ICh habe Tuner C jetzt alleine direkt am multiswitch hängen (kein unicable) - trotzdem habe ich das Problem.

    Nun frage ich mich natürlich, warum tritt der Fehler bei V14-oscam dem TE und mir auf - andere beobachten es nicht.

    Eine mögliche Fehlerquelle könnte die interne FP sein.
    ICh habe auch immer noch andere Einflüsse im Verdacht und werde versuchen, sie Schritt für Schritt mal komplett auszuschalten (softc@m, Frequenzdrift ).

    Ansonsten habe ich hier noch einen derzeit ungenutzten sundtek USB-Tuner, den würde ich dann gegen den Tuner C erst mal "austauschen".

    Aber wir haben jetzt schon sehr viel hier über das Szenario gepostet - da würde ich mir erhoffen, dass WTE das Thema bitte mitnimmt und bei Mutant eine Klärung initiert.
    Parallell, werde ich auch mal über den Lieferanten gehen.

    SaET9000
    Was must ich dann sagen?
    Bei mich mit 4x DVB-S2 haben ich KEIN problem.
    Vergessen sie prio darmit kann mann nicht testen.

    Ich lesen immer Multischalter. So dar ist allein problem mit Multischalter?

    Test:
    Bei tunerkonfiguration schalten sie allein Tuner A und B aus. Arbeitet dann tuner C problemloss?
    Bei tunerkonfiguration schalten sie allein Tuner A aus. Arbeitet dann tuner C problemloss?
    Bei tunerkonfiguration schalten sie allein Tuner B aus. Arbeitet dann tuner C problemloss?
    !Deutsch ist nicht meine mutter sprache, so sprachfehler kann auftreten!

    HD51: 4K - KODI - HBBTV - IPTV STALKER
    TOP5: Zgemma H9, Mut@nt/AX HD51 4K,
    Axas E4HD, Bre2ze4K, VU+ Ultimo 4K



  9. #27
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.877
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Deine Einstellungsvariante erfordert eine Umstellung der Tuner, und zeigt die Arbeitsweise jedes einzelnen Tuners auf. Wegen der Problematiken grundsätzlich hatte ich eine mir Testsequenz überlegt, mit der einige andere Einflüsse, wie Wechselwirkungen und Belastungen im praktischen Receivereinsatz auch geprüft werden können:
    Testsequenz für 4 Tunerbetrieb:
    Jetzt geht es darum, definierte Zustände zu erzeugen, und damit zu testen, ob auch alle vier Leitungen/Tuner fehlerfrei arbeiten.
    Also:
    1. Schalte auf "hr fernsehen HD", und beginne eine Sofortaufnahme für eine Stunde. Tuner A sollte beschäftigt sein (Band LH).
    2. Schalte auf "ZDF Info HD", und beginne eine Sofortaufnahme für eine Stunde. Tuner B sollte beschäftigt sein (Band LV).
    3. Schalte auf WDR Köln HD", und beginne eine Sofortaufnahme für eine Stunde. Tuner C sollte beschäftigt sein (Band HH).
    4. Schalte auf "DMAX", und beginne eine Sofortaufnahme für eine Stunde. Tuner D sollte beschäftigt sein (Band HV).

    Wenn es bereits bei 3. zu Problemen kommt, solltest du dich auf die Suche nach Störenfrieden im GSM Umfeld kümmern (Mobiltelefone).
    Wenn es bei 4. Probleme gibt, könnte ein Störfaktor im WLan / DECT Umfeld zu suchen sein.
    Dazu kann man auch die Sender der Testsequenz untereinander tauschen (1. mit 3., 2. mit 4.), um zu sehen, ob der Fehler mitwandert, oder auf dem Tuner bleibt.

    Sollten alle 4 Aufnahmen sich erstmal normal starten lassen (ohne Störungen im LiveTV Bild dabei), arbeiten die Tuner, Leitungen und Einstellungen sauber.

    Analog dazu kann man das auch mit vier DVB-C/T(2) Tunern prüfen. Aber da die Senderbelegung von einem Kabelnetzbetreiber zum anderen anders ist, kann man da keine festen Sender nennen, sondern der User muß sich da mit der Kanalinfo behelfen, um die verwendeten Frequenzen für die Sender in seinem Umfeld zu finden.
    Als Ergänzung zu deinem Test, wäre das dann der Belastungstest mit laufenden Aufnahmen, wie er in der Praxis halt auch vorkommt.
    Sicherlich spilen dann auch noch Konfig.-Fehler bei der Festplatte (Aufnahmemedium) mit rein, die es dann noch gesondert herauszufiltern geht.
    Z.B. mit bis zu vier parralel laufenden HDTV-Aufnahmen auf einem Transponder / einer Frequenz oder so, um den hohen Datenstrom über die Schnittstelle zu simulieren.
    Geändert von Papi2000 (22.09.2015 um 12:39 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. #28
    Senior Mitglied
    Registriert seit
    03.04.2015
    Beiträge
    138
    Total Downloaded
    527,1 KB
    Total Downloaded
    527,1 KB
    ReceiverDankeAktivitäten
    Box 1:
    MUTANT HD2400
     
     
    Box 2:
    XTREND ET9000
     
     
    Box 3:
    Himedia Q10ii Android Mediaplayer
     
     
    @ Papi2000: ich hatte meinen Test nun leider schon gemacht - aber im Prinzip bin ich Deinem Prinzip auch gefolgt :-)

    @WTE:
    offensichtlich hattest Du schon eine Idee - und tatsächlich, ich konnte den Fehler wieder weiter eingrenzen.

    Eine Bemerkung zum multiswitch: im Prinzip können wir das Thema ausschließen. Dadurch dass ich den betreffenden Tuner sowohl an unicable als auch an einem normalen multiswitch betreiben konnte und sich das Verhalten aber nicht ändert, kann man diesen Einfluss vernachlässigen.

    Zum Test:
    Alle Tests habe ich ausschließlich mit HD-Sendern durchgeführt.
    Gundsätzlich habe ich erstmal Tuner D komplett abgeschaltet, um die Ergebnisserfasung zu vereinfachen.

    Dann habe ich nur Tuner C aktiviert. Wie erwartet war das Bild vollkommen störungsfrei.

    Im nächsten Schritt habe ich Tuner A aktiviert und eine Aufnahme gestartet. Danach Wechsel auf einen anderen Sender und Wechsel auf Tuner C. Das Bild war störungsfrei !
    Dieses Szenario habe ich über verschiedene Szenarien wiederholt - das Ergebnis war immer gleich. Bild via Tuner C störungsfrei !

    Danach habe ich Tuner A deaktiviert und Tuner B aktiviert. Tuner C weiterhin aktiv.
    Wenn ich nun auf Tuner B eine Aufnahme gestartet habe, dann war nach dem Umschalten auf einen anderen Kanal, der via Tuner C angesteuert wurde, das betreffende Bild grundsätzlich gestört.

    Somit kann man festhalten, dass die Aktivität auf Tuner B offensichtlich ausschlaggebend ist für eine Störung auf Tuner C.

    Ich könnte das jetzt noch einmal mit der Variante Tuner D und Tuner C nachvollziehen.


    SaEt9000

  11. #29
    +Independent Advisor+
    Registriert seit
    17.06.2013
    Beiträge
    1.757
    Total Downloaded
    128,09 MB
    Total Downloaded
    128,09 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von SaEt9000 Beitrag anzeigen
    @ Papi2000: ich hatte meinen Test nun leider schon gemacht - aber im Prinzip bin ich Deinem Prinzip auch gefolgt :-)

    @WTE:
    offensichtlich hattest Du schon eine Idee - und tatsächlich, ich konnte den Fehler wieder weiter eingrenzen.

    Eine Bemerkung zum multiswitch: im Prinzip können wir das Thema ausschließen. Dadurch dass ich den betreffenden Tuner sowohl an unicable als auch an einem normalen multiswitch betreiben konnte und sich das Verhalten aber nicht ändert, kann man diesen Einfluss vernachlässigen.

    Zum Test:
    Alle Tests habe ich ausschließlich mit HD-Sendern durchgeführt.
    Gundsätzlich habe ich erstmal Tuner D komplett abgeschaltet, um die Ergebnisserfasung zu vereinfachen.

    Dann habe ich nur Tuner C aktiviert. Wie erwartet war das Bild vollkommen störungsfrei.

    Im nächsten Schritt habe ich Tuner A aktiviert und eine Aufnahme gestartet. Danach Wechsel auf einen anderen Sender und Wechsel auf Tuner C. Das Bild war störungsfrei !
    Dieses Szenario habe ich über verschiedene Szenarien wiederholt - das Ergebnis war immer gleich. Bild via Tuner C störungsfrei !

    Danach habe ich Tuner A deaktiviert und Tuner B aktiviert. Tuner C weiterhin aktiv.
    Wenn ich nun auf Tuner B eine Aufnahme gestartet habe, dann war nach dem Umschalten auf einen anderen Kanal, der via Tuner C angesteuert wurde, das betreffende Bild grundsätzlich gestört.

    Somit kann man festhalten, dass die Aktivität auf Tuner B offensichtlich ausschlaggebend ist für eine Störung auf Tuner C.

    Ich könnte das jetzt noch einmal mit der Variante Tuner D und Tuner C nachvollziehen.


    SaEt9000
    Konnte sie auch nachsehen welchen tuner Version sie haben. So bei jeden tuner?
    Ich haben 6000S_Tuner_S rev 0.4
    !Deutsch ist nicht meine mutter sprache, so sprachfehler kann auftreten!

    HD51: 4K - KODI - HBBTV - IPTV STALKER
    TOP5: Zgemma H9, Mut@nt/AX HD51 4K,
    Axas E4HD, Bre2ze4K, VU+ Ultimo 4K



  12. #30
    Senior Mitglied
    Registriert seit
    03.04.2015
    Beiträge
    138
    Total Downloaded
    527,1 KB
    Total Downloaded
    527,1 KB
    ReceiverDankeAktivitäten
    Box 1:
    MUTANT HD2400
     
     
    Box 2:
    XTREND ET9000
     
     
    Box 3:
    Himedia Q10ii Android Mediaplayer
     
     
    Kann ich das auslesen oder muss ich den Receiver dafür öffnen?

    SaEt9000


Seite 3 von 20 ErsteErste 1234513 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:44 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com