Thanks Thanks:  1
Ergebnis 1 bis 9 von 9
  1. #1
    Senior Mitglied
    Registriert seit
    24.09.2013
    Beiträge
    104
    Total Downloaded
    13,74 MB
    Total Downloaded
    13,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900
     
     
    Box 2:
    Xtrend 7500
     
     
    Box 3:
    Vu+ Zero
     
     
    Box 4:
    Xpeed LX Class S2
     
     
    Box 5:
    Edision OS Mini
     
     

    Mountingprobleme mit interner HDD

    Servus beisammen.

    Ich habe mit meiner Mutant sporadische Probleme mit dem mounten meiner internen platte beim aufwachen aus dem deepstandby.
    Die platte ist dann auch unter der Laufwerksverwaltung nicht zu finden.
    Erst dachte ich, es liegt am zusätzlichen USB stick, jedoch habe ich das Problem auch ohne.
    Platte ist eine WD green 2tb (wd20npx-00e).
    Platte schließe ich aus, da sie vorher in meiner solo2 perfekt lief.

    Evtl. würde ein 5sek. wait vorm mounten der platte reichen.
    In welchem file, bzw. an welcher stelle müsste dies eingesetzt werden.

    Ich nutze Moment noch das 5.0.

    Grüße

    Moe




    Gesendet von meinem XT1068 mit Tapatalk

    •   Alt Advertising

       

  2. #2
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.420
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    da wurde im Aktuellen 4.2 und 5.1 viel verändert die Mount Probleme sollten da nun weg sein


    openATV we are open Source

    Boykott GPL violator

  3. Thanks moe_s bedankten sich
  4. #3
    Senior Mitglied
    Registriert seit
    24.09.2013
    Beiträge
    104
    Themenstarter
    Total Downloaded
    13,74 MB
    Total Downloaded
    13,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900
     
     
    Box 2:
    Xtrend 7500
     
     
    Box 3:
    Vu+ Zero
     
     
    Box 4:
    Xpeed LX Class S2
     
     
    Box 5:
    Edision OS Mini
     
     
    Danke.
    Dann werde ich die Tage mal das 5.1 testen.

    Gesendet von meinem XT1068 mit Tapatalk

  5. #4
    Senior Mitglied
    Registriert seit
    24.09.2013
    Beiträge
    104
    Themenstarter
    Total Downloaded
    13,74 MB
    Total Downloaded
    13,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900
     
     
    Box 2:
    Xtrend 7500
     
     
    Box 3:
    Vu+ Zero
     
     
    Box 4:
    Xpeed LX Class S2
     
     
    Box 5:
    Edision OS Mini
     
     
    Servus.

    Habe mir gestern das 5.1 installiert.
    Leider trat das Problem eben wieder auf.
    Merkwürdig ist jedoch, dass die Platte nicht einmal bei der Eingabe df zu sehen ist.
    Mountingprobleme mit interner HDD-telnet.jpg

  6. #5
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.115
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Na die scheint ja überhaupt nicht auf auch nicht beim mount - vielleicht mal die Kabel zur Platte auf festen Sitz prüfen.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection

  7. #6
    Senior Mitglied
    Registriert seit
    24.09.2013
    Beiträge
    104
    Themenstarter
    Total Downloaded
    13,74 MB
    Total Downloaded
    13,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900
     
     
    Box 2:
    Xtrend 7500
     
     
    Box 3:
    Vu+ Zero
     
     
    Box 4:
    Xpeed LX Class S2
     
     
    Box 5:
    Edision OS Mini
     
     
    Hallo.
    Die Platte wird bei der Mutant direkt ohne kabel am board angesteckt. Habe ich aber schon überprüft.
    Ich glaub es liegt einfach daran, dass die platte etwas länger zum hochlaufen braucht. Und das timing zur fp-erkennung in Verbindung mit der WD green grenzwertig ist.
    Vermutlich müsste da was bootloader geändert werden.
    Nach einem Neustart der box wird die platte wieder erkannt.

    Gesendet von meinem XT1068 mit Tapatalk

  8. #7
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.115
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Die Platte wird bei der Mutant direkt ohne kabel am board angesteckt.
    Ach so ja stimmt - hab ja selber auch ne Mutant.
    Hier keine Probleme hab aber ne Toshiba Platte drin 2 Tb

    Allerdings was ich komisch finde an der Mutant da wird die Interne Platte immer als letztes erkannt
    hab auch zwei Sticks und ne Externe Usb Platte dran aber die Interne wird immer als /dev/sdd1 erkannt also als letztes.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection

  9. #8
    Senior Mitglied
    Registriert seit
    24.09.2013
    Beiträge
    104
    Themenstarter
    Total Downloaded
    13,74 MB
    Total Downloaded
    13,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 900
     
     
    Box 2:
    Xtrend 7500
     
     
    Box 3:
    Vu+ Zero
     
     
    Box 4:
    Xpeed LX Class S2
     
     
    Box 5:
    Edision OS Mini
     
     
    Servus beisammen.

    Ich habe nun am Montag eine 2tb Samsung platte eingebaut.
    Seither keine Probleme mehr. Box wird ist nun schon ca. 30 mal gebootet wegen Aufnahmen.
    Und die platte wurde jedesmal gemountet und alle aufnahmen haben funktioniert.
    Die WD platte war ca. jedes 10. mal nicht sichtbar.

    Was merkwürdig ist, die WD wurde in Verbindung mit USB immer über sda1 gemountet (wenn es denn klappte). Die Samsung wird als sdb1 erkannt.

    Also ist die WD green 2tb leider nix für die Mutant.

    Grüße

    Moe.

    Gesendet von meinem XT1068 mit Tapatalk

  10. #9
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.115
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Hmm ja, viele halten viel von den WD Platten, ich selbst halte nix von den WD Platten schon allein wegen dem Intelli Park
    aber auch weil uich bereits drei WD Platten hatte und diese immer nach kurzer Zeit kaputt waren.
    Sowas wie Intelli Park kann man aber auch bei anderen Platten antreffen hat dann halt nur ne andere Bezeichnung
    (is halt schwer heutzutage ne ordentliche Platte aufzutreiben).

    Das mit /dev/sda usw. is halt so meine Toshiba Platte wird in der Mutant HD 2400 immer als letztes erkannt also da ich noch zwei Sticks und
    ne Externe Platte auch dran hängen habe als /dev/sdd1.
    Finds dennoch etwas komisch das ne Interne Platte am Sata angeschlossen erst nach all dem USB Zeug erkannt wird.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:54 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com