Thanks Thanks:  0
Ergebnis 1 bis 7 von 7

Thema: Hdmi Probleme

  1. #1
    Anfänger
    Registriert seit
    07.04.2013
    Beiträge
    3
    Total Downloaded
    59,62 MB
    Total Downloaded
    59,62 MB
    ReceiverDankeAktivitäten

    Hdmi Probleme

    Hdmi Probleme


    Hallo,

    wenn ich ein neues Image von Open ATV auf mein F5 Fläsche und er neu startet geht kein Hdmi mehr...kommt immer kein Signal...
    aber bei den scart Anschluss habe ich Bild...

    wenn ich aber eine altes Image nehme z.b. von 16.10.13.. geht es ohne Probleme... was kann das sein...



    gruß moo-moo

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    07.04.2013
    Beiträge
    3
    Themenstarter
    Total Downloaded
    59,62 MB
    Total Downloaded
    59,62 MB
    ReceiverDankeAktivitäten
    Schade das hier keiner,...mir helfen kann....

    kann man vielleicht ein paar Datein aus den Alten Image in das neue rein kopieren so das ich auch über Hdmi schauen kann?
    wiess jemand wellche dafür zuständig sind...


    gruß moo-moo

  3. #3
    Anfänger
    Registriert seit
    04.11.2013
    Beiträge
    6
    Total Downloaded
    5,32 MB
    Total Downloaded
    5,32 MB
    ReceiverDankeAktivitäten
    Hallo
    ich habe das selbe Problem.
    haba alles ausprobiert.
    habe Image für Image ausprobiert, neues Hdmi Kabel .
    es liegt an meinem Fernseher.
    hätte ich nicht gedacht.
    openatv 4.0 läuft auch nicht.
    Habe jetzt das Image 3.0 vom 22.11.2013.
    und funzt
    mein zweiter Fernseher läüft läüft mit jedem Image
    gruß

  4. #4
    Senior Mitglied
    Registriert seit
    15.07.2013
    Beiträge
    111
    Total Downloaded
    72,85 MB
    Total Downloaded
    72,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU Zero
     
     
    Box 2:
    Gigablue Ultra UE
     
     
    Box 3:
    MIXOS F5
     
     
    Box 4:
    Gigablue X3
     
     
    Bei mir war das gleiche es liegt nicht am TV sondern an der Mixos
    Alle anderen Receiver laufen VU SOLO / VUSolo2 / Gigablues u.s.w. nur die Mixos mit OPEN ATV 4.0 und höher.
    Open ATV 3 und Openmips gehen habe auch schon anderes HDMI getestet genau das gleiche es liegt zu 100% an der Mixos mein Samsung ist gerade mal ein halbes Jahr alt

  5. #5
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.765
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    am lg nie bemerkt, benötigt mal wenn es kein bild hast an deinen samsung aus /var/log/ das message file vielleicht sieht man es kann es weiter leiten an mixos

    der tv ist vor den start der box an ?
    hdmi kabel später an mixos auch kein bild ?

  6. #6
    Senior Mitglied
    Registriert seit
    15.07.2013
    Beiträge
    111
    Total Downloaded
    72,85 MB
    Total Downloaded
    72,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU Zero
     
     
    Box 2:
    Gigablue Ultra UE
     
     
    Box 3:
    MIXOS F5
     
     
    Box 4:
    Gigablue X3
     
     
    Ich hatte alles getestet aber ohne Erfolg.TV an und aus , mehrfach HDMI rein raus. Habe sogar ein neues HDMI Kabel gekauft.
    Am Schluss hatte ich keine Lust mehr. Also habe ich mir die neue Gigablue Quad Plus geholt und die ins Wohnzimmer und die VU Solo2 aus dem Wohnzimmer ins Esszimmer wo die Mixos dran war und mein
    Sohn freut sich über die Mxos die an sein Philips TV ohne Probleme mit 4.2 läuft

  7. #7
    Avatar von Fischreiher
    Registriert seit
    22.12.2013
    Ort
    an der Havel
    Beiträge
    1.251
    Total Downloaded
    40,84 MB
    Total Downloaded
    40,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Xtrend ET8000
     
     
    Auch ich habe mit der Mixos F5 kein Bild über HDMI, nur über Scart. Testweise an Fernseher #2 liefert sie Bild über HDMI, und Fernseher #1 kann HDMI von einem DVD-Player über den selben Eingang und das selbe Kabel empfangen. Also nur die Box und Fernseher #1 verstehen sich nicht.

    Es folgen ain paar Debug-Infos. Ich denke, der Fehler mit "720p5050" ist harmlos, da ich nachher die richtigen Werte aus /proc/... ausgelesen habe.

    Schade auch, dass die Box unter E2 kein 1080p50 kann, obwohl das im Prospekt steht.

    openATV 5.3 vom 11.04.2015.

    Code:
    root@mixosf5:~# cat /proc/stb/video/videomode_choices
    pal ntsc 480p 576p 720p 720p50 1080i 1080i50
    
    root@mixosf5:~/logs# cat /proc/stb/video/videomode
    720p50
    
    root@mixosf5:~# cat /proc/stb/vmpeg/0/yres
    2d0
    root@mixosf5:~# cat /proc/stb/vmpeg/0/xres
    500
    root@mixosf5:~# cat /proc/stb/vmpeg/0/progressive
    1
    root@mixosf5:~# cat /proc/stb/vmpeg/0/framerate
    50000
    (also 1280x720p50)
    
    
    root@mixosf5:~/logs# grep 720 Enigma2-debug-20160516_12-04-19.log
    12:04:24.531 [   ] gdi/gfbdc.cpp:277 setResolution resolution: 1280 x 720 x 32 (stride: 5120)
    12:04:54.433 {   } Components/AVSwitch.py:150 setMode [VideoMode] setMode - port: YPbPr, mode: 720p, rate: 50Hz
    12:05:00.650 {   } Screens/UserInterfacePositioner.py:70 InitOsd Setting OSD position: 0 720 0 576
    12:05:52.759 { E } Screens/VideoMode.py:665 VideoChangeDetect [VideoMode] setMode - port: YPbPr, mode: 720p5050 is not available
    
    
    root@mixosf5:~/logs# grep VideoMode Enigma2-debug-20160516_12-04-19.log
    12:04:54.234 {   } Components/AVSwitch.py:287 setAspect [VideoMode] setting aspect: 16:9
    12:04:54.248 {   } Components/AVSwitch.py:298 setWss [VideoMode] setting wss: auto
    12:04:54.255 {   } Components/AVSwitch.py:304 setPolicy43 [VideoMode] setting policy: panscan
    12:04:54.261 {   } Components/AVSwitch.py:311 setPolicy169 [VideoMode] setting policy2: letterbox
    12:04:54.433 {   } Components/AVSwitch.py:150 setMode [VideoMode] setMode - port: YPbPr, mode: 720p, rate: 50Hz
    12:05:48.735 {   } skin.py:1034 readSkin [SKIN] processing screen AutoVideoModeLabel:
    12:05:49.418 { E } Screens/VideoMode.py:369 applySettings close failed in file object destructor:
    12:05:49.420 { E } Screens/VideoMode.py:369 applySettings IOError: [Errno 14] Bad address
    12:05:52.759 { E } Screens/VideoMode.py:665 VideoChangeDetect [VideoMode] setMode - port: YPbPr, mode: 720p5050 is not available
    12:05:52.764 {   } Screens/Screen.py:150 show [SCREENNAME]  AutoVideoModeLabel
    12:05:52.771 {   } Components/AVSwitch.py:287 setAspect [VideoMode] setting aspect: 16:9
    12:05:52.775 {   } Components/AVSwitch.py:298 setWss [VideoMode] setting wss: auto
    12:05:52.779 {   } Components/AVSwitch.py:304 setPolicy43 [VideoMode] setting policy: panscan
    12:05:52.787 {   } Components/AVSwitch.py:311 setPolicy169 [VideoMode] setting policy2: letterbox
    
    
    root@mixosf5:~/logs# cat /var/log/messages
    May 16 12:04:17 mixosf5 syslog.info syslogd started: BusyBox v1.24.1
    May 16 12:04:17 mixosf5 user.notice kernel: klogd started: BusyBox v1.24.1 (2016-04-10 21:40:53 CEST)
    May 16 12:04:17 mixosf5 user.err kernel: klogctl(2) error: Function not implemented
    May 16 12:04:17 mixosf5 user.notice kernel: klogd: exiting
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Found user 'avahi' (UID 999) and group 'avahi' (GID 999).
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Successfully dropped root privileges.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: avahi-daemon 0.6.32 starting up.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Successfully called chroot().
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Successfully dropped remaining capabilities.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Loading service file /services/ftp.service.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Loading service file /services/sftp-ssh.service.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Loading service file /services/ssh.service.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::20b:81ff:fe99:423e.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: New relevant interface wlan0.IPv6 for mDNS.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Joining mDNS multicast group on interface wlan0.IPv4 with address 192.168.0.106.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: New relevant interface wlan0.IPv4 for mDNS.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Joining mDNS multicast group on interface eth0.IPv6 with address fe80::ded5:2aff:fea1:2cc5.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: New relevant interface eth0.IPv6 for mDNS.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Network interface enumeration completed.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Registering new address record for fe80::20b:81ff:fe99:423e on wlan0.*.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Registering new address record for 192.168.0.106 on wlan0.IPv4.
    May 16 12:04:18 mixosf5 daemon.info avahi-daemon[458]: Registering new address record for fe80::ded5:2aff:fea1:2cc5 on eth0.*.
    May 16 12:04:19 mixosf5 daemon.info avahi-daemon[458]: Server startup complete. Host name is mixosf5.local. Local service cookie is 1757414084.
    May 16 12:04:20 mixosf5 daemon.info avahi-daemon[458]: Service "mixosf5" (/services/ssh.service) successfully established.
    May 16 12:04:20 mixosf5 daemon.info avahi-daemon[458]: Service "mixosf5" (/services/sftp-ssh.service) successfully established.
    May 16 12:04:20 mixosf5 daemon.info avahi-daemon[458]: Service "FTP file server on mixosf5" (/services/ftp.service) successfully established.
    May 16 12:04:21 mixosf5 daemon.notice ntpdate[397]: adjust time server 200.160.7.186 offset 0.002609 sec
    May 16 12:12:29 mixosf5 authpriv.info login[536]: pam_unix(login:session): session opened for user root by LOGIN(uid=0)
    May 16 12:12:30 mixosf5 authpriv.notice login[537]: ROOT LOGIN  on '/dev/pts/0' from '[::ffff:192.168.0.103]:1095'
    SpecialJump: Plugin zum schnellen manuellen Überspringen von Werbung (und mehr)
    http://www.opena.tv/plugins/6240-spe...-und-mehr.html
    Feature der Woche:
    * Fast Zap Mode (beschleunigte Umschaltzeiten durch vorausschauendes Vorladen des nächsten Senders auf einem weiteren Tuner)


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:58 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com