Thanks Thanks:  6
Ergebnis 1 bis 10 von 10
  1. #1
    Anfänger
    Registriert seit
    29.08.2015
    Beiträge
    3
    Total Downloaded
    603,7 KB
    Total Downloaded
    603,7 KB
    ReceiverDankeAktivitäten

    Angry MegaSat Force 1 Plus freezes at boot and lose signal

    Hello.


    Last week I got 2 MegaSat Force 1 Plus receivers. One is working great but the other isn't. Both have OpenATV 5.1 installed.

    The one that isn't working as it should, most of the times freezes at booting, it can freeze right at the begin when the openatv logo appears or at 11% or 33%, I have to turn off and on several times for the receiver complete the boot sequence and start working.

    The other problem is that sometimes the receiver loses the satellite signal, I have to turn it off and wait to try again to get signal.


    Do you think it's faulty? Is it the boot loader?

    I already installed the firmware again, but the problems persisted.


    The thing that is strange is that the first time I installed the openatv 5.1 image, the old 4D image logo persisted at the boot, I had to install the image again for the openatv logo appear.


    The receiver is new and I paid by paypal, so I can return it, but if this has an easy solution the better.



    Thanks for your help and great work in making openatv firmwares.

    •   Alt Advertising

       

  2. #2
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.683
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    If it's possible, please try to copy the log file named messages located at var/logs also the dmesg file and post them both here and check if a crash log is located at home/roots/log

    Maybe it is a hardware bug. Here is a other user with nearly the same problem: http://www.opena.tv/megasat-force-1-...rebooting.html


    Receiver I: Ax Triplex (Image Vers. 6.2 vom: 20180917)
    Receiver II: VU+ Zero (Image Vers. 6.2 vom: 20180917)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  3. #3
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten
    Hi there

    Did you get openPLi-4D on delivery? I see Threads for Iqon und Megasat but i`m wondering wether it is exactly the same hardware.

    I did not find a datasheet for this cpu. Can you tell me the max temp for this chip ?

    Thanks for any infos in regard to this device.

  4. #4
    Anfänger
    Registriert seit
    29.08.2015
    Beiträge
    3
    Themenstarter
    Total Downloaded
    603,7 KB
    Total Downloaded
    603,7 KB
    ReceiverDankeAktivitäten
    Hello.

    One receiver came with Openatv 4.2 and other that is giving me problems with 4D OpenPli. I suspect that it is a returned receiver from a dissatisfied client.

    You can use firmwares from IQON and Word Vision in this MegaSat receiver, I also tried the HD Freaks image.


    iqon | Available Images

    Index of /worldvisionf1plus


    The CPU temperature is now at 76ºC.


    I'm giving the receiver a last chance, If it loses signal again in the next few days I'll return it, this already happen twice. The receiver that is working good is great, best price/quality relation. I bought them both for 320€ in eBay.


    By the way, the Openatv 5.1 has a bug, if you pause the video in the mediaplayer and start again, it only plays sound and image freezes. This problem doesn't happen in the OpenPli image.

  5. Thanks tecfan69 bedankten sich
  6. #5
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.683
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    @BE-COOL

    Good to read that you still the owner of the force1 plus, the vendor has a big intrest so fix this signal loss problems, SO WE NEED YOU, If the problem appaers, please post the debug log, maybe it's possible to find a hint why this happen's.
    Sent the box back is an option but the better one is to FIX this issue together.


    Receiver I: Ax Triplex (Image Vers. 6.2 vom: 20180917)
    Receiver II: VU+ Zero (Image Vers. 6.2 vom: 20180917)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  7. #6
    Anfänger
    Registriert seit
    29.08.2015
    Beiträge
    3
    Themenstarter
    Total Downloaded
    603,7 KB
    Total Downloaded
    603,7 KB
    ReceiverDankeAktivitäten
    laptan today I'll keep the receiver always on to see if the problem appears again. I don't think it's a software problem, because as I said they are both using Openatv 5.1, one is working great and the other is giving me problems. Maybe they have different motherboard versions/revisions.

    If it loses signal again I'll post logs.

    In telnet dmesg command I get a message that I don't like:


    Code:
    brcmnand brcmnand.0: 256MiB total, 128KiB blocks, 2KiB pages, 16B OOB, 8-bit, BCH-4
    
    Bad block table found at page 131008, version 0x01
    Bad block table found at page 130944, version 0x01
    Creating 3 MTD partitions on "brcmnand.0":
    0x000000000000-0x00000f500000 : "rootfs"
    0x000000000000-0x00000f500000 : "rootfs(redundant)"
    0x00000f500000-0x00000ff00000 : "kernel"
    Is that bad block normal?

  8. Thanks laptan bedankten sich
  9. #7
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.683
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    yes it's normal if the amount dosen't raise up. My force 1 plus has 4 bad blocks. this is ok.


    Receiver I: Ax Triplex (Image Vers. 6.2 vom: 20180917)
    Receiver II: VU+ Zero (Image Vers. 6.2 vom: 20180917)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  10. Thanks BE-COOL bedankten sich
  11. #8
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten
    On this device is openatv 4.2 running. Dvb driver is 3.2.2015 which runs great.


    I built 4.2 from source with new drivers. This driver works not as fast as the old one do. So i built an image again but with an old driver. The zapping is faster now.


    Regarding cpu temp i put the fan onto the cooling crab directly. Temp is now at 57.


    This is fyi because i dont know whether this could solve be-cool problems. I did not try version 5.1. If new gst runs as stable as 0.10 i'll give it a try.


    I'm wondering that nobody has this device. 150 bugs for 1,3ghz is quite cheap, isn't it ?.?

  12. Thanks laptan bedankten sich
  13. #9
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.683
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    Zitat Zitat von tecfan69 Beitrag anzeigen
    I'm wondering that nobody has this device. 150 bugs for 1,3ghz is quite cheap, isn't it ?.?
    Youe mean bucks not BUGs there is a big different, between A BUG= and BUCKS=


    I will discuss your hint with the old driver, what I recognized since the new driver is in use, that the zapping time is up to 2-3 seconds, this is way too much for such a fast CPU. I will response our result asap.
    Geändert von laptan (09.09.2015 um 12:09 Uhr)


    Receiver I: Ax Triplex (Image Vers. 6.2 vom: 20180917)
    Receiver II: VU+ Zero (Image Vers. 6.2 vom: 20180917)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  14. Thanks tecfan69 bedankten sich
  15. #10
    Senior Mitglied
    Registriert seit
    04.08.2014
    Beiträge
    108
    Total Downloaded
    500,55 MB
    Total Downloaded
    500,55 MB
    ReceiverDankeAktivitäten
    Danke dir für den nachhilfeuntericht.

  16. Thanks laptan bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:51 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com