Thanks Thanks:  6
Ergebnis 1 bis 6 von 6
  1. #1
    Senior Mitglied Avatar von Bug1303
    Registriert seit
    06.04.2013
    Beiträge
    317
    Total Downloaded
    460,45 MB
    Total Downloaded
    460,45 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue 800 Ultra UE
     
     
    Box 2:
    GigaBlue 800 UE+
     
     
    Box 3:
    Head Ixuss One
     
     
    Box 4:
    Head Ixuss Zero
     
     
    Box 5:
    Octagon 1008 Pse+
     
     

    GS bei Mediaportal

    Hallo zusammen,

    habe da wieder ein neues Problem.
    Wenn ich einen Stream auswähle (Graue Zone), bekomme ich einen Green Screen.

    Im Anhang sind die Log`s.

    Danke und Grüße
    Bug1303
    Angehängte Dateien Angehängte Dateien

    •   Alt Advertising

       

  2. #2
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    ImportError: cannot import name eServiceMP3

    Die Jungs vom MediaPortal haben den SimplePlayer erweitert/angepasst - u.a. hier .
    Leider ruft dieser eine Funktion auf die momentan im E2 von openATV / openMips nicht vorhanden ist.

    simpleplayer.zip

    simpleplayer.zip entpacken.
    Die simpleplayer.pyo nach /usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/resources kopieren und die vorhandene ersetzen.
    GUI bzw. Box neustarten.

    Ist aber nur workaround... wenn es morgen wieder update vom MediaPortal gibt, dann wird es wieder nicht gehen.
    openMips /openATV benötigen da eine E2 Erweiterung.
    Grüßle


  3. Thanks Bug1303, willy01 bedankten sich
  4. #3
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Der obige GS wurde vom MediaPortal Team entschärft - hier .

    Anbei der aktuelle SimplePlayer - auch ohne GS bei WrestlingNetwork.

    Ab morgen sollte man ganz normal MediaPortal aktualisieren können.

    simpleplayer.zip
    Grüßle


  5. Thanks Bug1303, willy01, SkyWatcher, prizi bedankten sich
  6. #4
    Senior Mitglied Avatar von Bug1303
    Registriert seit
    06.04.2013
    Beiträge
    317
    Themenstarter
    Total Downloaded
    460,45 MB
    Total Downloaded
    460,45 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue 800 Ultra UE
     
     
    Box 2:
    GigaBlue 800 UE+
     
     
    Box 3:
    Head Ixuss One
     
     
    Box 4:
    Head Ixuss Zero
     
     
    Box 5:
    Octagon 1008 Pse+
     
     
    Nochmals vielen Dank für deine Mühen.

    Ich wollte gerade den simpleplayer auf meiner Box ersetzen,
    und musste feststellen, dass die Datei auf meiner Box nicht existiert.

    Soll ich sie trotzdem nach
    /usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/resources
    kopieren ?

    Danke und Grüße
    Bug1303

  7. #5
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Aus deinem Log:
    File "/home/factory/nightly/build-enviroment/builds/openatv/ixussone/tmp/work/mips32el-oe-linux/enigma2-plugin-extensions-mediaportal-4.7.0+git35+a05b20d9ffcef3b0c95811210c4a88ffb617e4 3a-r10/git/src/resources/simpleplayer.py", line 214, in __init__
    ImportError: cannot import name eServiceMP3
    Vergiss den Built-Pfad vorher - ab da wo grün ist, das ist in /usr/lib/enigma2/python/Plugins/Extensions/MediaPortal .
    Dann hast Du dort keine py sondern eine pyo.
    Check nochmal den Pfad - die muss da sein, sonst hättest Du den Fehler nicht gehabt
    Grüßle


  8. #6
    Senior Mitglied Avatar von Bug1303
    Registriert seit
    06.04.2013
    Beiträge
    317
    Themenstarter
    Total Downloaded
    460,45 MB
    Total Downloaded
    460,45 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue 800 Ultra UE
     
     
    Box 2:
    GigaBlue 800 UE+
     
     
    Box 3:
    Head Ixuss One
     
     
    Box 4:
    Head Ixuss Zero
     
     
    Box 5:
    Octagon 1008 Pse+
     
     
    Du hast natürlich recht.......
    Habe sie gefunden und überschrieben. Danke !

    Teste jetzt und werdegleich berichten

    Danke und Grüße
    Bug1303

    Rückmeldung: es funktioniert wieder. Vielen Dank.
    Geändert von Bug1303 (16.08.2013 um 17:31 Uhr)


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:19 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com