Thanks Thanks:  1
Ergebnis 1 bis 4 von 4
  1. #1
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    168
    Total Downloaded
    5,92 MB
    Total Downloaded
    5,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET-10000
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Edison Optimuss OS2+
     
     
    Box 4:
    Octagon SF4008
     
     

    gesetzter Timer im einfach-EPG lässt sich nicht löschen

    Hallo,
    nach mehreren Updates ist das Problem mit der Löschung des gesetzten Timers noch forhanden.
    Über einfach-EPG gesezter Timer (pfeil nach unten -> infotaste-> mit grüner Taste "Timer hinzufügen" setzen) lässt sich nicht mit grüner Taste "Timer entfernen" wieder löschen.
    Es gibt zwar einen anderen Weg, aber das ist ein Bug.

    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von diddi
    Registriert seit
    12.06.2013
    Ort
    Thüringen
    Beiträge
    2.268
    Total Downloaded
    232,32 MB
    Total Downloaded
    232,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 Ultra HD 4K Twin ATV 6.1
     
     
    Box 2:
    1x VU+solo2 2xDVB-S ATV 6.1
     
     
    Box 3:
    1x VU+solo2 2xDVB-S2 ATV 6.1
     
     
    Box 4:
    Mutant HD51 Ultra HD 4K Twin ATV 6.1
     
     
    Box 5:
    Mutant HD51 Ultra HD 4K Twin ATV 6.1
     
     
    Ich nutze Cool Multi Guide da kannste den Timer auch wieder löschen mit der grünen Taste
    OpenATV 6.1

  3. #3
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von trunax Beitrag anzeigen
    Hallo,
    nach mehreren Updates ist das Problem mit der Löschung des gesetzten Timers noch forhanden.
    Über einfach-EPG gesezter Timer (pfeil nach unten -> infotaste-> mit grüner Taste "Timer hinzufügen" setzen) lässt sich nicht mit grüner Taste "Timer entfernen" wieder löschen.
    Es gibt zwar einen anderen Weg, aber das ist ein Bug.
    Here is the fix, now you will have the question if you want to delete the timer.

    Copy it to /usr/lib/enigma2/python/Screens/EpgSelection.pyo and restart the gui

  4. Thanks trunax bedankten sich
  5. #4
    Anfänger
    Registriert seit
    04.01.2014
    Beiträge
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Habe auch das Problem mit einen Timer, der immer wieder auftaucht. Er taucht auch im "AutoTimer " auf, ist löschbar, kommt aber nach einiger Zeit wieder. (Gigablue 800SE) .

    Wo ist denn genau der Fix? ist die Datei EpgSelection.pyo irgendwo downloadbar, und muss ich diese dann per FTP einspielen?


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:16 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com