Thanks Thanks:  5
Ergebnis 1 bis 8 von 8
  1. #1
    Anfänger
    Registriert seit
    11.07.2014
    Beiträge
    8
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Problem with DiSEqC configuration

    Hi guys.

    I recently bought an optibox evo m7 and I'm having some trouble configuring DiSEqC in OpenATV.
    I have 2 dishes:
    1 with Hotbird and Astra (2 LNBs)
    1 with Hispasat


    All the LNBs are connected to a DiSEqC switch (Manata SW3000) like this:
    Port 1 - Hotbird
    Port 2 - Astra
    Port 3 - Hispasat


    With the MaraOS, everything works fine with the following configuration:
    Sat - Hotbird 13A/13B/13C (13.0E)
    LNB Type - Universal
    LNB Frequency 9750/10600
    LNB Switch - DiSEqC 1.0
    LNB Port - Port 1
    Longitude - (disabled / greyed out)
    22KHz - (disabled / greyed out)
    LNB Power - On
    14/19 Volt - Off


    The other 2 satellites have the same exact configuration, with their respective ports, and everything works fine.

    When I boot with OpenATV (4.1 from 10/07/2014) I have the following tuner configuration:
    Configuration mode - Simple
    Mode - DiSEqC A/B/C/D
    Port A - Hot Bird 13.0E
    Port B - Astra 19.2E
    Port C - Hispasat 30.0W
    Port D - nothing connected
    Set voltage and 22KHz - yes
    Send DiSEqC only on satellite change - no

    I can't get any signal for the LNBs on port 2 and 3. I've tried switching the "set voltage" and "send diseqc" settings but it didn't seem to help much.
    If I connect them directly (without the diseqc switch) and configure it as single everything works fine.

    Any one knows what I'm doing wrong?

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    11.07.2014
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    After following and advice found on another forum I installed some other OpenAtv images and found the following:

    Tried the oldest OpenAtv-4.1-evo I could find in the official site (from 16th June) --> it's the same, no go.
    Tried an OpenAtv-3.0-odinm7 I found --> on this it works fine!
    Couldn't find any OpenAtv-4.0 to give it a try.

    So it seems like this is a bug of the OpenAtv-4.1-evo image as my box really is an Optibox EVO M7

    Is there any place to report this kind of thing?

  3. #3
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    See here for 4.0 Image openATV Nightly Downloads



  4. Thanks LuisGC bedankten sich
  5. #4
    Anfänger
    Registriert seit
    02.11.2013
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    I had a similar problem with my vu duo and openatv 4.1.
    My setup is mixed using an unicable lnb on tuner A and 4 universal lnb on tuner B with a diseqc switch. The B tuner took ages to switch its satellites using simple setup A/B/C/D. I solved the issue using advanced configuration with diseqc mode 1.0; the trick was to enable the "repeat sequence". I don't know the correct translation in English openatv since I use the Italian localized version. It's the last setting in the advanced configuration page...

    Image:
    https://app.box.com/s/qxv4h34cyv9l8v9ktyul


    Inviato dal mio Interocitor...
    Geändert von rockerduck (11.07.2014 um 19:42 Uhr)

  6. Thanks Papi2000, LuisGC bedankten sich
  7. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    9.547
    Total Downloaded
    592,83 MB
    Total Downloaded
    592,83 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Zitat Zitat von rockerduck Beitrag anzeigen
    ... using advanced configuration with diseqc mode 1.0; the trick was to enable the "repetition sequence". I don't know the correct translation in English openatv since I use the Italian localized version. It's the last setting in the advanced configuration page...
    That corresponds to the setting, used on the other box, and should work.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #6
    Anfänger
    Registriert seit
    11.07.2014
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ok, I gave it a try for sake of completeness.

    Here are my findings regarding my DiSEqC setup (I used always the same one, stated on the first post):
    openatv-4.1-evo-20140710_usb.zip -> NOT OK
    openatv-4.1-evo-20140616_usb.zip -> NOT OK
    openatv-4.0-evo-20140501_usb.zip -> NOT OK
    openatv-3.0-odinm7-20140223_usb.zip -> OK

    On the 4.x versions with the DiSEqC configured I'm only able to tune on the LNB in port 1, the others don't work.
    Are the 4.x versions suposed to be for this box (Optibox EVO M7)? Mine certainly looks like the one in the picture on the images download page.

    EDIT: Just noticed rockerduck post. I'll give it a try as well.
    Geändert von LuisGC (11.07.2014 um 21:16 Uhr)

  9. Thanks Thomas4711, rafail2003 bedankten sich
  10. #7
    Anfänger
    Registriert seit
    11.07.2014
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Gave a try to rockerduck suggestion, unfortunately the results are the same as with the simple configuration.
    Using 'openatv-4.1-evo-20140710_usb.zip'
    Port 1 - OK
    other ports - No tuning

    I configured all the LNBs the same way, with "sequence repeat" set to yes. Each LNB on its own port and satellite.
    Check here

    Oh well, back to 3.0
    Geändert von LuisGC (11.07.2014 um 21:37 Uhr)

  11. #8
    Anfänger
    Registriert seit
    11.07.2014
    Beiträge
    8
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Another owner of this box reported that the last version where he got this to work was the 4.0 from 29th March 2014.
    On the page posted by Thomas4711 the oldest 4.0 one dates from the 1st of May.

    Does anyone know where could I source 'openatv-4.0-evo-20140329_usb.zip' to give it a try?
    Couldn't find it anywhere through google...


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:47 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com