Thanks Thanks:  0
Ergebnis 1 bis 2 von 2
  1. #1
    Anfänger
    Registriert seit
    16.04.2013
    Beiträge
    11
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Problems with mounted HDD

    Hi everyone,
    Already the second time in the last year or so that my box (Optibox Evo) can not recognise my mounted HDD. It worked fine yesterday and today suddenly nothing. To be more precise neither my Media Player nor Yamp Music Player has it in their Filelist.
    Then I used Filesystem Check and I was happy to see that it was there as : ADATA(HDD CH94) - External (500.107 GB)
    Of course I tried filysystem checking but soon an error message came saying it can not make a filesystem check, because it is corrupt.
    So I ran out of ideas and went to Initialisation and started initiating (mounting) my HDD. Of course I lost every data whic h was a very hard decision from me.
    But now I have my HDD back All my softwares can see it. The default movie location is: media/sdb1
    I have another HDD connected to my box but I did not mount it. It has never had any problem yet.

    Now my question:
    How can I make sure that this situation won't happen again?
    Why won't my box see a mounted HDD?

    One thing I noticed however. Sometimes after restarting the box the names of the HDDs change from media/sdb1 to media/hdd and back.
    How can I make sure that the path names never change even when I restart my box?

    Thank you for your answers in advance.

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    12.04.2013
    Ort
    City of Hamlet
    Beiträge
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800 HD Quard OpenMips
     
     
    Box 2:
    Optibox EVO HD M7 ATV
     
     
    Box 3:
    Amiko Alien 8900 HD Spark
     
     
    Box 4:
    DM 800 HD
     
     
    Box 5:
    Azbox elite , Openbox S9+10 , Amiko Mini HD , DM 7020
     
     
    Trye to check if there is a crash log anywhere on your reciever , it might give you the answers .

    Im using a nas-server as HDD replacement sofar withouth problems ( need to be remounted when I change image , and its normal for any linyx reciever )


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:42 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com