Ergebnis 1 bis 7 von 7
  1. #1
    Senior Mitglied
    Registriert seit
    26.02.2015
    Beiträge
    274
    Thanks (gegeben)
    17
    Thanks (bekommen)
    19
    Total Downloaded
    709,29 MB
    Total Downloaded
    709,29 MB
    ReceiverDanke

    Kodi 18 Aktuallisierungen schlagen fehl

    Auf der Gigablue UHD UE habe ich OATV 6.4 vom März 2021 drauf. Und darauf läuft Kodi 18.9.
    Nachdem Kodi immer gut funktionierte schlagen alle updates beim Kodi fehl. Liegt das an Kodi 18 oder am veralteten Image?

    Gibt es eine Möglichkeit auf Kodi 19 abzugraden?

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    05.12.2016
    Beiträge
    187
    Thanks (gegeben)
    5
    Thanks (bekommen)
    77
    Total Downloaded
    1,78 MB
    Total Downloaded
    1,78 MB
    ReceiverDanke
    Box 1:
    Vu+ Solo 4K
     
     
    OATV 6.4 und Kodi 18 laufen unter Python2, OATV 7 und Kodi 19 unter Python 3. Da die beiden Python Versionen inkompatibel sind , ist für den Betrieb von Kodi 19 ein Upgrade auf OATV 7,0 notwendig.

  3. Thanks -, Papi2000 bedankten sich
  4. #3
    Senior Mitglied
    Registriert seit
    07.08.2018
    Beiträge
    182
    Thanks (gegeben)
    16
    Thanks (bekommen)
    14
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Box 1:
    Axas HIS 4K Combo+
     
     
    Hi,

    das gleiche Problem hatte ich auch. Habe dann ein Open-ATV-Update von 6.4 auf 7.0 gemacht und Kodi 19.4 installiert. Funktioniert auch soweit. Wollte dann aus Spass OpenKD installieren, aber das gibt`s scheinbar noch gar nicht für 19.4 - wie auch viele andere Addons.

    MfG Ziegenmelker

  5. #4
    Avatar von Doctor Who
    Registriert seit
    11.08.2020
    Ort
    OWL
    Beiträge
    2.532
    Thanks (gegeben)
    1570
    Thanks (bekommen)
    2277
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Box 1:
    AX HD51 4k mit OATV 6.4+7.0
     
     
    Box 2:
    Zgemma H7S mit OATV 6.4
     
     
    Box 3:
    AMIKO 4k51 Open ATV 6.4
     
     
    Box 4:
    Intel NUC + Raspi 3b mit KODI 19.4
     
     
    Wir empfehlen jedem Benutzer, auf Kodi 19 Matrix umzusteigen. Alle bekannten Addons wurden mittlerweile aktualisiert und laufen ohne Probleme unter der neuen Version.

    Außerdem gibt es viele neue Erweiterungen für Kodi, die nur mit Version 19 funktionieren. Es gibt keinen Grund, Kodi 18 Leia oder noch ältere Versionen zu verwenden.

    Fehler "Die Abhangigkeit auf xbmc.python" beheben - Kodi-Tipps.de

  6. Thanks - bedankten sich
  7. #5
    Anfänger
    Registriert seit
    22.08.2021
    Beiträge
    2
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Zitat Zitat von Doctor Who Beitrag anzeigen
    Wir empfehlen jedem Benutzer, auf Kodi 19 Matrix umzusteigen. Alle bekannten Addons wurden mittlerweile aktualisiert und laufen ohne Probleme unter der neuen Version.

    Außerdem gibt es viele neue Erweiterungen für Kodi, die nur mit Version 19 funktionieren. Es gibt keinen Grund, Kodi 18 Leia oder noch ältere Versionen zu verwenden.

    Fehler "Die Abhangigkeit auf xbmc.python" beheben - Kodi-Tipps.de
    Man empfiehlt auf 19 um zu steigen liefert aber wie eh und je nur 18.9 über den Feed aus .... wenn 19 jetzt auch unter den 6.4er Images läuft warum dann kein AutoUpdate?

  8. #6

    Registriert seit
    15.07.2021
    Beiträge
    202
    Thanks (gegeben)
    38
    Thanks (bekommen)
    132
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Box 1:
    Spark-Triplex (in Rente)
     
     
    Box 2:
    Xtrend et9200 (Bastelbox)
     
     
    Box 3:
    Formuler F1 (nur in Betreuung)
     
     
    Box 4:
    Octagon sf8008twin (In Fernwartung)
     
     
    Kodi 18 ist python2 und die letzte Version für python2.
    Bis 6.4 wurde python2 Images gebaut.
    Ab Version 7 ist es Python3 und die wird für alle Kodi Versionen ab 19 benötigt.

    Daher gibt es keine aktuelle Versionen von Kodi für Images von 6.4.

    Ob Kodi überhaupt sinnvoll ist für es Boxen bei dem Aufwand Nutzen Verhältnis wage ich zu bezweifeln.
    Grüße

  9. Thanks Jogibär, Doctor Who, Tzt bedankten sich
  10. #7
    Avatar von Doctor Who
    Registriert seit
    11.08.2020
    Ort
    OWL
    Beiträge
    2.532
    Thanks (gegeben)
    1570
    Thanks (bekommen)
    2277
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Box 1:
    AX HD51 4k mit OATV 6.4+7.0
     
     
    Box 2:
    Zgemma H7S mit OATV 6.4
     
     
    Box 3:
    AMIKO 4k51 Open ATV 6.4
     
     
    Box 4:
    Intel NUC + Raspi 3b mit KODI 19.4
     
     
    @HannesW

    Post #2 und post #3 hast du gelesen ? Wohl eher nicht sonst hättest du deine Frage nicht stellen brauchen !

    Mein 3 Monate alter post bezog sich nicht auf deinen E2 Receiver (welcher das ist wissen wir ja nicht ) ,
    sondern das war eine Empfehlung von der Kodi-Tipps Webseite , welche Version man auf geeigneter Hardware installieren sollte .

  11. Thanks Jogibär bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:48 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2022 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com