Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19
  1. #11
    Anfänger
    Registriert seit
    23.02.2014
    Beiträge
    26
    Thanks (gegeben)
    0
    Thanks (bekommen)
    1
    Total Downloaded
    4,89 MB
    Total Downloaded
    4,89 MB
    ReceiverDanke
    Hallo Freunde,

    hab auf meiner VU+uno4kse die Openatv 7.1 installiert und Kodi 20 Alpha aus dem Feed. Läuft soweit aber kein Ton.
    Was kann ich machen? Kodi 19 als ipk finde ich nicht

    Gruss

    rappschra

    •   Alt Advertising

       

  2. #12
    Avatar von Doctor Who
    Registriert seit
    11.08.2020
    Ort
    OWL
    Beiträge
    3.002
    Thanks (gegeben)
    1837
    Thanks (bekommen)
    2681
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Box 1:
    AX HD51 4k mit OATV 7.1
     
     
    Box 2:
    Zgemma H7S mit OATV 7.1
     
     
    Box 3:
    AMIKO 4k51 Open ATV 7.0
     
     
    Box 4:
    Intel NUC + Raspi 3b mit KODI 19.4
     
     
    Kodi 19.4 ist nur auf dem OATV 7.0 Feed .
    https://www.opena.tv/kodi-plugins-un...tml#post496647
    Totgesagte leben länger .
    Zitat aus VTI Forum
    : Ja, und mit dem „Trollupdate“ gibt auch, kein Grund mehr auf andere „OPEN-IMAGES“ zu wechseln oder neidisch zu sein.

  3. #13
    Anfänger
    Registriert seit
    23.02.2014
    Beiträge
    26
    Thanks (gegeben)
    0
    Thanks (bekommen)
    1
    Total Downloaded
    4,89 MB
    Total Downloaded
    4,89 MB
    ReceiverDanke
    Hallo Doctor Who

    ich hatte bis gestern Openatv 7.0 und da lief Kodi 19 super mit Ton. Musste heute neu flashen und dachte nehme ich 7.1 und jetzt kein Ton bei Kodi 20 Alpha. Gibt es keine Möglichkeit Kodi 19 vom OATV 7.0 Feed zu bekommen als IPK

    Gruss
    rappschra

  4. #14
    Avatar von Doctor Who
    Registriert seit
    11.08.2020
    Ort
    OWL
    Beiträge
    3.002
    Thanks (gegeben)
    1837
    Thanks (bekommen)
    2681
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDanke
    Box 1:
    AX HD51 4k mit OATV 7.1
     
     
    Box 2:
    Zgemma H7S mit OATV 7.1
     
     
    Box 3:
    AMIKO 4k51 Open ATV 7.0
     
     
    Box 4:
    Intel NUC + Raspi 3b mit KODI 19.4
     
     
    Keine Ahnung ! google fragen .
    Mache nix mit KODI auf E2-Receiver.
    Totgesagte leben länger .
    Zitat aus VTI Forum
    : Ja, und mit dem „Trollupdate“ gibt auch, kein Grund mehr auf andere „OPEN-IMAGES“ zu wechseln oder neidisch zu sein.

  5. #15
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    21.458
    Thanks (gegeben)
    3971
    Thanks (bekommen)
    7616
    Total Downloaded
    596,31 MB
    Total Downloaded
    596,31 MB
    ReceiverDanke
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Nein.
    Nehmt das Kodi, welches bei der Box auf dem Feed ist.
    Grüßle
    Ralf
    ---------------------------------------------
    Gigablue Quad4K-mixed, UE4K, Trio4K, Quad_Plus-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
    Astra 19.2E UniCable & KabelBW, oATV/teamBlue
    (u.a.: DM900uhd,Vu+Duo,ZGemma H9Twin & H7S), PC-DVB-S/C/T, Xtreamer, BDP5200, Philips 24PFS4022/12, 65OLED855/12,UE32C5700, RPi3+
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. Thanks Jogibär bedankten sich
  7. #16
    Anfänger
    Registriert seit
    23.02.2014
    Beiträge
    26
    Thanks (gegeben)
    0
    Thanks (bekommen)
    1
    Total Downloaded
    4,89 MB
    Total Downloaded
    4,89 MB
    ReceiverDanke
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Nein.
    Nehmt das Kodi, welches bei der Box auf dem Feed ist.
    Hallo, mit der Kodi 20 geht kein Ton, hab im openmultiboot Openatv 7.0 installiert und Kodi 19 vom Feed und Ton geht mit Kodi.
    Kann man das ändern hier im Forum und im Feed, Kodi 19 integrieren im 7.1 Feed, denn es läuft super das Kodi 19 mit VU+ uno4kse und Openatv Image.

    Gruss
    rappschra

  8. #17
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    2.284
    Thanks (gegeben)
    576
    Thanks (bekommen)
    1441
    Total Downloaded
    465,3 KB
    Total Downloaded
    465,3 KB
    ReceiverDanke
    Box 1:
    Mutant HD51 mit ATV 7.0 / 7.1 / 7.2
     
     
    Box 2:
    OSmio4K+ mit ATV 7.0 / 7.1 / 7.2
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.1
     
     
    Box 4:
    OS mini mit ATV 7.1
     
     
    Box 5:
    Xpeed LX CLASS S2 mit ATV 7.1
     
     
    ATV 7.1 clean installiert ohne Einstellungen vom kodi 19.x zu übernehmen? Habe zwar deine Box hier nicht am laufen, aber mit meinen Receivern habe ich hier keine Tonprobleme mit kodi 20.0
    Gio60 = (Ex) giopet forza Casteddu

  9. #18
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    21.458
    Thanks (gegeben)
    3971
    Thanks (bekommen)
    7616
    Total Downloaded
    596,31 MB
    Total Downloaded
    596,31 MB
    ReceiverDanke
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Zitat Zitat von rappschra Beitrag anzeigen
    Hallo, mit der Kodi 20 geht kein Ton, hab im openmultiboot Openatv 7.0 installiert und Kodi 19 vom Feed und Ton geht mit Kodi.
    Kann man das ändern hier im Forum und im Feed, Kodi 19 integrieren im 7.1 Feed, denn es läuft super das Kodi 19 mit VU+ uno4kse und Openatv Image.

    Gruss
    rappschra
    Nochmal NEIN.
    oATV7.0 = Kodi19
    oATV7.1 = Kodi 20

    Aber du hast ohnehin ein ganz anderes, generelles Problem, wie viele User hier. Du hast oATV7.0 und oATV7.1 im OpenMultiboot (oder andere haben es im FlashMultiBoot, aber dasselbe Problem im Ergebnis).
    Nun hast du aber vermutlich nur EINEN Datenträger in / der Box. Und damit beginnt deine Misere.
    Du hast oATV7.0, und installierst dort Kodi19, stellst alles ein, und bist zufrieden.
    Wechselst du von oATV7.0 und dem dort installierten Kodi19 (alles chick und geht) per Multiboot auf ein oATV7.1 (noch immer DERSELBE Datenträger in / an der Box), und installierst du dort jetzt Kodi20, ist es aus. Dein Kodi19 wurde wie IMMER auf ALLEN Boxen automatisch nach /media/hdd/.kodi (versteckter Systeminstallationsordner für alle Kodi-Versionen) installiert. Deine Installation von Kodi20 ballert da einfach mal alles rein, was es so braucht und du möchtest. Damit ist dein altes Kodi19 hinüber, Geschichte, Vergangenheit.

    Einzige Abhilfe:
    Ihr ändert den jeweiligen Installationsordner selbst, indem ihr vor der zweiten Installation des Kodi20 den alten Ordner in ".kodi19" umbenennt, und erst dann das neue Kodi20 installiert. Das läßt sich auch nicht trivial vereinfachen oder gar automatisieren. Denn wechselt ihr jetzt das System per Multiboot zurück zu oATV7.0, prallt das auf Kodi 20 von vorher. Nun müßte man ".kodi" in ".kodi20" umbenennen, und "kodi19" wieder in ".kodi" zurückbenennen, damit das unverändert laufen kann. Und das, bevor Kodi angestartet wird.
    Wie du siehst, macht es keinen Sinn, da etwas automatisieren zu wollen, weil das immer erst nach einem Wechsel stattfinden kann, aber nicht zwingend muß (wenn z.B. kein Kodi installiert ist). Auch kann das neue Image nicht wissen, woher ihr kommt. Von oATV6.4 mit älterem Kodi würden andere Umbenennungsregeln gelten. Bei einer neuen Kodi-Version in einem unveränderten oATVx.x würden die alten Regeln nicht weiter gelten. Alle anderen oATV-Versionen im Multiboot bekommen von dem Versionssprung auch nichts mit.
    Wir haben das auch im Team gedanklich eine Weile diskutiert.
    Quintessenz war:
    - Automatisch Umstellen geht nicht
    - Kodi in Multiboot-Umgebungen werden nicht in unterschiedlichen Versionen gehen.
    - Das ist etwas, das der User abstellen muß, indem er Kodi NUR in einem System installiert und nutzt.
    Alles andere wird über kurz oder lang instabil und problematisch.
    Geändert von Papi2000 (10.11.2022 um 22:02 Uhr)
    Grüßle
    Ralf
    ---------------------------------------------
    Gigablue Quad4K-mixed, UE4K, Trio4K, Quad_Plus-SSC, UE_Plus-SC, X2/X3-SC, UltraUE-SC, ...
    Astra 19.2E UniCable & KabelBW, oATV/teamBlue
    (u.a.: DM900uhd,Vu+Duo,ZGemma H9Twin & H7S), PC-DVB-S/C/T, Xtreamer, BDP5200, Philips 24PFS4022/12, 65OLED855/12,UE32C5700, RPi3+
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. Thanks Jogibär, Gio60, Valder2009 bedankten sich
  11. #19
    Senior Mitglied Avatar von Panther-6
    Registriert seit
    24.05.2014
    Beiträge
    640
    Thanks (gegeben)
    394
    Thanks (bekommen)
    129
    Total Downloaded
    15,55 MB
    Total Downloaded
    15,55 MB
    ReceiverDanke
    Box 1:
    VU+ Uno 4K SE - openATV 7.2
     
     
    Box 2:
    VU+ Uno 4K - openATV 7.2
     
     
    Zitat Zitat von rappschra Beitrag anzeigen
    Hallo Freunde,

    hab auf meiner VU+uno4kse die Openatv 7.1 installiert und Kodi 20 Alpha aus dem Feed. Läuft soweit aber kein Ton.
    Was kann ich machen? Kodi 19 als ipk finde ich nicht

    Gruss

    rappschra
    Das gleiche Problem hatte ich vor Kurzem auch mit meiner VU+ Uno 4K SE. Habe dann mal in den Grundeinstellungen des Receivers beim Ton den AC3 Downmix auf "Nein" und dann wieder auf "ja" umgestellt und die Box neugestartet. Danach hatte ich wieder Ton in kodi.

  12. Thanks Jogibär, Valder2009 bedankten sich

Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:13 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2022 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com