Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 30 von 30
  1. #21
    Anfänger
    Registriert seit
    15.10.2021
    Beiträge
    7
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008
     
     
    Hi,

    you can see here memory usage of Kodi. Time interval between 2 pictures is about 25 minutes.
    Kodi use swap memory too, but this will only delay the system crash.

    After start Kodi there is 550-600MB free memory + 2GB free swap memory.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Kodi 19.1 crash beim abspielen-kodi1.png   Kodi 19.1 crash beim abspielen-kodi2.jpg  


    •   Alt Advertising

       

  2. #22
    Anfänger
    Registriert seit
    06.01.2017
    Beiträge
    4
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    164,8 KB
    Total Downloaded
    164,8 KB
    ReceiverDankeAktivitäten
    Box 1:
    AMIKO Viper 4k
     
     
    Box 2:
    Amiko Alien 2+
     
     
    Box 3:
    Amazon FireTV (2nd Generation)
     
     
    Box 4:
    H96
     
     
    Box 5:
    Bqeel K12
     
     
    Habe das selbe Problem mit Amiko Viper 4k

    Kodi startet, Film ausgewählt, Film läuft.
    Nach ca. 40 Min. bleibt der Film stehen und der Spinner rödelt. Die FB reagiert nicht und man kann nur hinten am Gerät aus- und einschalten.

    Im übrigen passiert das auch bei OpenVix 6.0.006.

  3. #23
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    3.616
    Thanks (gegeben)
    5906
    Thanks (bekommen)
    1757
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Wie groß ist der film und wo kommt er her?
    Ex Highflyer
    Doppelt geimpft - genesen - geboostert

  4. #24
    Anfänger
    Registriert seit
    06.01.2017
    Beiträge
    4
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    164,8 KB
    Total Downloaded
    164,8 KB
    ReceiverDankeAktivitäten
    Box 1:
    AMIKO Viper 4k
     
     
    Box 2:
    Amiko Alien 2+
     
     
    Box 3:
    Amazon FireTV (2nd Generation)
     
     
    Box 4:
    H96
     
     
    Box 5:
    Bqeel K12
     
     
    Bei mir ist es ein Stream aus Xstream oder xship (beides ausprobiert mit immer dem gleichen Ergebnis).

    Mit e2iplayer zum Beispiel passiert es nicht.

  5. #25
    Anfänger
    Registriert seit
    06.01.2017
    Beiträge
    4
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    164,8 KB
    Total Downloaded
    164,8 KB
    ReceiverDankeAktivitäten
    Box 1:
    AMIKO Viper 4k
     
     
    Box 2:
    Amiko Alien 2+
     
     
    Box 3:
    Amazon FireTV (2nd Generation)
     
     
    Box 4:
    H96
     
     
    Box 5:
    Bqeel K12
     
     
    Filme von Festplatte: dafür nutze ich kein Kodi 😉

  6. #26
    Anfänger
    Registriert seit
    06.01.2017
    Beiträge
    4
    Thanks (gegeben)
    6
    Thanks (bekommen)
    0
    Total Downloaded
    164,8 KB
    Total Downloaded
    164,8 KB
    ReceiverDankeAktivitäten
    Box 1:
    AMIKO Viper 4k
     
     
    Box 2:
    Amiko Alien 2+
     
     
    Box 3:
    Amazon FireTV (2nd Generation)
     
     
    Box 4:
    H96
     
     
    Box 5:
    Bqeel K12
     
     
    Niemand aktuell mit der gleichen Erfahrung (kodi 19.3 und zum Beispiel OATV 7)?

    Ich habe es auch mit OpenVix probiert. Dort wird Kodi 19,3 auch angeboten. Da hängt der Stream dann auch nach ca. 40 Minuten und man ist gezwungen hinten den Schalter zu betätigen. Damit gehe ich davon aus, dass es kein OATVspezifisches Problem ist ;-)

  7. #27
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    3.616
    Thanks (gegeben)
    5906
    Thanks (bekommen)
    1757
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Am besten wäre es wenn kodi aus atv rausfliegt. Dann werden image schneller gebaut und man hört nicht ständig das geheule das es nicht geht.
    Ex Highflyer
    Doppelt geimpft - genesen - geboostert

  8. Thanks Papi2000, Doctor Who bedankten sich
  9. #28
    Anfänger
    Registriert seit
    28.03.2021
    Beiträge
    15
    Thanks (gegeben)
    0
    Thanks (bekommen)
    2
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von NeuerUser Beitrag anzeigen
    Filme von Festplatte: dafür nutze ich kein Kodi ��
    Es geht ja nicht nur um Filme von der Festplatte, Streams laufen ja auch nicht.

    Zitat Zitat von jogibär Beitrag anzeigen
    Am besten wäre es wenn kodi aus atv rausfliegt. Dann werden image schneller gebaut und man hört nicht ständig das geheule das es nicht geht.
    Findest du?

    Bei 6.4 läufts ja einwandfrei. Meine Filme von der HDD laufen genau so wie die Streams was mich dazu bewegt dabei zu bleiben und nicht auf 7.0 zu gehen. Ich habe zudem das Gefühl das es langsamer bootet aber trotzdem noch verkraftbar. Ich bin von einem HTPC mit Ubuntu/VDR/Kodi System auf Enigma2 vor einiger Zeit gewechselt da der Stromverbrauch mir irgendwann wirklich zu hoch wurde. Es wird ja viel gesagt das Receiver nicht die richtige Hardware ist und man andere alternativen nehmen soll. Wobei ich diese Aussage mal offen lasse, meine Filme laufen einwandfrei von der externen, Musik genau so, über Plugins Radio, Streams, Artistslideshow und etliches anderes sauber und einwandfrei, ich merke keine Einbußen und will es nicht mehr missen. Einziges was nicht geht ist Dolby / DTS, aber damit kann ich leben da meine Soundbar kein DTS kann, dafür Atmos und wenns drauf ankommt benutze ich den E2Player. Bin eben gewohnt ne eierlegende Wollmilchsau zu haben und Kodi rundete Openatv bei mir am Reci eindeutig ab.

    Wie gesagt, wenns gefixt wird würde ich mich freuen, wenn nicht dann bleib ich bei 6.4

  10. #29
    Avatar von lippei
    Registriert seit
    21.04.2013
    Beiträge
    1.636
    Thanks (gegeben)
    386
    Thanks (bekommen)
    1007
    Total Downloaded
    604,48 MB
    Total Downloaded
    604,48 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX 61 ,2x DVB-S2, 1000GB HDD
     
     
    Box 2:
    ZGEMMA H7S mit SkyModul
     
     
    verwende Kodi unter 7.0 .

    Netflix läuft und
    ab und zu einen Film ansehen für das reicht es .

  11. #30
    Mitglied
    Registriert seit
    02.05.2017
    Ort
    Köln
    Beiträge
    78
    Thanks (gegeben)
    18
    Thanks (bekommen)
    10
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008 (2xSat)
     
     
    Box 2:
    Formuler F1 (2x Sat)
     
     
    Box 3:
    Octagon SF228 (2x Sat)
     
     
    Ich bin dankbar für Kodi, weil ich damit nicht noch ein Gerät an den Fernseher anschließen muss, um BluRay-Rips in VC1-Codec oder mit Untertiteln sehen zu können. Alle anderen gehen auch mit EMC. Ich denke, zum Problem trägt auch bei, dass Leute ein funktionierendes System updaten. Und wenn es einfach nicht funktioniert, muss es halt doch mal ein FireTV-Stick für 25€ bei der nächsten Angebot-Runde sein.


Seite 3 von 3 ErsteErste 123

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:12 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2022 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com