Thanks Thanks:  12
Ergebnis 1 bis 10 von 10
  1. #1
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    5.445
    Total Downloaded
    6,34 MB
    Total Downloaded
    6,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    VuUno4K SE
     
     
    Box 2:
    Dinobot 4K
     
     

    Abhilfe für "Box hängt sich auf nach beenden von Kodi"

    Angehängtes script nach "usr/script" Rechte 755
    (ev. vorher Ordner "script" erstellen auf der Box)
    Das script später in die Sicherung mit aufnehmen.



    keyboard.xml nach "/media/hdd/.kodi/userdata/keymaps"
    (im kodi Ordner auf der Box würde diese sonst immer überschrieben)

    ev. GUI Restart

    Will man nun kodi verlassen, einfach die Powertaste auf der Fernbedienung drücken, das wars.
    Kodi wird sofort beendet und nichts hängt sich auf.
    Angehängte Dateien Angehängte Dateien



    VuUno4kSE / Hisense H55MEC3050

    Unicable Dur-line DCR 5-1-8

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.525
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Hallo willy01, wollte mal ein Feedback geben.
    Ich selber hatte keine Probleme mit Box Absturz.
    Jedoch dauerte bei mir das Beenden von Kodi immer recht lang.
    Habe nun erstmal testweise Deine Lösung auf der ersten Mutant HD 51 installiert.
    Kodi wird nun sofort beendet.
    Werde nun Deine Lösung auch auf der zweiten Mutant HD 51 und auch auf der Octagon SF 4008 installieren.

    Danke dafür!

    MfG

  3. Thanks willy01 bedankten sich
  4. #3
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.525
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    @ willy01, ich habe ja ein Problem mit Kodi auf der Octagon SF 4008, siehe hier:

    https://www.opena.tv/octagon-sf4008-...tml#post329138

    Habe nun festgestellt, daß wenn ich per Power Taste ( über dein Script) beende, bleibt das Bild weiterhin klein.
    Beende ich über den Ausschaltbutten/ Verlassen wird das TV Bild wieder groß.
    Woran liegt das?

    Ist aber definitiv ein Problem der Octagon SF 4008, Hauptproblem ist aber hier das kleine Bild bei Kodi, also das automatische Umschalten von 1080 auf 720p .
    Leider gibt es da keinerlei Reaktion von esmos!

    MfG

  5. #4
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    5.445
    Themenstarter
    Total Downloaded
    6,34 MB
    Total Downloaded
    6,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    VuUno4K SE
     
     
    Box 2:
    Dinobot 4K
     
     
    wenn du mit dem script beendest, wird nix gespeichert im Kodi.



    VuUno4kSE / Hisense H55MEC3050

    Unicable Dur-line DCR 5-1-8

  6. #5
    Senior Mitglied Avatar von derdon
    Registriert seit
    22.06.2014
    Ort
    Zuhause in Bayern
    Beiträge
    630
    Total Downloaded
    226,15 MB
    Total Downloaded
    226,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 / Octagon SF4008HD
     
     
    Box 2:
    Atemio 6100 HD
     
     
    Box 3:
    Octagon SF8HD / MK-XP1000
     
     
    Box 4:
    Opticum AX Odin (SAT+Cable)
     
     
    Box 5:
    AX 4K-Box 51HD
     
     
    Also ich finde diesen Ordner nicht ( keyboard.xml nach "/media/hdd/.kodi/userdata/keymaps" )
    Habe den AX 51HD. Obwohl Kodi installiert ist (KodiNeuerleben) finde ich den Ordner Kodi nicht !!!
    Ist werder auf der Externen / Internen Festplatte zu finden !!!

    Wer kann helfen ?

  7. #6
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    5.445
    Themenstarter
    Total Downloaded
    6,34 MB
    Total Downloaded
    6,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    VuUno4K SE
     
     
    Box 2:
    Dinobot 4K
     
     
    Musst im FTP Programm versteckte Dateien anzeigen lassen.



    VuUno4kSE / Hisense H55MEC3050

    Unicable Dur-line DCR 5-1-8

  8. Thanks derdon bedankten sich
  9. #7
    Senior Mitglied Avatar von derdon
    Registriert seit
    22.06.2014
    Ort
    Zuhause in Bayern
    Beiträge
    630
    Total Downloaded
    226,15 MB
    Total Downloaded
    226,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 / Octagon SF4008HD
     
     
    Box 2:
    Atemio 6100 HD
     
     
    Box 3:
    Octagon SF8HD / MK-XP1000
     
     
    Box 4:
    Opticum AX Odin (SAT+Cable)
     
     
    Box 5:
    AX 4K-Box 51HD
     
     
    Alles klar, besten dank, hat geklappt

  10. #8
    Mitglied
    Registriert seit
    06.01.2017
    Ort
    Merseburg
    Beiträge
    55
    Total Downloaded
    7,89 MB
    Total Downloaded
    7,89 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+Ultimo4K
     
     
    Total Comander kann die Keybord xml datei nicht lesen?Deswegen kann ich die Datei nicht in den Ordner Keymaps reinschieben

    Mfg. jalsilax
    Geändert von jalsilax (10.02.2019 um 14:00 Uhr)

  11. #9
    Senior Mitglied Avatar von satfreund
    Registriert seit
    17.08.2016
    Ort
    Kreis Minden-Lk
    Beiträge
    796
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000 + 800se openatv 6.2
     
     
    Box 2:
    XTREND ET-6500 openatv 6.3
     
     
    Box 3:
    2 x AX HD51 4k OATV 6.3 Sat + DVB-C/T
     
     
    Box 4:
    INTEL NUC5CPYH + KODI 18.0
     
     
    Total Commander soll die Datei ja auch nicht lesen , sondern nur kopieren bzw. verschieben !

    Gerade probiert . Geht einwandfrei !

    -xml.jpg
    gesendet von meinem TERRA-PC über unitymedia DSL120 Mbit/s (ohne tapatalk)

  12. Thanks jalsilax bedankten sich
  13. #10
    Mitglied
    Registriert seit
    06.01.2017
    Ort
    Merseburg
    Beiträge
    55
    Total Downloaded
    7,89 MB
    Total Downloaded
    7,89 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+Ultimo4K
     
     
    Es ist wie verhext.Ich habe es jetzt nochmal probiert und es funktionierte,nur das ich eben jetzt Kodi am laufen habe.Vorher war nur die Box an aber nicht Kodi und da kam bei der Übertragung immer eine Fehlermeldung Dankeschön Satfreund für Deine Hilfe.

    Mfg.jalsilax

  14. Thanks satfreund bedankten sich

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:19 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com