Thanks Thanks:  17
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21
  1. #11
    Anfänger
    Registriert seit
    24.05.2014
    Beiträge
    15
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Danke für die Infos
    ich habe nun gestern alles gemacht.
    Heute Nacht hat er sogar eine "normale Sendung nicht aufgezeichnet (das Erste um 2:28)
    Habe zwei Dateien erzeugt bekommen.
    Das mit dem Hochladen klappt nicht, ich kann die Dateien auswählen (erweiterte Anzeige) dann passiert kein "Hochladen".
    Ich bin anscheinend zu blöd.
    Habe de Hilfe gelesen bring mich aber ach nicht weiter, hast du einen Tipp.

    Letius
    Geändert von letius (02.11.2014 um 12:28 Uhr)

    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    14.09.2013
    Beiträge
    132
    Total Downloaded
    7,67 MB
    Total Downloaded
    7,67 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad plus - Sat
     
     
    Box 2:
    Gigablue Quad - Sat
     
     
    telnet

    init 4
    cd /usr/bin
    ./enigma2 & 2>/tmp/e2log.txt

    Das erzeugt in der Tat wie es soll eine Datei in tmp die da heißt e2log.txt
    Aber die Datei hat eine Größe von 0kb und es verändert sich auch nicht.
    Muss man da am PC das DOS-Fenster offen halten und dort irgendwie mitloggen oder
    wie kriegt man die .txt Datei permanent beschrieben?

  3. #13
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    2.830
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Probiers mal so;
    Code:
    enigma2 > /tmp/e2log.txt 2>&1
    Ansonsten wennst das im telnet Fenster selbst sehen willst darfst nicht umleiten also dann nur;
    Code:
    enigma2

    Grüsse
    Biki3
    OpenATV-6.1

  4. #14
    Senior Mitglied
    Registriert seit
    14.09.2013
    Beiträge
    132
    Total Downloaded
    7,67 MB
    Total Downloaded
    7,67 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad plus - Sat
     
     
    Box 2:
    Gigablue Quad - Sat
     
     
    Ok danke für den Tipp. Würde theoretisch funktionieren, aber dann spinnt die Box total.

  5. #15
    Avatar von Nobody28
    Registriert seit
    05.04.2013
    Beiträge
    3.077
    Themenstarter
    Total Downloaded
    4,16 MB
    Total Downloaded
    4,16 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von german00 Beitrag anzeigen
    Ok danke für den Tipp. Würde theoretisch funktionieren, aber dann spinnt die Box total.
    dann machst etwas falsch!!! Das funktioniert....ganz sicher
    Gigablue QUADplus
    Gigablue IPbox
    Gigablue QUAD + Samsung SPF-105P (zeitw. Pearl Displ.)
    Gigablue UE plus / Gigablue SE plus / Gigablue ULTRA UE
    Gigablue UE + RS232 / Gigablue SE Combo + RS232
    Gigablue SOLO +int.USB Port
    MK-Digital XP 1000 / Octagon SF8 HD
    Xtrend ET9200
    Starsat LX
    Eddison OptimussOS2plus
    Atemio NEMESIS
    OPTICUM QuadboxHD 2400
    SPYCAT


  6. #16
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.338
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Octagon SF 4008 4K UHD
     
     
    Box 3:
    GB Quad Plus
     
     
    Box 4:
    Kathrein UFS913
     
     
    Box 5:
    Kathrein UFS912
     
     
    Hallo!
    Hoffe ich bin hier richtig.

    Ich bemerke immer wieder das das serielle Loggen nicht richtig funktioniert.
    Habe eine GB Quad Plus mit opena.tv 5.3.
    Zum Loggen verwende ich immer "Tera Term".
    Mir fällt auf, das wenn die Box gestartet ist und ich das Progi starte wird nix im Logfenster geschrieben wenn ich diverse Tasten drücke.
    Funktioniert beim HDMU Image aber immer.

    Beim opena.tv kann ich zum Beispiel den Start loggen, kurz bevor das Bild da ist bleibt das log stehen.
    Wenn ich dann z.B. OK /Senderliste/blau-Favoriten auf Fernbedienung drücke kommt nichts im Log.

    Woran liegt das ?

    MfG

  7. #17
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Das ist so gewollt bei uns.
    Ein Log vom E2 kannst Du ja auch ohne Serial-Log erstellen.
    Im Seriallog sollen bei uns nur Log-Einträge die der Unterbau (CFE, Kernel, etc.) ausgibt enthalten sein - nicht vermischt mit Ausgaben von E2.

    Letztlich ist das halt ein andere Aufrufsweise von E2 in der enigma2.sh - enigma2/enigma2.sh.in at master * openatv/enigma2 * GitHub
    Grüßle


  8. Thanks Anskar bedankten sich
  9. #18
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.338
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Octagon SF 4008 4K UHD
     
     
    Box 3:
    GB Quad Plus
     
     
    Box 4:
    Kathrein UFS913
     
     
    Box 5:
    Kathrein UFS912
     
     
    Wie bekomme ich dann aber ein Log von der Funktion des RemoteChannelConverter Plugin?
    Möchte da den Senderaufruf bis zum Bild loggen.

    MfG

  10. #19
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.655
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Debuglog von E2 aktivieren.
    Grüßle


  11. Thanks Thomas4711 bedankten sich
  12. #20
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.338
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Octagon SF 4008 4K UHD
     
     
    Box 3:
    GB Quad Plus
     
     
    Box 4:
    Kathrein UFS913
     
     
    Box 5:
    Kathrein UFS912
     
     
    Ok, dann ist mir auch klar warum mit dem mat ( Tool von Morly) auch kein Log per Netzwerkabel b.z.w. Seriell erstellt wird.

    Schade, aber danke für die Info.

    MfG

    Wegen Debuglog, hatte folgendes aus #1 probiert:
    Code:
    Was mache ich wenn mal kein LOG File erstellt wird?
    
    telnet:
    
    init 4 && enigma2 > /tmp/e2log.txt 2>&1
    Da funktioniert aber das angesprochene Plugin nicht mehr richtig, Bild ist schwarz und umschalten geht dann auch nicht.
    Hilft mir dann leider auch nicht.

    MfG
    Geändert von Anskar (26.06.2016 um 14:44 Uhr)


Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:13 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com