Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 51
  1. #11
    Anfänger
    Registriert seit
    04.12.2018
    Beiträge
    5
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Giga Blue 800 HD Quad
     
     
    Box 2:
    Ariva 102E Ferguson
     
     
    Box 3:
    Strong SRT 7501
     
     
    Vielen Dank ,ich glaube es funktioniert,habe die Kommandos über Dream Controll Center eingegeben und habe 2 Filme hintereinander ohne Störung

    wiedergeben können.

    •   Alt Advertising

       

  2. #12
    Anfänger
    Registriert seit
    02.01.2019
    Beiträge
    1
    Thanks (gegeben)
    0
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Super, funktioniert

    Nachdem mich das Problem seit 2 Jahren quält hier endlich die Lösung. Vielen Dank, super Job.

  3. Thanks Fischreiher bedankten sich
  4. #13

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    505
    Thanks (gegeben)
    77
    Thanks (bekommen)
    171
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (4x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Hallo zusammen,
    ich hab nach langer Zeit mal wieder eine meiner Boxen (die Quad Plus) mit nem neuen Image (6.3) versehen.
    Mir ist sofort dieses Problem mit dem Abspielen von Aufnahmen aufgefallen und ich möchte jetzt unbedingt meinen Senf dazu abgeben
    Erstmal möchte ich anmerken, dass dieses Problem bei den 5.x Images nicht existiert. Solche Images hatte bzw. habe ich bisher auf meinen Quads und da läuft alles wie es soll, selbst mit vielen gleichzeitigen Aufnahmen im Hintergrund.
    Es gab dieses Verhalten aber schon zu den 4.x-Zeiten für einige Zeit. Damals hab ich ja sehr viel getestet und war, was dieses Problem angeht, ziemlich hinterher, weil das meiner Meinung nach ein wirklich gravierender Bug war (und jetzt auch wieder ist). Der Workaround mit dem Cron-Job stammt (natürlich aus Fischreihers Feder), soweit ich das noch weiß, auch schon aus dieser Zeit.
    Der war aber, wie gesagt, eigentlich nicht mehr nötig. Ich meine, dass das seinerzeit ein kernel-Problem war und vermute mal, dass das beim Wechsel auf eine neuere Version wieder eingekrochen ist. Gab es bei den GigaBlues ja öfter mal, dass behobene Fehler später wieder auftauchten, weil man die Fixes in neuen Treibern/kernels nicht übernommen hatte...
    Soweit ich weiß (korrigiert mich bitte falls ich falsch liege), gibt es für die Quads nix neues in Sachen Treiber usw. mehr. Von daher wird da seitens GigaBlue wohl auch nix mehr zu dem Thema kommen. Ob ggf. arn354 oder irgendjemand anderes die Möglichkeit und Lust hat, das irgendwie zu beheben, ist die Frage. Für den Fall dass das nicht so sein sollte wäre es doch sinnvoll, den Cron-Job oder eine andere Art der Speicherentleerung für die Quads fest ins Image einzubauen oder? Klar, das ist keine optimale Lösung, aber deutlich besser als das ständige Ruckeln... Und es gibt halt nunmal sehr viele Leute die nicht wissen, was sie gegen das Ruckeln machen können. Die kommen mit Anleitungen wie der hier nicht klar bzw. gar nicht auf die Idee, hier nachzulesen, weil sie das Ganze eh nicht verstehen.
    Ich hab übrigens die Plugins DropCache (Ich meine das ist der Cron-Job in Plugin-Form) und MemFree installiert. Damit läuft alles wunderbar. Hab auch keine negativen Auswirkungen in anderen Bereichen durch diese Plugins bemerkt. Was sollte also gegen einen Einbau sprechen?
    Gruß
    Jule_666
    Geändert von Jule_666 (07.02.2019 um 14:12 Uhr)

  5. #14
    Avatar von Fischreiher
    Registriert seit
    22.12.2013
    Ort
    an der Havel
    Beiträge
    1.347
    Thanks (gegeben)
    435
    Thanks (bekommen)
    786
    Themenstarter
    Total Downloaded
    40,84 MB
    Total Downloaded
    40,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad
     
     
    Box 2:
    Gigablue Quad
     
     
    Box 3:
    Xtrend ET8000
     
     
    Danke für die Blumen, aber ich habe den Cron-Job nicht erfunden.

    Ich denke, wir haben es mit einem Zusammenspiel von Treiber und Kernel zu tun. Der Fehler kann also mit den Kernel-Versionen verschwinden und wieder auftauchen, ohne dass in enigma etwas geändert wurde.
    SpecialJump: Plugin zum schnellen manuellen Überspringen von Werbung (und mehr)
    http://www.opena.tv/plugins/6240-spe...-und-mehr.html
    Feature der Woche:
    * Fast Zap Mode (beschleunigte Umschaltzeiten durch vorausschauendes Vorladen des nächsten Senders auf einem weiteren Tuner)

  6. #15

    Registriert seit
    18.06.2013
    Ort
    NRW
    Beiträge
    505
    Thanks (gegeben)
    77
    Thanks (bekommen)
    171
    Total Downloaded
    58,18 MB
    Total Downloaded
    58,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue HD Quad Plus (4x Sat JESS)
     
     
    Box 2:
    Gigablue HD Quad (3x Sat JESS)
     
     
    Box 3:
    Gigablue HD Quad (2x Sat JESS)
     
     
    Jo. Nur wird es keine neuen Versionen für die Quads mehr geben wenn ich das richtig verstehe. Folglich wird das auch nie mehr verschwinden...
    Wäre es dann nicht sinnvoll, den Workaround einzubauen?

  7. #16
    Senior Mitglied
    Registriert seit
    11.08.2015
    Beiträge
    122
    Thanks (gegeben)
    10
    Thanks (bekommen)
    4
    Total Downloaded
    75,84 MB
    Total Downloaded
    75,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Formuler F1
     
     
    Box 2:
    Mut@nt HD51 ("Admin") ;-)
     
     
    Box 3:
    AX HD51 ("Admin") ;-)
     
     
    Box 4:
    Axas E3HD war meine erste aber gibts nicht mehr
     
     
    Hi,

    habe den Cron Job wie auf Seite1 eingerichtet....

    Wenn ich jetzt aber den letzten Befehl über OpenWebif Terminal an meine F1 schicke

    bekomme ich folgende Meldung: -bash: /etc/init.d/crond: Permission denied

    Was mache ich falsch oder oder funktioniert der Workaround auf einer F1 einfach nicht?

  8. #17
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    18.336
    Thanks (gegeben)
    3180
    Thanks (bekommen)
    5780
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Du meinst den: "cat /proc/buddyinfo"?
    Das ist die Abfrage eines sogenannten Procs, der durch den Treiber bereitgestellt wird.
    Der Cron wird, wenn keine andere Fehlermeldung kam, aber dennoch normal ausgeführt, und tut auch seinen Dienst. Du kannst das Ergebnis nur nicht direkt beurteilen/ monitoren.

    Oder der Start des Cronjobs geht schief. Hast du einen Linux-tauglichen Editor genommen (Zeilenenden <LINUX LF>)?
    Oder die "/etc/cron/crontabs/root" hat nicht die Dateirechte 0600 bzw. 0644 (per "chmod" gesetzt).
    Geändert von Papi2000 (07.02.2019 um 20:09 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. #18
    Senior Mitglied
    Registriert seit
    11.08.2015
    Beiträge
    122
    Thanks (gegeben)
    10
    Thanks (bekommen)
    4
    Total Downloaded
    75,84 MB
    Total Downloaded
    75,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Formuler F1
     
     
    Box 2:
    Mut@nt HD51 ("Admin") ;-)
     
     
    Box 3:
    AX HD51 ("Admin") ;-)
     
     
    Box 4:
    Axas E3HD war meine erste aber gibts nicht mehr
     
     
    Hi,

    als letzten Befehl meinte ich den /etc/init.d/crond

    Da meldet er mir dann Permission denied

    Als editor habe ich notepad++ verwendet - Format Zeilenende habe ich Konvertiere zu UNIX (LF) ausgeführt/eingestellt.

    wenn ich mittels Total Commander auf die root Datei schaue hat diese das Attribut 600
    Geändert von DrS (07.02.2019 um 20:42 Uhr)

  10. #19
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    18.336
    Thanks (gegeben)
    3180
    Thanks (bekommen)
    5780
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Dann gleich noch nach den Rechten der
    /etc7init.d/crond schauen (0755).
    Manchmal fehlte bei Usern auch die "/etc/init.d/functions" - das dann mit "opkg install initscripts-functions" nachinstallieren.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  11. #20
    Senior Mitglied
    Registriert seit
    11.08.2015
    Beiträge
    122
    Thanks (gegeben)
    10
    Thanks (bekommen)
    4
    Total Downloaded
    75,84 MB
    Total Downloaded
    75,84 MB
    ReceiverDankeAktivitäten
    Box 1:
    Formuler F1
     
     
    Box 2:
    Mut@nt HD51 ("Admin") ;-)
     
     
    Box 3:
    AX HD51 ("Admin") ;-)
     
     
    Box 4:
    Axas E3HD war meine erste aber gibts nicht mehr
     
     
    Die functions Datei hat die rechte 644 - ist das ok oder muss ich die dann auf 755 ändern?


Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:00 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 4,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com