Thanks Thanks:  79
Seite 5 von 11 ErsteErste ... 34567 ... LetzteLetzte
Ergebnis 41 bis 50 von 106
  1. #41
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.349
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Es gab in anderen Foren hin und wieder die Diskussionen wie groß ein Image sein darf. Also ich habe gerade den Flash Speicher fast ganz gefüllt (191.4MB genutzt, 24.8MB frei) und ein Backup erstellt. Das Backup ist 210.9MB groß plus 6MB für den Kernel. Das Backup konnte ich mit meinem Tool ohne Probleme flashen. Dauerte auch nicht wirklich lange.

    •   Alt Advertising

       

  2. #42
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.590
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Beim normalen herkömmlichen Flashvorgang durfte das rootfs bei der GBQuad aufgrund des Bootloaders nur maximal 127MB sein - dies galt für die Bootloader vor dem Bootloader vom 07.05.2013 .
    Ab Bootloader vom 07.05.2013 kann das zu flashende rootfs maximal 200MB sein.

    Da der Flash ja nicht über den Bootloader erfolgt - begrenzt denke ich der zu Verfügung stehende Flashspeicher. Und hier sollte gelten - was vorher drin war, sollte auch wieder reinpassen.
    Problematisch könnten Backups werden auf Boxen mit kleinem Flashspeicher die den Flashexpander verwenden. Hier könnte ein Backup eventuell zu groß werden um dies erfolgreich zu flashen.
    Grüßle


  3. Thanks ba, betacentauri, pixicom bedankten sich
  4. #43
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.349
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Danke für die Infos!

    Beim Einsatz von Flashexpandern würde ich erwarten, dass es keine Probleme gibt. Es werden doch die Dateien 1:1 ins Backup übernommen. D.h. symbolische Links bleiben symbolische Links und werden nicht aufgelöst. Dann kann das Backup nicht größer als der Flash werden. Oder?

  5. #44
    Avatar von -=niki=-
    Registriert seit
    07.04.2013
    Beiträge
    778
    Total Downloaded
    19,78 MB
    Total Downloaded
    19,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Solo @ ATV4
     
     
    Box 2:
    Sogno 8800HD @ ATV4 / PLI4
     
     
    Box 3:
    diverse
     
     
    So ist es... da wird nix aufgelöst.

    LG Niki

  6. #45
    Mitglied
    Registriert seit
    03.08.2013
    Beiträge
    51
    Total Downloaded
    41,34 MB
    Total Downloaded
    41,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB800UE
     
     
    Box 2:
    Azbox HD
     
     
    Please - is it possible to get an English steps for the Online Flash?

    thanks
    Motorized Dish - GIgaBlue HD088UE and Azbox HD - Openatv

  7. #46
    Avatar von pixicom
    Registriert seit
    06.04.2013
    Beiträge
    124
    Themenstarter
    Total Downloaded
    16,71 MB
    Total Downloaded
    16,71 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von sammyano Beitrag anzeigen
    Please - is it possible to get an English steps for the Online Flash?

    thanks
    updated in first post
    http://www.openaaf.com/forum/signaturepics/sigpic193_1.gif

  8. Thanks Black_64 bedankten sich
  9. #47
    Mitglied
    Registriert seit
    03.08.2013
    Beiträge
    51
    Total Downloaded
    41,34 MB
    Total Downloaded
    41,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB800UE
     
     
    Box 2:
    Azbox HD
     
     
    Thanks - I tried it but my usb was not found. My media is listed as usb and not HDD.
    First message I got while saving System Settings Backup - "Sorry your backup destination is not wrtieable, please select another one"
    Second Message - Online Flash - /hdd not found
    My usb is mounted as /dev/sda1 /media/usb ext3 defaults 0 0 - with fstab

    thanks
    Motorized Dish - GIgaBlue HD088UE and Azbox HD - Openatv

  10. #48
    Anfänger
    Registriert seit
    23.05.2013
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Leider habe ich bei meinen beiden Gigablue Quad Probleme beim Online Flashen. Nachdem das Image heruntergeladen und entpackt wurde startet das flashen mit der Meldung, dass anschließend neugestartet wird. Auch nach mehreren Stunden zeigt die Box immernoch diese Meldung an, es scheint also zu hängen.

    Sind Probleme diesbezüglich bekannt? Oder wie soll ich weiter vorgehen, um das Problem lösen zu können!?

    Vielen Dank für eure Hilfe!

  11. #49
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.349
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Funktioniert es jedesmal nicht?
    Kommst du dann noch per telnet auf die Box?
    Läuft im Hintergrund noch das Fernsehen?
    Musst du, wenn du die Boxen neustartest flashen oder booten sie ganz normal durch?

  12. #50
    Anfänger
    Registriert seit
    23.05.2013
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich konnte bisher kein Image über die Online flashen Funktion installieren, es funktioniert also grundsätzlich nicht. Getestet habe ich das an zwei verschiedenen Boxen mit einem Image von Anfang/Mitte September und an einer der Boxen mit einem aktuellen Image vom 10.10.
    Nachdem die Boxen wie beschrieben mit dem flashen begannen, war eine Bedienung per Fernbedienung nicht mehr möglich und auch das Fernsehbild blieb stehen. Sieht für mich als Laie danach aus als wäre enigma beendet worden (wie init 4). Anschließend konnte ich die Box per Telnet neustarten und sie booteten ganz normal.


Seite 5 von 11 ErsteErste ... 34567 ... LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:35 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com