Thanks Thanks:  99
Seite 3 von 23 ErsteErste 1234513 ... LetzteLetzte
Ergebnis 21 bis 30 von 228
  1. #21
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.165
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Das ist nicht normal. Ich würde an deiner Stelle mal ganz neu flashen ohne Einstellungsübername um evtl,. fehlkonfigurationen zu beseitigen.



    •   Alt Advertising

       

  2. #22
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.877
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Zitat Zitat von Heart Beitrag anzeigen
    Ich habe mir in MyMetrix die Einstellungen gesichert. Aber wenn ich per Konsole upgrade und anschl. die Box neu starte, sind meine MyMetrix Einstellungen leider nicht aktiv. Ich muss wie bisher immer erst in MyMetrix Lite rein > grün > grün > GUI Neustart damit meine Einstellungen greifen.
    Das Verhalten ist doch so völlig normal. Wenn es beim Metrix-atv ein Update gab, muß man nach dem Neustart in MyMetrixLite, und dort mit GRÜN speichern, damit der Skin nach den Änderungen neu geschrieben wird. Die Sicherung der Einstellungen dient nur der Wiederherstellung direkt nach Neuflash, oder um einen Einstellungsstand zu haben, wenn man zuviel verstellt hat. Oder täusche ich mich da jetzt?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #23
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.165
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Wenn aber einmal gesichert wurde werden die änderungen seit einiger Zeit automatisch wiederhergestellt auch nach Flashen, das war früher nicht so.



  4. #24
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.017
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    So ist es, wird hier beim Update und OnlineFlash (übers Menu) automatisch wiederhergestellt.

    Kann sein das das beim Update über die Konsole nicht geht sondern nur über`s Plugin.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  5. #25
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.165
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    upps, die Konsole hab ich überlesen, die kann natürlich nicht wiederherstellen automatisch, das macht das restore plugin



  6. #26
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.877
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Das mit der Wiederherstellung direkt nach dem Neuflash (und dem direkten Übernehmen ohne Neustart dabei) ist mir schon aufgefallen.
    Aber Heart hat ja ein Konsolenupdate durchgeführt. Leider gibt es da kein Log davon (oder doch?), aus dem hervorgeht, warum bei der Konfig des Metrix-atv nach dem Updatevorgang die Wiederherstellung der Sicherung anscheinend nicht berücksichtigt wurde.
    Ich habe gestern auf der AX Triplex auch ein Konsolenupdate incl. Update des Metrix-atv gefahren. Da kam gegen Ende nur der "normale" 'configuring extensions-skins...' als Logeintrag. Nach dem Neustart mußte ich den Skin noch neu schreiben - mit GUI-Neustart Ja/Nein.
    Eventuel klappt da das Update nicht so reibungslos (Image ist etwa zwei Wochen alt, und macht eh massiv Probleme beim Umschalten zwischen FreeTV SDTV-Sendern, die garnicht tunen, oder 5-10s zum Umschalten benötigen)
    Das wird bei den ganzen Honks hier mit den Tuner-Problemen ähnlich sein. Ich werde die AX Triplex heute Abend noch neu flashen, und sehen, ob es sich dann anders verhält. Der Usermode (dauernd Update) scheint nicht vorteilhaft...

    EDIT:
    Mal wieder zu langsam - mike war schneller. Neuflash ist aber wegen der Tuningsprobleme dennoch angesagt (es sei denn, adenin will dem Fehler so noch nachgehen.
    Geändert von Papi2000 (11.01.2016 um 14:04 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #27
    Senior Mitglied
    Registriert seit
    17.01.2014
    Beiträge
    148
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Formuler F1
     
     
    Box 2:
    XTREND ET4000
     
     
    Ok, d.h. update ich aus der GUI heraus (und über eine Konsole) sollte mein Skin-Backup automatisch wiederhergestellt werden?

  8. #28
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.017
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Aus der GUI herraus ja, über Konsole nein.
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  9. Thanks Heart bedankten sich
  10. #29
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.271
    Themenstarter
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.2
     
     
    Box 2:
    2x ET 8000 mit atv 6.2
     
     
    Box 3:
    Edision OS nino Plus mit atv 6.2
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.2
     
     
    Ab Morgen braucht man die Databank und Einstellungen von den Plugins

    - Movie Browser
    - MP3 Browser
    - TV Spielfilm
    - WebradioFS


    nicht mehr Extra unter zu sichernde Dateien zu sichern,ist jetzt dann automatisch unter den normalen Einstellungen gesichert,habe es dementsprechend im ersten Beitrag geändert.
    Mein Dank geht an @
    madie ,der es umgesetzt hat.
    Geändert von giopet (11.01.2016 um 19:22 Uhr)

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  11. Thanks Heart, Thomas4711, RazorRamon, kalle1984 bedankten sich
  12. #30
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    107
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Beim Online-Flashen auf einem Edision OS minii S2+S2 habe ich drei kleine Probleme:

    1. Beim Wiederherstellen der plugins gibt es Fehlermeldungen von MediaPortal, aber es funktioniert einwandfrei.
    2. webradioFS meldet, daß es ein update gäbe und installiert es. Vermutlich ist webradioFS im Feed nicht aktuell?
    3. Ich sichere die Datei /etc/init.d/djmount in meinen Einstellungen. Wird aber nicht restauriert.

    Eigentlich nur eine Frage zu Punkt 3: Ist das Absicht, daß init.d Dateien nicht rückgespielt werden? Ich habe geprüft, daß die Datei im tarball enthalten ist. Ich konnte als root via telnet diese Datei problemlos restaurieren (cd /; tar zxvf /media/hdd/backup-osmine/...gz etc/init.d/djmount).

    Nachtrag: Als Nebeneffekt nach dem Neuflashen funktioniert HBBTV nicht mehr richtig, vgl. mein Posting in http://www.opena.tv/openatv-5-1-ruec...tml#post200895
    Geändert von olwaldi (18.01.2016 um 08:03 Uhr) Grund: Nachtrag


Seite 3 von 23 ErsteErste 1234513 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:08 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com