Thanks Thanks:  14
Seite 14 von 14 ErsteErste ... 4121314
Ergebnis 131 bis 140 von 140
  1. #131
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    8.521
    Total Downloaded
    289,07 MB
    Total Downloaded
    289,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    ich seh da auch nix auffälliges. jedenfalls nichts was e² zum abstürzen bringt.

    •   Alt Advertising

       

  2. #132
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    902
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    das zum Thema Zeit....
    na gut 3mal HDMU durchgespielt, da fiel es mir wieder auf, was da war....ok.
    Habe zwischendurch heute dann einge Versionen von ATV durchgespielt.
    Aktuell ist die vom 01.10 drauf...
    Installation etwas lang dauernd
    läuft aber zur Zeit gut und stabil
    Alle Tests positiv, kann keinen Fehler mit Mediaplayer auf Netzwerk feststellen. Keinen Dauerspinner.
    Beim Log wird auch nix anderes aktiviert, egal wie oft ich die Filme wechsele.
    Ok reines gst, daher laufen bekannterweise einige ältere avi nicht, aber das ist ne andere Sache.
    Mal sehen ob sich ein Fehler eingrenzen lässt.
    Ich mach mal Feierabend.
    Grüße

  3. #133
    Anfänger
    Registriert seit
    26.07.2014
    Beiträge
    15
    Total Downloaded
    152,16 MB
    Total Downloaded
    152,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    4x VU+ zero /OpenATV 5.1
     
     
    Box 2:
    6x Telestar Starsat LX /OpenATV 5.1
     
     
    Box 3:
    Pingulux mini /OpenATV 5.1
     
     
    Box 4:
    Edision Optimuss OS2plus /OpenATV 5.1
     
     
    Box 5:
    RASPBERRY PI 2 OSCam Server
     
     
    Zitat Zitat von madie Beitrag anzeigen
    ich seh da auch nix auffälliges. jedenfalls nichts was e² zum abstürzen bringt.
    Das Problem ist das er nicht runter kommt und so hängen bleibt
    es kann ja auch nicht an der Box liegen ich habe jetzt 3 verschiedene getestet
    sogar ohne irgend eine Erweiterung als nur das Nackte Image installiert
    dann auf Ausschalten gegangen und ende Box steht.

    gurß
    Geändert von hausmann (06.11.2014 um 06:07 Uhr)

  4. #134
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    902
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    versuch mal das DeepStandby via Webinterface auszuführen
    Oder mal auch alle Sachenvom Receiver vorher ab machen(Netzwerk/USB)

    alles in allem verwirrt das ja hier im Triplex-Bereich ein wenig, bei dir gehts doch um eine Starsat lx .

  5. #135
    Anfänger
    Registriert seit
    26.07.2014
    Beiträge
    15
    Total Downloaded
    152,16 MB
    Total Downloaded
    152,16 MB
    ReceiverDankeAktivitäten
    Box 1:
    4x VU+ zero /OpenATV 5.1
     
     
    Box 2:
    6x Telestar Starsat LX /OpenATV 5.1
     
     
    Box 3:
    Pingulux mini /OpenATV 5.1
     
     
    Box 4:
    Edision Optimuss OS2plus /OpenATV 5.1
     
     
    Box 5:
    RASPBERRY PI 2 OSCam Server
     
     
    oh ja sorry da habe ich das falsche Forum erwischt

    habe es jetzt neu geprostet

  6. #136
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    902
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    ....och ich find das ja eher nicht schlimm, so guckte halt auch mal einer von den ATV-Mods vorbei.

  7. #137
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    902
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    nur mal so...
    an dem Problem mit Wiedergae von NAS hat sich nix geändert.
    Der Log ist reproduzierbar. Habe das Image auch nckt gelassen um PluginFehler auszuschließen.
    Vielleicht guckt doch noch jemand von den Bossen mal drauf (log) obs da was interssantes gibt.
    Danke

  8. #138
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    902
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Hallo
    bleibe mal in diesem Bereich...

    Feedback bzgl Dauerspinner beim Abspielen von der NAS
    Es scheint mit Image vom 17.11 alles recht gut zu laufen. MKV kreuz und quer und kein Dauerspinner.
    Hänge aber mal ein Log an für den ts-Stream von NAS.
    Die Box kommt da wieder raus, aber der Spinner dreht sich schon die ganze Zeit.
    Code:
    Last login: Tue Nov 18 23:46:57 CET 2014 on pts/1 root@sparktriplex:~# TuxTxt: readerror
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     main thread is non-idle! display spinner!
    
     TuxTxt: readerror
    
     TuxTxt: readerror
    
     SerienRecorder plugin not found
    
     ER plugin not found
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     main thread is non-idle! display spinner!
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     main thread is non-idle! display spinner!
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     MetrixHDWeatherStandalone lookup for ID xxxxxx
    
     MetrixHDWeatherStandalone lookup for ID xxxxxx
    
     main thread is non-idle! display spinner!
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     main thread is non-idle! display spinner!
    
     TuxTxt: readerror
    
     Exception in thread Thread-18:
    
     Traceback (most recent call last):
    
       File "/usr/lib/python2.7/threading.py", line 551, in __bootstrap_inner
       File "/usr/lib/python2.7/threading.py", line 755, in run
    
       File "/usr/lib/enigma2/python/Components/Renderer/MetrixHDWeatherUpdaterStandalone.py", line 76, in getWeather
    
         self.startTimer()
    
       File "/usr/lib/enigma2/python/Components/Renderer/MetrixHDWeatherUpdaterStandalone.py", line 65, in startTimer
    
         if self.timer:
    
     AttributeError: 'MetrixHDWeatherUpdaterStandalone' object has no attribute 'timer'
    
     
    
     Exception AttributeError: "'MetrixHDWeatherUpdaterStandalone' object has no attribute 'timer'" in <bound method MetrixHDWeatherUpdaterStandalone.__del__ of <Components.Renderer.MetrixHDWeatherUpdaterStandalone.MetrixHDWeatherUpdaterStandalone object at 0x2d1340c>> ignored
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     main thread is non-idle! display spinner!
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     main thread is non-idle! display spinner!
    
     TuxTxt: readerror
    
     main thread is non-idle! display spinner!
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     TuxTxt: readerror
    
     TuxTxt: readerror
    
     TuxTxt: readerror
    
     TuxTxt: readerror
    
     TuxTxt: readerror
    
     TuxTxt: readerror
    
     TuxTxt: readerror
    
     TuxTxt: readerror
     TuxTxt: readerror
     Exception in thread Thread-20:
     Traceback (most recent call last):
       File "/usr/lib/python2.7/threading.py", line 551, in __bootstrap_inner
       File "/usr/lib/python2.7/threading.py", line 755, in run
       File "/usr/lib/enigma2/python/Components/Renderer/MetrixHDWeatherUpdaterStandalone.py", line 76, in getWeather
         self.startTimer()
       File "/usr/lib/enigma2/python/Components/Renderer/MetrixHDWeatherUpdaterStandalone.py", line 65, in startTimer
         if self.timer:
     AttributeError: 'MetrixHDWeatherUpdaterStandalone' object has no attribute 'timer'
     
    
     Exception AttributeError: "'MetrixHDWeatherUpdaterStandalone' object has no attribute 'timer'" in <bound method MetrixHDWeatherUpdaterStandalone.__del__ of <Components.Renderer.MetrixHDWeatherUpdaterStandalone.MetrixHDWeatherUpdaterStandalone object at 0x2ecc68c>> ignored
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    
     main thread is non-idle! display spinner!
    
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
     poll: unhandled POLLERR/HUP/NVAL for fd 60(16)
     main thread is non-idle! display spinner!
     TuxTxt: readerror
     TuxTxt: readerror
     ERROR reading PES (fd=50) - Value too large for defined data type
    
     poll: unhandled POLLERR/HUP/NVAL for fd 50(8)
    so gehts dann schon ewig weiter...

    Vielen Dank

    Grüße

  9. #139
    Senior Mitglied
    Registriert seit
    22.07.2014
    Beiträge
    144
    Themenstarter
    Total Downloaded
    468,25 MB
    Total Downloaded
    468,25 MB
    ReceiverDankeAktivitäten
    Box 1:
    GM Triplex
     
     
    Box 2:
    GM Triplex
     
     
    Box 3:
    einige GM 990 Reloaded und GM Triplex im Umkreis
     
     
    Und wie läuft es sonst so? Bezüglich EMC und das Zurückehren in die Ordneransicht bei einem beendeten Fim der über eine nfs Freigabe abgespielt wurde habe ich mitlerweile festgestellt, dass es eindeutig an EMC liegt.

    MfG

  10. #140
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    902
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Hallo

    Es läuft, also ich komme schon wieder raus. Es ist kein Dauerspinner ins Niemansland, sondern eher ein "dauernder Spinner".
    So wie oben im Log zu sehen scheint es eher ein Problem mit dem Skin zu sein. Der mischt da irgendwo rum.
    EMC oder BmediaCenter spielt dann keine Rolle. Das Verhalten macht er bei beiden gleich.
    Wie gesagt die Fehler bzgl Dauerspinner mkv Wiedergabe NAS bekomme ich jetzt nicht mehr nachgestellt. Dafür bastelt das Image halt beim Abspielen der TS-Files, also Aufnahmen von der NAS abgespielt, irgendwas im Hintergrund rum. Ist beschäftigt, oder besser beschäftigt sich sozusagen im Kreis. Oben dargsetllter LOG geht immer so weiter.

    Aber man kommt da raus.

    Grüße


Seite 14 von 14 ErsteErste ... 4121314

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:54 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com