Thanks Thanks:  9
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 23
  1. #1

    Registriert seit
    29.07.2013
    Beiträge
    85
    Total Downloaded
    169,21 MB
    Total Downloaded
    169,21 MB
    ReceiverDankeAktivitäten

    Bootloader Update LX3 26.05.2014

    Entpacken Sie die Zip-Datei.
    Ordner "xpeedlx3" komplett auf den USB-Stick kopieren (im Ordner befinden sich folgende Dateien: cfe.bin, force und imageversion)
    Die Box am Netzschalter auf der Rückseite ausschalten.
    Vordere Klappe an der Box öffnen und Stick nun am USB-Port anschließen
    Box wieder über den hinteren Netzschalter einschalten und der Flashvorgang startet. Nun wird der Bootloader installiert!
    Während diesem Vorgang den Receiver nicht ausschalten! Ist der Flashvorgang fertig steht im Display "please remove USB Stick and reboot!".
    Jetzt den USB Stick entfernen und den LX3 über dern Powerswitch einmal neustarten.

    Code:
    Changes:
    
    - Boxtype wird im Display angezeigt
    - Bootloaderversion wird im Display angezeigt
    - Code vereinfacht
    
    - Added boxtype in display after boot
    - Added boot-loader version in display after boot
    - Simplify code
    Angehängte Dateien Angehängte Dateien


    •   Alt Advertising

       

  2. #2
    Avatar von neipe
    Registriert seit
    05.04.2013
    Beiträge
    1.001
    Total Downloaded
    47,03 MB
    Total Downloaded
    47,03 MB
    ReceiverDankeAktivitäten
    gibts da noch einen genaueren changelog oder mehr infos dazu ?

    weil laut googgi vom hdf soll da die display helligkeit nun einstellbar sein und noch vieles mehr ?

    so zur info an GI - bootzeit nun 4-5 sec mehr - was ich äusserst unprickelnd finde - langsamste bootzeit der 1.3er boxen.

    SOLO4K + 900UHD

  3. #3
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.293
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Zitat Zitat von neipe Beitrag anzeigen
    gibts da noch einen genaueren changelog oder mehr infos dazu ?

    weil laut googgi vom hdf soll da die display helligkeit nun einstellbar sein und noch vieles mehr ?

    so zur info an GI - bootzeit nun 4-5 sec mehr - was ich äusserst unprickelnd finde - langsamste bootzeit der 1.3er boxen.
    Ich werde den Bootloader heute abend testen, allredings halt mit dem openATV 4.1.
    Werde dir berichten.

    Gruß
    apovis2105


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  4. #4
    Avatar von neipe
    Registriert seit
    05.04.2013
    Beiträge
    1.001
    Total Downloaded
    47,03 MB
    Total Downloaded
    47,03 MB
    ReceiverDankeAktivitäten
    also wie gesagt bis auf die 4-5 sec längere bootzeit und dem lx3 logo im display merke ich "noch" nix.
    getestet hdmu und hdf.

    SOLO4K + 900UHD

  5. #5
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    8.520
    Total Downloaded
    289,07 MB
    Total Downloaded
    289,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Zitat Zitat von neipe Beitrag anzeigen
    getestet hdmu und hdf.
    Is klar: falsche Images!

  6. Thanks Thomas4711 bedankten sich
  7. #6
    Avatar von neipe
    Registriert seit
    05.04.2013
    Beiträge
    1.001
    Total Downloaded
    47,03 MB
    Total Downloaded
    47,03 MB
    ReceiverDankeAktivitäten
    ach du scheisse

    madie hat recht, hahaha
    im atv is die displayhelligkeit nun per menu regelbar.


    SOLO4K + 900UHD

  8. #7
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    10.768
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    ja neipe kann ja nicht alles schlecht sein im atv image

  9. #8
    Senior Mitglied Avatar von Joker7
    Registriert seit
    05.04.2013
    Beiträge
    1.117
    Total Downloaded
    320,66 MB
    Total Downloaded
    320,66 MB
    ReceiverDankeAktivitäten
    ..hat das mit dem "display helligkeit nun einstellbar " jetzt eigentlich mit dem neuen Bootloader oder dem neuen Driver zu tun ??
    ............................
    Gruss Joker7
    Ein Tag ohne lächeln ist ein verlorener Tag
    ( Charlie Chaplin )


  10. #9
    Avatar von neipe
    Registriert seit
    05.04.2013
    Beiträge
    1.001
    Total Downloaded
    47,03 MB
    Total Downloaded
    47,03 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von Joker7 Beitrag anzeigen
    ..hat das mit dem "display helligkeit nun einstellbar " jetzt eigentlich mit dem neuen Bootloader oder dem neuen Driver zu tun ??

    joker sehr gut mitgedacht !!!!!!!!!

    hab jetzt, nochmal den 3.41 draufgemacht und siehe da. BINGO geht auch damit, also liegt tatsächlich am Treiber.

    super !! joker !!

    SOLO4K + 900UHD

  11. #10
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.293
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Ich geb dir mal einen Tip neipe, leg dich nicht mit den zwei aus HDF an, die haben immer Recht
    und wissen alles nur wir kleinen armen Würstechen wissen nichts.

    Ich habs aufgegeben und glaube das es irgendwo in Österreich wohl eine Zweigstelle von GI/GM geben muss...............................
    Werde weiterhin auch das HDF testen und auch posten, aber was die Firmen GI/GM und Gigablue angeht enthalte ich mich
    was negative Erfahrungen angeht.


    Was das Display betrifft, hast du mal versucht zu beobachten ob sich etwas ändert bzw. ob es heller oder dunkler wird vorne am Display
    wenn du im Menü an der Helligkeit was änderst ??
    Bei mir funktionierts seit dem neuen Treiber!!

    Gruß
    apovis2105
    Geändert von apovis2105 (27.05.2014 um 21:57 Uhr)


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB



Seite 1 von 3 123 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:27 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com