Thanks Thanks:  0
Ergebnis 1 bis 6 von 6
  1. #1
    Anfänger
    Registriert seit
    24.10.2013
    Beiträge
    5
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    openATV flashen - Receiver bootet nicht vom USB-Stick

    Hallo zusammen,

    vorweg, ich bin ein absoluter Neuling und bitte daher um Verständnis, falls ich irgendwelche Anfängerfehler begangen haben solle .

    Ich besitze einen Xpeed LX2 und habe diesen heute zum ersten mal in Betrieb genommen. Abgesehen davon, dass er beim Ausschalten einen Fehler anzeigt und bittet den Screen an irgendeine Email zu schicken, läuft soweit alles gut. Da ich aber openATV als Image nutzen will, hab ich mich mit dem vorinstallierten Image nicht wirklich beschäftigt. Nun zur Problematik: Wenn ich die Image-Dateien auf den USB-Stick (welcher vom Receiver erkannt wird - im Menü) spiele und gemäß Anleitung den Receiver mit dem openATV Image flashen möchte passiert nichts. Es kommt keine Aufforderung mit der Arrow-UP-Taste das Flashen zu beginnen. Da dies ggf. am Bootloader liegen könnte habe ich dies auch bereits versucht. Aber eine etwaige Aufforderung den USB-Stick nun zu entfernen erscheint auch nicht. Insgesamt habe ich den Eindruck gewonnen, als ob der Receiver insgesamt gar nicht auf den USB-Stick reagiert. Habe den Stick wie beschrieb auf FAT32 formatiert und die entsprechenden Dateien überspielt. Da ich mal gelesen habe, dass eine Formatierung unter Win7 Probleme bereiten könnte, aber ich den Stick auch einmal mit einem anderen Programm formatiert. Daher drängt sich für mich die Frage auf, was ich hier falsche mache :-) Hat irgendjemand eine Idee wie ich erfolgreich das openATV Image flashen kann bzw. welche Fehler ich gemacht habe.

    Für Eure Hilfe bedanke ich mich bereits im Voraus und hoffe auf konstruktive Vorschläge, wie ich das Problem lösen kann.

    Gruß legendaryBASH

    •   Alt Advertising

       

  2. #2
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.193
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Azbox Me
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Du musst die ArrowUp-Taste drücken und gedrückt halten, gleich nachdem du die Box hinten eingeschaltet hast. Dann kommt nach einiger Zeit die Meldung am TV, ob du die Box flaschen willst.
    ______________________
    Hans



    AzBox Me, Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Red Eagle Single LCD, Spycat
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  3. #3
    Anfänger
    Registriert seit
    24.10.2013
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zunächst danke für deine Antwort. Habe die Arrow-Up-Taste direkt nach dem Einschalten hinter über den Netzschalter gedrückt gehalten (ca. 2 Minuten). Jedoch hat sich auch hierbei nichts getan. Weder die Frage ob ich flashen möchte, noch eine andere Reaktion seitens des Receivers. Noch andere Vorschläge?

  4. #4

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    711
    Total Downloaded
    115,63 MB
    Total Downloaded
    115,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt hd51 4k
     
     
    Box 2:
    noch unentschlossen
     
     
    Box 3:
    GM Hypercube
     
     
    Box 4:
    FireTV 2 4k
     
     
    Box 5:
    Yamaha RX V 381 4k
     
     
    Stimmt deine Ordnerstruktur auf dem Stick wie in der Anleitung beschrieben, alles korrekt benannt?
    ggf. noch Alternativstick bzw. USBport testen.
    mfg tiopedro1958

    Testumgebung: Mut@nt HD51 je1x DVBs2/sx2-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - LG Bluray BP740 - SkyCI+/ACL 2.2 - OpenATV 6.0/6.1 - Fritzbox 6490 Cable - NAS4free 8 TB - Astra 19.2 Ost

  5. #5
    Anfänger
    Registriert seit
    24.10.2013
    Beiträge
    5
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ordnerstruktir stimmt soweit; alle Dateien die da sein sollen, sind auch da. Weiß auch nicht, werde es ggf. mit nem anderen Stick mal probieren. Wobei im Menü des vorinstallierten Images der Stick auch korrekt angezeigt wird.

  6. #6

    Registriert seit
    29.07.2013
    Beiträge
    85
    Total Downloaded
    169,21 MB
    Total Downloaded
    169,21 MB
    ReceiverDankeAktivitäten
    Da es immer wieder mal zu Problemen mit Sticks kommt die in WIn7+8 mit dem Hauseigenen Mitteln formatiert wurden solltest du dir das
    HP USB Disk Storage Format Tool

    von z.b. Chip mal ziehen und damit formatieren.



Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:04 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com