Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    Senior Mitglied
    Registriert seit
    13.11.2013
    Beiträge
    108
    Total Downloaded
    63,76 MB
    Total Downloaded
    63,76 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Box 2:
    XPEED LX1
     
     
    Box 3:
    Edison Argus VIP
     
     

    Flashen funktioniert nicht

    Hallo zusammen,

    ich habe heute meine neue XPEED LX1 bekommen und wollte sie als erstes komplett aktualisieren.
    Als erstes habe ich den Bootloader aktualisiert (welches ich hier heruntergeladen habe) wie beschrieben habe ich usb-stick vorne reingesteckt, kiste gestartet, nach ein paar sekunden steht im display done, und nichts passiert mehr. Also denke ich mal dass das Update durchgeführt wurde.
    Als nächstes habe ich versucht das letzte ATV-Image aufzuspielen, wenn der Punkt beim Booten kommt "UP" und ich drücke + dann passiert erst nix und dann startet der receiver einfach neu ohne das image aufzuspielen. In der Anleitung von diesem Forum steht, dass das an einem zu alten Bootloader liegt, welchen ich doch vorhin erst aktualisiert habe... was mache ich falsch?

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    13.11.2013
    Beiträge
    108
    Themenstarter
    Total Downloaded
    63,76 MB
    Total Downloaded
    63,76 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Box 2:
    XPEED LX1
     
     
    Box 3:
    Edison Argus VIP
     
     
    ich depp habe anscheinend nicht die aktuellste Bootloaderversion genommen... nun gehts... sorry für den sinnlosen Thread.

  3. #3
    Senior Mitglied Avatar von Joker7
    Registriert seit
    05.04.2013
    Beiträge
    1.117
    Total Downloaded
    320,66 MB
    Total Downloaded
    320,66 MB
    ReceiverDankeAktivitäten
    .... die + Taste wird schon an der Box und nicht an der FB gedrückt..und dann gewartet bis "Flash" im Display der Box erscheint..


    Edit:

    ..Deine zwischenzeitliche Antwort nicht gelesen...schön,daß es nun geht
    Geändert von Joker7 (13.11.2013 um 19:12 Uhr)
    ............................
    Gruss Joker7
    Ein Tag ohne lächeln ist ein verlorener Tag
    ( Charlie Chaplin )


  4. #4
    Anfänger
    Registriert seit
    16.11.2013
    Beiträge
    5
    Total Downloaded
    419,0 KB
    Total Downloaded
    419,0 KB
    ReceiverDankeAktivitäten
    Hallo Miteinander,

    bin schon fast am verzweifeln.
    Habe genau das selbe Problem die Xpeed LX1 Box zu flashen.
    Habe das Problem mit dem Bootloader und auch den verschiedenen Images.
    Habe den USB Stick im Fat32 formatiert.
    Das Image Openatv entpackt und wie beschrieben den Ordner xspeedlx mit den darin befindenden Dateien auf den Stick kopiert.
    Nun die Box ausgeschaltet und vom Strom genommen.
    Den Stick vorn eingesteckt und die Box wieder gestartet.
    Wenn ich gar nichts drücke, lädt das orginal Image.
    Auch wenn ich nun + Taste am Receiver drücke (auch gedrückt halte) fährt die Box nach einem kurzen flackern wieder das orginal Image hoch.
    Das habe ich nun mit OpenATV , openPLI und hdmu image probiert. es passiert immer das gleiche.
    Auch der Bottloader lässt sich nicht installieren, es wird nach dem kurzen flackern sofort das orginal Image wieder geladen.
    Auch verschieden USB Sticks habe ich probiert.. Vielleicht hat noch jemand einen guten Tip?? Wäre euch echt dankbar.

  5. #5
    Anfänger
    Registriert seit
    16.11.2013
    Beiträge
    5
    Total Downloaded
    419,0 KB
    Total Downloaded
    419,0 KB
    ReceiverDankeAktivitäten
    Bevor ich es vergesse, auf dem Display kommt nach dem Start kurz BOOT und danach steht immer LC-c ??

  6. #6
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    7.471
    Total Downloaded
    1,13 GB
    Total Downloaded
    1,13 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.1
     
     
    Box 2:
    ET 8000 mit atv 6.1
     
     
    Box 3:
    ET 8000(Testbox) mit atv 6.1
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.1
     
     
    Box 5:
    Edision osmini mit atv 6.1
     
     
    Versuch es doch mal mit einem anderen USB Stick,das wirkt manchmal Wunder.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  7. #7
    Anfänger
    Registriert seit
    16.11.2013
    Beiträge
    5
    Total Downloaded
    419,0 KB
    Total Downloaded
    419,0 KB
    ReceiverDankeAktivitäten
    Mhh habe zwar schon drei verschiedene Sticks probiert, versuchs noch mit einem vierten. Denn so schwer kann es doch nicht sein es ist ja alles super hier beschrieben.Gebe nochmal Bescheid. Evtl. funktioniert das Formatieren im Win7 nicht richtig..

  8. #8
    Anfänger
    Registriert seit
    16.11.2013
    Beiträge
    5
    Total Downloaded
    419,0 KB
    Total Downloaded
    419,0 KB
    ReceiverDankeAktivitäten
    Hallo giopet, mit einem 512MB USB Stick hat endlich geklappt. Mit den 2 und 4 GB Sticks hat es nicht funktioniert.
    Danke nochmal

  9. #9
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    5.786
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von wonderchild Beitrag anzeigen
    Hallo giopet, mit einem 512MB USB Stick hat endlich geklappt. Mit den 2 und 4 GB Sticks hat es nicht funktioniert.
    Heb dir den gut auf, ich habe hier nen 256Mb und 1Gb die bis jetzt mit allen Boxen gingen (die würd ich nie weg geben).
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  10. #10

    Registriert seit
    06.04.2013
    Beiträge
    647
    Total Downloaded
    82,82 MB
    Total Downloaded
    82,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    GI Xpeed LX2
     
     
    Und am besten im Thread zur Kompatibilitätsliste schreiben, welche gingen, welche nicht, damit diese erweitert werden kann


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:13 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com