Thanks Thanks:  19
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16
  1. #11
    Senior Mitglied Avatar von Franc
    Registriert seit
    14.03.2014
    Beiträge
    643
    Total Downloaded
    954,40 MB
    Total Downloaded
    954,40 MB
    ReceiverDankeAktivitäten
    Box 1:
    Sogno 8800 hd
     
     
    Box 2:
    D-Cube R2
     
     
    Box 3:
    relook 400s
     
     
    anderen stick probieren..
    auch die richtigen dateien und ordner auf dem stick ??
    Ordner xpeedl1 entpackt und dann den entpackten ordner xpeedl1 auf den stick gemacht??
    das noch abchecken.
    BL wir nur dann gebraucht, wenn die box das image nicht annimmt.

    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    01.09.2015
    Beiträge
    114
    Total Downloaded
    72,57 MB
    Total Downloaded
    72,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Uno 4K SE mit 6.2
     
     
    Box 2:
    Edision OS mini mit 6.1
     
     
    Box 3:
    Golden Interstar XPEED LX1 mit 5.3
     
     
    Zitat Zitat von omi2600 Beitrag anzeigen
    Hallo,
    ich habe auf meinem LX1 das openATV 5.1 installiert.
    Läuft eigentlich problemlos.
    Er soll nun in einen anderen Raum umziehen, in dem kein LAN-Anschluß ist.
    Also hab ich einen WLAN-Adapter angeschlossen (LogiLink WL0084E mit RTL8188EUS-Chipset), der allerdings nicht erkannt wird.
    Also hab ich mal nach der aktuellen Firmware gesucht, um ein Update zu machen und bin hierüber gestolpert.
    Als Image habe ich das letzte nightly runter geladen.

    Habe einen 32GB XLYNC USB-Stick mit FAT32 formatiert und das Verzeichnis xpeedlx drauf kopiert.
    Box vom Strom, USB-Stick vorne rein und Neustart.
    Das Ergebnis: ganz normaler Boot.
    Nach Überprüfen des Sticks finden sich zwei neue Verzeichnisse drauf: timeshift und movie?!
    Habe dann die Dateien aus Xpeedlx mal direkt ins Hauptverzeichnis vom Stick gestellt. Gleiches Ergebnis ...
    Was mache ich falsch?

    LG,
    Uwe

    zur Info: Bootloader ist vom 7.7.2014

    Benenne mal die datei "noforce" in "force" um und probier das erneut. Das umbenennen der datei in "force" hat die bedeutung, dass du nicht manuell die Pfeil-Taste an der Box drücken musst damit der Flashvorgang startet. So startet er automatisch.
    Bei meiner LX1 funktioniert auch nicht jeder USB-Stick, evtl mal einige USB-Stick probieren.
    Das auf dem Stick nach dem booten zwei neue Ordner mit timeshift und movie drauf sind hat den einfachen Grund, dass die Box den Stick beim booten nicht erkannt hat aber später im Betrieb den Stick als HDD gemountet hat. dann werden automatishc die beiden Ordner erstellt.

  3. #13
    Anfänger
    Registriert seit
    14.03.2015
    Beiträge
    16
    Total Downloaded
    419,1 KB
    Total Downloaded
    419,1 KB
    ReceiverDankeAktivitäten
    Hallo

    Habe mal meine alte xpeed lx1 rausgekramt und dort war noch open atv 5.2 drauf..................heute neu geflasht und und open atv 6.2 drauf.
    Aber so richtig flott läuft der nicht. Habt ihr auch probleme damit? Villeicht auf ne ältere fw zurück greifen wie 6.0 oder so?

  4. #14
    Senior Mitglied
    Registriert seit
    22.09.2013
    Beiträge
    190
    Total Downloaded
    98,81 MB
    Total Downloaded
    98,81 MB
    ReceiverDankeAktivitäten
    Nutze Swap, dann wird es sicher gehen.
    Der LX1 / 2 ist eben etwas "schwachbrüstig.

    MfG

  5. #15
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.560
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H7C
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Swap wird auf dieser Box nichts nutzen. Die hat eh 512 MB RAM. Auch der Flashspeicher ist mit 512 MB groß genug.
    Aber schwachbrüstig stimmt vom Prozessor her.
    ______________________
    Hans



    Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Spycat, Zgemma H7C
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  6. Thanks DelthaBuegel bedankten sich
  7. #16
    Mitglied
    Registriert seit
    07.10.2018
    Beiträge
    39
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    hallo

    Sind halt schon Ältere Boxen laufen aber sehr zuverlässig finde Ich,habe die LX1 und LX2.

    gruss


Seite 2 von 2 ErsteErste 12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:19 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com