Thanks Thanks:  2
Ergebnis 1 bis 10 von 10
  1. #1
    Anfänger
    Registriert seit
    23.09.2015
    Beiträge
    7
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Probleme mit Aufnahmen und MediaPortal

    Hallo zusammen,

    ich bitte um Hilfe bei folgendem Problem.
    Alle Aufnahmen die ich starte laufen die ersten 3-4 Sekunden und dann bleiben sie nahezu stehen. Sie ruckeln, Stocken und sind voll Pixel Fehler. Wenn ich die Aufnahme dann stoppe wird das Bild schwarz und oben links erscheint das Lade Symbol. Aber es passiert nichts, ich komme nicht wieder ins Menü. Egal was ich drücke oder wie lange ich warte. Die box bleibt hängen. Ich muss sie dann über den Schalter an der Rückseite ausschalten.

    Ich habe eine Gigablue 800 UE Plus mit Open atv 5.1 und nutze eine 2.5 Zoll 1TB Festplatte von Western Digital. Die Festplatte ist initialisiert und korrekt gemountet. Ich habe auch schon einen USB Hub mit eigener Strom Versorgung dazwischen gehangen, ohne Besserung. Habe auch eine 3.5 Zoll Festplatte mit eigener Stromversorgung getestet (auch Western Digital) auch ohne Erfolg. Vorher hatte ich die 4.2 drauf und hatte das gleiche Problem.

    Die Aufnahmen hatte ich anderweitig getestet und sie laufen. Daran kann es also nicht liegen. Ich habe viele Threads gelesen mit fehlerhaften Aufnahmen aber keine Lösung gefunden.

    Das MediaPortal verhält sich komischerweise auch so. Die Wiedergabe läuft ein paar Sekunden und stockt dann nur noch. Ich stoppe die Aufnahmen und die box bleibt wieder hängen mit dem Lade Symbol in der Ecke.

    Ich hoffe wirklich mir mir kann jemand helfen.

    Gruss
    Dante

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    03.09.2013
    Beiträge
    111
    Total Downloaded
    351,99 MB
    Total Downloaded
    351,99 MB
    ReceiverDankeAktivitäten
    Schau mal nach wieviel Speicher Du noch frei hast, denn gerade das Mediaportal braucht davon eine Menge und wenn Du dann noch picons etc. installiert hast wird es schnell eng. Falls Du zu wenig hast, installiere Dir den Flashexpander und nutze einen USB Stick dafür wirkt Wunder.

  3. Thanks Dante bedankten sich
  4. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.884
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Der Flashexpander oder OpenMultiBoot würde bei Flashknappheit helfen. Das hat mit Plugins zu tun. Aber die Wiedergabe wird auf seiner Box Ruckeln (die Aufnahmen scheinen ja erstmal i.O. zu sein), weil der RAM ebenfalls knapp bemessen ist. Dagegen hilft ein Swap auf einem zusätzlichen USB-Stick. Darauf könnte man auch die Picons und das EPG auslagern, um dem Flash wieder etwas Luft zu verschaffen. Auch das Timeshift geht dort gut, wenn der Stick in ext4 vorliegt, und nicht zu riesig ist (8-16GB Modell sind unter E2 meist schneller).
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. Thanks Dante bedankten sich
  6. #4
    Anfänger
    Registriert seit
    23.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Erstmal danke für eure Unterstützung.

    Ich habe heute morgen nach geschaut. Es sind 10.2 mb frei. Ich bin Anfänger in diesem Bereich aber ich denke das wird zu wenig sein.

    Ich versuche mich heute Abend an swap und flashexpander bzw openmultiboot.

  7. #5
    Anfänger
    Registriert seit
    23.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    So ich habe Flashexpander installiert auf dem Stick und danach Swap auf dem Stick eingerichtet. Leider hat das nichts gebracht :-(

    Evtl habe ich etwas falsch eingerichtet? Wenn ich Flashexpander auswählen dann wird mir angezeigt "... Wird benutzt, 15028MB frei" Sollte in Ordnung sein?!

    Swap habe ich habe ich über Info Panel > Erweiterungen > Swap-Verwaltung eingerichtet. Swap ist aktiv mit 512 MB und Swap Ort ist /usr/swapfile


    Ist das alles so korrekt?

  8. #6
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.884
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wenn du jetzt mit Menü-Information-Speicher nachschaust, wird der freie Speicher angezeigt. der sollte ja dann >512MB sein. Wieviel ist dann noch frei?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. #7
    Anfänger
    Registriert seit
    23.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hm.. bei Flash steht bei insgesamt immer noch 94.0M
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Probleme mit Aufnahmen und MediaPortal-image.jpg  

  10. #8
    Anfänger
    Registriert seit
    23.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Wie auf dem Foto zu sehen ist rechts ein Balken zum Scrollen vorhanden aber es ist nicht möglich.

  11. #9
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    10.884
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Deinstalliere solche Skins, und verwende den des Images. Andere Skins können Nebenwirkungen haben.
    Speichere deine Senderliste, und sichere notfalls dein Image.
    Flashe z.B. ein oATV4.2 ohne Einstellungen wiederherzustellen.. Deine Senderliste kannst du per DreamBoxEdit sichern und zurückspielen.
    Du wirst sehen, daß dein Schätzchen dann läuft.
    Jetzt OpenMultiboot oder Flashexpander einrichten.
    Bei OpenMultiBoot ein Image neu installieren, und nutzen, oder bei Flashexpander erst danach die Plugins installieren. Dennoch den Skin bitte weglassen...

    EDIT:
    Wie sind eigentlich deine Ausgabe Einstellungen?
    720p50 oder 1080i50 sollte gewählt werden. Sonst machen Wiedergaben auch Probleme.
    Geändert von Papi2000 (24.09.2015 um 23:03 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  12. #10
    Anfänger
    Registriert seit
    23.09.2015
    Beiträge
    7
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Die Auflösung ist es gewesen! Habe von 1080p 60hz auf 1080i 50hz umgestellt und MediaPortal und die Aufnahmen laufen. Danke vielmals!


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:39 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 9,52%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com